Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Office 2007 I have office 2002 and I can not open any documents created using office 2007 why

Posted by on

  • ozzie60 Dec 07, 2007

    ok but is there a patch we can download to fix it

  • ozzie60 Dec 07, 2007

    how can I convert office 2002 so I can read documents created by office 2007

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Yes, you cannot open the 2007 office documents with a lower version office since the format of the office 2007 differs from 0ffice 2003.

Posted on Dec 06, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have two different program in one PC and when i try to open and word doc by using Ubuntu he ask me to recover the file before opening ... i need help on this matter..


Recovery is offered when a document appears damaged. This can be due to the document not being saved before closing, or if it was created on windows using microsoft office then opened in ubuntu using libre office, or open office.
Once recovered, save in the open document format and this issue should not continue.

Sep 18, 2014 | Computers & Internet

1 Answer

I would like to create a document on both sides


For an alternative free program, OPEN OFFICE is afull-featured office suite that's compatible with Microsoft Office.
If you want Open Office you can download this free program. Click on this link to download :-
http://www.openoffice.org/You can download a 60 day free trial of MS Office 2010.Click on this link to download :-http://office.microsoft.com/en-us/try/

Feb 09, 2012 | Dell Computers & Internet

1 Answer

Problem with section numbers not being linked in a word document that I'm updating using word 2007. The original document was created with an earlier version of Microsoft word.


When you create or open and edit a (.docx) document in Microsoft Word 2007, the Save As option gives you the opportunity to save it as a the (.doc) document in the formats of older versions of Word.

If it is not already too late, try to recover (using the AutoRecovery function built-into Microsoft Word 2007) , the earliest and most error-free version of the document in question you can recover and then use Save As, rather than Save to make an experimental copy of the document in an older Microsoft Word format.

Another option to consider is to download and install the free Office Suite Application Open Office, which can open, edit and manage many Microsoft Office documents and then copy and paste the most error-free version of the document in question into the appropriate Open Office Program and then see what sort of job the Open Office Word Processor makes of handling the tricky formatting.

For the future, as a general rule, whenever editing any document that contains complex formatting, always remember to start by copying and pasting the text of the original document into a new blank document (remembering to close the original document so you don't accidentally toggle between the two). Then your experiments could be conducted on a copy of the document, rather than the original, enabling you to repeat the method and continue creating experimental copies freely, until you have developed a workable strategy for dealing with the formatting issues.

Furthermore, remember to always use the Save As function, giving the experimental documents distinct and varying names (test.doc1, test.doc2, test.doc3 etc.) so you can keep track of your progress in mastering the formatting issues, then each document you save, is a copy, leaving the original document unchanged and available as a template for further experimentation, if necessary.

Nov 26, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

1 Answer

How to download free microsoft office 2007


MS Office is NOT a free program. If you are looking for a free office suite program you can download a program by the name of Open Office at It works very much the same as Microsoft Office and you can use it to open documents created in MS Office and save documents in MS Office format..
If you have any additional questions contact me by clicking on the "Add a comment" link located under your problem description on FixYa. Also, if you believe that this information was helpful to you, please rate my solution using FixYa's "Solution Helpful" rating scale.
Best regards,
Yavacotech

Mar 29, 2011 | Computers & Internet

2 Answers

How to install ms powerpoint for free in the internet??


MS Office is NOT a free program. If you are looking for a free office suite program you can download a program by the name of Open Office at It works very much the same as Microsoft Office and you can use it to open documents created in MS Office and save documents in MS Office format..
If you have any additional questions contact me by clicking on the "Add a comment" link located under your problem description on FixYa. Also, if you believe that this information was helpful to you, please rate my solution using FixYa's "Solution Helpful" rating scale.
Best regards,
Yavacotech

Mar 06, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

How can I install a free microsoft 2007 office programe


Hi
Microsoft Office is not a free program. If you are looking for a free office suite with similar functionality you can download open office. It is an open source application that is free to download. You can basically do the same as with the Microsoft Versions. You can also open documents created with Office and you can also save your newly created documents in the same format as Microsoft Office. I use open office
You can download it directly from http://www.openoffice.org/ If you need any further help with this suite. You are more than welcome to contact me
Regards, c0d3

Jan 26, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Computers & Internet

2 Answers

What is the main function of microsoft word?


The most basic function of MS Word is to create a document/file. Once a document has been created, the user may enter data - for example by typing some text. At any point after the document has been created, the user is allowed to save the contents. The document can then be accessed at a later time and modified as necessary. Documents can be printed out at any stage in this process.

Sep 30, 2010 | Microsoft Windows XP Professional

1 Answer

Eddited documents


The relevant issue here is what word processor you are using and is the problem that you cannot open the document or the recipient. With Office 2007 you have *.docx extensions that cannot be opened in older Office suites but you can save as a compatible format. Notepad only saves as text and so that is a true mystery or virus that I have never seen. Every Office suite offers 'reader' downloads that allow any reader to open and view. Steve Medley

Nov 07, 2008 | Linksys Wireless-G WRT54G Router

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

3015 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...