Question about Konica Minolta DiMAGE A2 Digital Camera

1 Answer

Konica minolta a-2

When turn on for about 2 seconds we hear noise coming from inside camera.

Posted by on

  • tulare Aug 15, 2008

    When I am on video mode, there is a noise coming from the camera, sounds like a click-grind noise. When I stop the vido function, I get an error message on the screen.

    When I have downloaded the photos and video, the sound and images are clearly not good, the sound is way off and not intelligible and the images are dark, the speed is fast.

    Anyone have any ideas?



×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi, i need help to find a good setting 4 my camera, minolta a2! could u help me?
thanx, tibi

Posted on May 09, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a proplem in konica minolta bizhub c352 how to sort the problem i have an error code 3451


If the code comes back do not reset, you are messing with the Fuser the Hot part. Continuing to reset without a technician looking at and or replacing it, the fuser can catch on fire and that would ruin a perfectly good day. ENSURE YOU WAIT THE 10 SECONDS

1. Turn OFF the main power switch.
2. Turn main power switch ON while pressing the Utility/Counter key.
3. Touch [Trouble Reset].
4. Check to make sure that [OK] is displayed and the it has been reset.
5. After turning off the main power switch, turn it on again more than 10 seconds after and check if the machine starts correctly.

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/normanj_7893313f0751935f

Jun 15, 2016 | Konica Minolta bizhub Office Equipment &...

2 Answers

Konica Minolta bizhub c452 makes clicking / ticking noise. also has color streaking.


The ticking noise your hearing is VERY common on the C452, C552 & C652 models. Normally it is accompanied by a slight squeak that will get worse as well. There are numerous articles that cover this but the ticking is either coming from the fuser drive assembly (just inside the right hand door on the right below the exit drive assembly) or the exit drive assembly itself. If your mechanically inclined the problem can be found with one of the gears being worn on the shaft it turns on and becoming oblong. You will need to contact a service tech or dealer for parts since you can only get them from Konica. I hope this helps!

Sep 14, 2012 | Konica Minolta Bizhub C452 Copier

1 Answer

Strange grinding noise when turning on & off my minolta 5d


inside of the camera are some parts, that can be broken or loose see the diagram, and proceed with common sense. God bless you
7_22_2012_9_34_49_am.jpg

Jul 21, 2012 | Konica Minolta Dynax 5D / Maxxum 5D...

1 Answer

Konica minolta c452 . noise from the fusing section .replaced fuser but noise comes back after +- 1500 copiers .comes and goes


There are several different noises associated with the fusing unit Konica Minolta even came out with the different sound each can be a different part or problem have KMBS Tech look at!

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/normanj_7893313f0751935f

Oct 07, 2010 | Konica Office Equipment & Supplies

1 Answer

Minolta Dimage 5


I solved the problem with a little smack from the palm of my hand! Thanks

Mar 21, 2009 | Konica Minolta Z5 Digital Camera

3 Answers

Won't take pictures


symptom 1: referred to as FFB (Firts Frame Black). this is when you do not use the camera for a while and when you attempt to take the first snap shot, the Shutter is either stuck, or takes a blank/black picture (some cases the picture came out bluish). Sometimes the camera would freeze and you would need to remove the battery and re-insert it in order to reset the camera. Usually the camera comes back to life and and is usuable for a while until you store it. Sony will fix this free as they identified it as a design flaw in which the remedied (incorrect gear size for the Shutter charge assembly). Contact Sony support as they own all Minolta camera assets and tell them you have the FFB or First Frame Black problem and they will set up a ticket and instructions on where and how to send it.

symptom 2: Camera does not respond at all to the shutter release. Focus is fine, menu works, every function works no problem except for the most important - taking a picture (releasing the shutter). When you first turn on the camera, you hear the Antishift module attempt to center the CCD with a series of clicking noise for 5 or so seconds (not a good sign, also called the death rattle). All 5 AS bars in the view finder are blinking. In this case, the Tebure Assembly (AS Module) has failed and will need replacing. This is not cheap - sending it in to Precision Camera will run you around $250-$280. You can do it yourself if you order the assembly from Sony: Item - ( TEBURE ASSY ), U3008233U, $118.22 ea. via 1-800-488-7669 (will take 3-4 weeks). And follow the service manual to install and calibrate it (via the service manual download at http://www.dyxum.com/dforum/topic36109_post396839.html#396839).

Aug 07, 2008 | Konica Minolta Maxxum 7D / Dynax 7D...

2 Answers

Camera does not turn on


did you recently have the ccd replaced?

May 09, 2008 | Konica Minolta Maxxum 7D / Dynax 7D...

3 Answers

Konica Minolta Dimage Damage


I had the same problem with mine, a minor fall cracked this, I disassembled the unit and one of the springs that hold the main sensor was broken, thus the sensor vibrates instead of "floating" when the camera is turned on. There are two possible solutions: The first is to get a faulty Z6 from eBay and get the parts (the main sensor assembly) and have it replaced. (If you are not comfortable working with 1mm screws, you'd better go with the parts to a camera repair shop and explain them the problem. The second solution is un-elegant but useful: If you disconnect the anti-shake circuit from the main board you won't have the annoying vibration at start, and the focus will work properly. I've done this and I am happy with the result (I rarely used the anti-shake feature, so I don't miss it). For reference, the anti-shake circuit ribbon is the one entering the mainboard just under the left side of the screen.
59e9fb2.png

Ejoy.....
PS. if you have dark spots, chech that the sensor assembly is not too out of place or that a piece of the broken assembly is on the way. Realign it in place (and please don't touch it). and asseble tha camera back

Apr 05, 2008 | Konica Minolta DiMAGE Z6 Digital Camera

1 Answer

Camera was dropped


SONY now repair Conica Minolta gear (i think) try them....

Mar 03, 2008 | Konica Minolta DiMAGE Z6 Digital Camera

1 Answer

Is Noise Reduction Function available?


Yes, it is. Noise reduction is only applied to exposures of 0.5 seconds or longer. This function can be set to OFF.

Sep 15, 2005 | Konica Minolta DiMAGE A200 Digital Camera

Not finding what you are looking for?
Konica Minolta DiMAGE A2 Digital Camera Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Konica Minolta Cameras Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Computer Links

Level 3 Expert

2386 Answers

Steven Wander
Steven Wander

Level 3 Expert

593 Answers

Are you a Konica Minolta Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...