Question about ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard

4 Answers

ASUS M2N E SLI Boot and Audio Problems

Hi there, this is a new build with Vista premium 32 bit. When I start up the machine it boots fine, but anytime i try a restart,(from bios or from Windows) the system restarts and then Freezes at the boot screen with no resources coming up and not being able to goto the bios. Also in Vista my onboard sound is really wierd. Any tests make all the sound come out the left speaker and nothing comes out any other speakers. (5.1 setup)
If anyone can help please do. It is much appreciated.

Posted by on

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: ASUS M2N E SLI Boot and Audio Problems

Open your case, right below the sound inputs is a jumper set. Pull the jumper off and read the side of the jumper. I bet it says HD Audio, this board will not support HD audio, switch it to the AC97 jumper. That will fix your audio problems....Enjoy

Posted on Nov 24, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: ASUS M2N E SLI Boot and Audio Problems

Hi I have the same issue when I reboot my PC could you please let me know how you fixed it?

Posted on Oct 20, 2008

Re: ASUS M2N E SLI Boot and Audio Problems

What happen the speaker will did not sound it properly he also stop if the sound have come in the middle?

Posted on Dec 11, 2007

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 657 Answers
Re: ASUS M2N E SLI Boot and Audio Problems

I would check if there is an updated BIOS available for your board, as this may help

Posted on Dec 05, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

3 Answers

My asus m2n32-sli motherboard won't start up; runs for 4 seconds then shuts off. currently hooked up to the mobo: have a 500W power supply; AMD 3300 64 processor; zalman cpu fan; 2 patriot 2GB DDR2...

The only thing i can suggest is remove one of your RAM sticks and see if the machine will boot. I had this problem with mine and it turned out that one of my RAM slots was faulty and would not boot if both RAM slots had RAM in them.

Nov 04, 2010 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

Is there a chip set for windows vista home premium 32 bit. When I bought my computer I had Vista installed on it and my computer constantly crashed. I had a guy fix my computer, said there was no chipsets...

The chipset (nForce 500) is soldered on the motherboard, it can't be changed. The problems you encountered were probably caused by bad drivers. If you choose to reinstall Vista don't use the driver's disk that came with the pc, get the latest ones from here
But if you have the money you should buy Windows 7 , it's much better than Vista.

Apr 16, 2010 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

My m2n32-sli premium vista edition motherboard refuses to boot up when i put 6 gbs of memory. How do i solve this issue?

Hi iimarceloii, did you check the FAQ section on Asus web site?
Using Vista 32bit/64bit edition or win XP;
Basically Asus wants you to use 2GB of memory until windows has been completely installed & completely updated before you can add more memory to the system.
Than you can increase your memory to 6BG. To see all the FAQ's from Asus, click on this link;
Type: M2N32-SLI into the search window & click the arrow button.

Good luck iimarceloii!
Merry xMiss

Dec 21, 2008 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

Asus |M2N-E SLI Reeboot issues

Hey, I own the same motherboard and I don't have your problem.
I would suggest trying to update the bios, i think its more of a bios problem / motherboard issue, not windows related.

you can get the newest bios from

Oct 20, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

M2N-SLI with Raid and Vista

Hi Eric,
You need 2 hard drives to create a RAID! (Read this).
Download from Asus the latest RAID driver software for Vista.
M2N-E SLI motheboard.

Hope you find this helpful Eric!
List any troubles or questions....


Jul 19, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Once installed Asus A8N SLi will not boot up in Vista 64 bit


Make sure that you have the lastest Firmware installed in your BIOS.

Also run Windows Vista Upgrade Wizard before installing Vista to check for compatability.

Note: Vote for me......

Jan 27, 2008 | ASUS A8N-SLI Motherboard

1 Answer

New pc build

Yes windows needs to install one primary driver first and decide which is the primary display.

Nov 28, 2007 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

2 Answers

Serious problems with an Asus M2N E SLI motherboard.

try the board with out memory and hard drive.
Do fans run?

Nov 21, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard Logo

Related Topics:

669 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers


Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides