Question about Zyxel ZyWALL 2WE (ZYWALL2WE) Firewall

1 Answer

Can't get to my Zwall configuration page

My Config /all reports the following:
IP Address. . . . . . . . . . . . : 10.0.0.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1

What is my router's URL? every ip on this report times out

Hope you can help... this is driving me nuts.

Thanks

Ric

Posted by on

  • watchin Dec 05, 2007

    Thanks so much for responding... unfortunately, trying to reach 10.0.0.1 produces an error stating that the server has been reset... Standard unavailability message. Any ideas before I reset to factory defaults?

  • watchin Dec 05, 2007

    Mate, you're a champion.
    No idea why I can't access the web page, but I successfully entered and edited the settings via telnet.

    Many thanks

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 79 Answers

The router config page is usually accessed by the Default Gateway. In your case: 10.0.0.1

Not sure what model you are using, but here is a pdf for the model 10

ftp://ftp.zyxeltech.de/zywall10/document/zywall10_v3.52_QuickStartGuide.pdf

Posted on Dec 04, 2007

  • William Pecht
    William Pecht Dec 05, 2007

    Interesting message which I have never seen before with a router, although I am sure it is due to that being the DHCP server.. I would, if I were you, be interested in whether it can be PING'd or not..



    From a Command Shell: ping 10.0.0.1



    If you can Ping it, you might be able to use Telnet to reach the configuration.. The pdf may tell you how..



    Regardless, I have a feeling that you are going to have to reset it, unless this specific model comes with a Serial Port for access...

  • William Pecht
    William Pecht Dec 06, 2007

    Hooray! Most people - users would not even want to know what Telnet is, let alone use it! Good for you!



    Have a Happy Holiday Season, my friend!

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ethernet cable network doesn't work on my MP4000


You can use wifi OR ethernet, configure in user tools. -Carl

Mar 26, 2014 | Ricoh Office Equipment & Supplies

1 Answer

What is the default ip address for powerconnect 5212


You must assign an IP address to the switch to gain management access over the network. You may also need to a establish a default gateway between the switch and management stations that exist on another network segment. You can statically configure a specific IP address or direct the switch to obtain an address from a Boot Protocol (BOOTP) or Dynamic Host Configuration Protocol (DHCP) server when it is powered on. Valid IP addresses consist of four decimal numbers, 0 to 255, separated by periods. Anything outside this format is not accepted by the CLI program. notice.gif NOTICE: By default, the IP address is assigned to VLAN 1 through DHCP. If you select the bootp or dhcp option, IP is enabled but does not function until a BOOTP or DHCP reply has been received. Requests are broadcast periodically by the switch in an effort to learn its IP address. (BOOTP and DHCP values can include the IP address, default gateway, and subnet mask).
To display assigned IP settings using the CLI:
  1. From the Privileged Exec or Normal Exec level mode, type show ip interface and press <Enter>.

The assigned IP address and subnet mask displays.

  1. From the Privileged Exec mode, type show ip redirects to display the assigned gateway IP address. Press <Enter>.

The following example displays IP settings assigned by bootp or dhcp using the CLI.

Console#show ip interface

IP address and netmask: 10.1.0.1 255.255.252.0 on VLAN 1,

and address mode: User specified.

Console# show ip redirects

ip default gateway 10.1.0.254

Console#
Before you can assign a static IP address to the switch, you must obtain the following information from your network administrator:

  • IP address for the switch

  • Default gateway for the network

  • Network mask for the network

To assign a static IP address to the switch:
  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. Type ip address ip-address netmask, where ip-address is the switch IP address and netmask is the network mask for the network.

  3. Type exit to return to the global configuration mode prompt. Press <Enter>.

  4. To set the IP address of the default gateway for the network to which the switch belongs, type ip default-gateway gateway, where gateway is the IP address of the default gateway. Press <Enter>.

  5. To save your configuration changes, type copy running-config startup-config and then press <Enter>.

notice.gif NOTICE: Only one VLAN can be assigned an IP address. If you assign an address to any other VLAN, the new address overrides the original IP address. The following example shows how to set a static IP address using the CLI.

Console(config)# interface vlan 1

Console(config-if)# ip address 192.168.1.5 255.255.255.0

Console(config-if)# exit

Console(config)# ip default-gateway 192.168.1.254

Console(config)#
To configure the switch for DHCP or BOOTP:

  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. At the next prompt, use one of the following commands:

    • To obtain IP settings through DHCP, type ip address dhcp

    • To obtain IP setting through BOOTP, type ip address bootp

  3. Press <Enter>.

  4. To save your configuration changes, type copy running-config startup-config, and then press <Enter>.

Nov 26, 2012 | Computers & Internet

1 Answer

I just configured my MFC 490cw for wireless printing. It works but now I have IP address conflicts across all computers XP & Windows 7) and X-box in the house. If I turn the printer off, the network...


When configuring an address for the printer, the IP configuration might look like (just an example):

IP Address - 192.168.1.2

Subnet Mask - 255.255.255.0

Default Gateway - 192.168.1.1

It's important to note that even though you are not using any IP addresses in the default range for DHCP, the Subnet Mask and Default Gateway addresses will be THE SAME.

If you have another device on your network that will be assign a fixed address, you would use for example:

IP Address - 192.168.1.3

Subnet Mask - 255.255.255.0

Default Gateway - 192.168.1.1

For any other devices, just increment the IP address by one, 192.168.1.4, 192.168.1.5, etc and use the same Subnet Mask and Default Gateway.
(see the owners manual or site for steps on configuraing the printer TCP/IP information). This should take care of any conflicts.

Jan 29, 2011 | Brother MFC 490cw Color Inkjet...

1 Answer

How to create subinterfaces on a 3845 series cisco router? I am trying to setup a trunk port for VLAN configuration. Thanks


Its like router on stick configuration??enter the interface which you have to configure and in that interface as mentioned below
Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address
Hostname(config-if)#no shutdown
Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address x.x.y.y < subnet mask >
interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address x.x.y.y < subnet mask >

Apr 09, 2010 | Cisco 3845 Integrated Services Router...

3 Answers

How to configure my tcp/ip TP-link access point


The router has both a "WAN" (Wide Area Network) side
and a "LAN" (Local Area Network) side.

On the WAN side, most ISPs (Internet Service Providers) will provide the values for IP-address, subnet-mask, and gateway.

On the LAN side, you should just use the "default" values.

Connect your computer via an Ethernet-cable to the router,
and the router will supply values to your computer,
so that your computer can communicate with the router.

Nov 06, 2009 | Computers & Internet

1 Answer

Change IP address of Cisco 1841


once in enable mode, goto config mode. then select interface, i.e. f0/0 and then type in the following:
ip address x.x.x.x y.y.y.y where x is your IP address you wish to have and y is the subnet mask
example below:

router#config t
router(config)#int f0/0
router(config-if)ip address 10.0.0.1 255.255.255.0

hope this helps!

Oct 28, 2009 | Cisco 1841 Router

1 Answer

How to wirelessly print to HP 2410v Photosmart printer


This is the official how-to for network setup from HP:
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00781863&lc=en&dlc=&cc=us&product=303759&lang=

Introduction Print the network configuration page and obtain the IP address, subnet mask, and default gateway address for the printer. Printing the network configuration page
  1. Press the Setup button.
  2. Press the arrow buttons to select Network and then press OK .
  3. Press the arrow buttons to select Print Network Configuration Page and then press OK . The Network Configuration Page prints.
Obtaining the IP address, subnet mask, and default gateway address The IP address, subnet mask, and default gateway address are printed on the Network Configuration Page


The manual link is here:
http://h10032.www1.hp.com/ctg/Manual/bpu70241.pdf


Hope this helps:

WizardRepair

Jul 18, 2009 | HP Office Equipment & Supplies

2 Answers

Dual Router Configuration


Plug the second router into the lan not the wan and it will act as a switch instead of a router

Oct 02, 2008 | D-Link DGL-4100 Router (DGL4100)

1 Answer

Low lan connectivity or limited lan connectivity


Hello Sir,

all computers on the same physical subnet need to have ip addresses in common
meaning the first three numbers in aaa.bbb.ccc.ddd are the same and are different only in the ddd portion.
In addition, the subnet mask must be alike or ensure that some ip addresses are not excluded
Typical subnet mask is 255.255.255.0 or sometime 255.255.254.0
Usually, there's a gatway address; a target which is used to send packets out
of this machine and hopefully towards the other machine.

For all machines, use the Run->cmd and enteripconfig /allYou should have similar results on all machines, so look for major differences eg: gateway on one is 0.0.0.0 or not shown while other have non-zeros,
or ip address on one start 169.254 another starts with 192.168

The 169.254.y.z addresses are pecuilar

ms article comments on auto-config:
example : IP-address assigned via Auto-IP-Configuration :
Windows IP Configuration
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Autoconfiguration IP Address.. . . : 169.254.4.69
Subnet Mask . . . . . . . . . . . . . .: 255.255.0.0
Default Gateway . . . . . . . . . . . . :



Thanks
Cheers!!!!!!
Good luck

Feb 29, 2008 | Computers & Internet

3 Answers

Problem in configuring IP address in Konica Minolta bizhub 210 Copier, Printer, Fax


Is there network card is installed in it, if yes then you can configure it with your network go to machine Manu in machine control panel and the in network settings here you can give the IP address and subnet mask after then reboot the machine.
If network card is no installed behind the machine then you can use its built-in USB or and parallel printer without NIC card.

Feb 01, 2008 | Konica Minolta bizhub 250 All-In-One Laser...

Not finding what you are looking for?
Zyxel ZyWALL 2WE (ZYWALL2WE) Firewall Logo

Related Topics:

579 people viewed this question

Ask a Question

Usually answered in minutes!

Top Zyxel Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2268 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

mark

Level 2 Expert

108 Answers

Are you a Zyxel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...