Question about NetGear WGR614 Wireless Router

1 Answer

Having a problem with netgear

I just moved to a diffrent state and now I am trying to hook my netgear back up and I ahve no idea how to do it. I can't find my manual in all the boxes. Can someone please help me ~ thank you!

Posted by on

  • mommy24 Dec 04, 2007

    I have three cables coming out of my netgear ~ I have no idea where to plug all three in at. They look like phone cables, but I can't figure out where they would all fit at. Does this make since? LOL

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 709 Answers

Hi,

Hook up the Cable from the DSL or Cable modem to the Router. Run one cable from the router to your main computer.
Open up Internet explorer and type in 192.168.0.1. or 192.168.1.0 to access the router setup . Run the setup wizard,

Posted on Dec 04, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just bought the NetGear wireless adapter today. the process runs smoothly until it asks me to hook the wireless adapter. A box pops up stating "detecting wireless adapter" it stays like that...


It looks like your NetGear WNA3100 is dead out of the box.
The software looks like it operating correctly (runs the installed diag, tries to detect, etc.), but
the software isn't having any luck finding the hardware.
The reason that the adapter is disabled in Device Management, is that the software seems
to have correctly installed the driver, but Windows couldn't detect (plug & play) the device, so
Windows didn't enable the device driver - Windows won't load a driver for a non-existent device.
Other (remote) possibilities:
(a) Wi-Fi adapter plugged into a bad USB port. - try another port.
(b) there's a little corrosion on USB contacts of USB port or WNA3100. Try plugging adapter
in and out of the port a few times (this shines up the contacts a bit).
(c) there's a slight misalignment of contacts within the USB connector or either the laptop, or
the WNA3100.
Your fix may be returning the NetGear WNA3100 to the retailer for an exchange.

Sep 04, 2011 | NetGear WirelessN 300 USB Adapter WNA3100

1 Answer

I bought a netgear from someone to hook to my hughes net modem & hav no idea how to begin to get it hooked up


I rcommend you RESET your Netgear router first.
To RESET the Netgear, power up the Netgear then press andhold the RESET button at the back of the router until all the LEDs flash. Connect a LAN cable from the Netgear to the LAN port on yourcomputer, open a browser and enter the Netgear configuration URL -
http://192.168.0.1
The default login = admin
The default PW = password You can now change the admin password and configure thewireless settings.
Go to the wireless configuration and set up the SSID and WPA or WPA2encryption.
Apply these settings to the wireless card in your laptop/computer.

To secure your wireless network from unauthorized access, please click on thislink and follow my instructions :- http://www.fixya.com/support/r3559128-wireless_router_security

Jun 12, 2011 | Computers & Internet

2 Answers

My Netgear router (DGNB2100) Is 6 months old. I have noticed that all of a sudden the red internet light will come on for up to 20 minutes then all is well again. I have checked all leads and replaced the...


Well...a couple of things. The first is I've always had a high regard for Netgear's products, and have used them for a number of years exclusively in my network.

The DGNB2100 you have is six months old by your statement...but that model is listed on the End Of Life (EOL) bulletin for Netgear's support site. This means that it has been in production for long enough (since summer of 2008) to be technologically a bit stale, and that soon it won't be supported any longer by Netgear. Sort of curious as to how you acquired it under those circumstances. Anyway...

The condition you're describing happens because the modem function is having problems "syncing" with the DSL line. You're replaced the filter...a good step, but of course that didn't solve it. I would next call Customer Service at your DSL provider and have them check the line (that's free). If the line checks OK, then it would be fairly certain that the DGNB2100/DGN2000 (both the same family) is failing and will need to be replaced, as trying to repair it would cost far more than a new unit.

Hope that's helpful.

Jan 17, 2011 | NetGear DGN2000 Wireless Router

1 Answer

Hooked up after moving to same compute and Netgear


in printers and faxes menu on your pc, right click on the printer and select "use printer online"

Jul 24, 2010 | Konica Minolta Magicolor 2530 DL Laser...

1 Answer

I am trying to setup a desktop (connected to


i have netgear fs 605 vs/fs608 v2 how to get connected with internet ?

Jan 28, 2010 | NetGear WGR614 Wireless Router

1 Answer

I am trying to hook up a netgear wirelees router having when get to the screen with user name admin and ask for a password on back of the router that the password is password? it keeps kicking me out of...


you may be best reseting the router. It looks like the password or username are not the factory default. You will see a small reset button on the back, put a paperclip in here on hold down for 5-10 seconds until the lights flash and the router restarts. You will now be back to factory defaults - IP, username and password

Nov 25, 2009 | NetGear RangeMax WPN824 Router

1 Answer

Connecting


i have the same problem i moved and hooked everything up and now i cant get my router up and running or at least not with the internet. when it plug straight up to the cable modem i get the internet but when i hook it up to the network it has limited or no connection and i have been working on this thing for about a week. i think it is something small that i am over looking or something. i have it from the wall to the cable modem,from the cable modem to the router and then from the router to the computer. the cables i am using all work because i tested them straight from the computer to the cable modem and they worked
if you could help i would be greatfull and if need more info just tell me and i will do my best

Jul 04, 2008 | NetGear WGR614 Wireless Router

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2268 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...