Question about NetGear WGR614 Wireless Router

1 Answer

Having a problem with netgear

I just moved to a diffrent state and now I am trying to hook my netgear back up and I ahve no idea how to do it. I can't find my manual in all the boxes. Can someone please help me ~ thank you!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 709 Answers
Re: Having a problem with netgear


Hook up the Cable from the DSL or Cable modem to the Router. Run one cable from the router to your main computer.
Open up Internet explorer and type in or to access the router setup . Run the setup wizard,

Posted on Dec 04, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

2 Answers

My Netgear router (DGNB2100) Is 6 months old. I have noticed that all of a sudden the red internet light will come on for up to 20 minutes then all is well again. I have checked all leads and replaced the...

Well...a couple of things. The first is I've always had a high regard for Netgear's products, and have used them for a number of years exclusively in my network.

The DGNB2100 you have is six months old by your statement...but that model is listed on the End Of Life (EOL) bulletin for Netgear's support site. This means that it has been in production for long enough (since summer of 2008) to be technologically a bit stale, and that soon it won't be supported any longer by Netgear. Sort of curious as to how you acquired it under those circumstances. Anyway...

The condition you're describing happens because the modem function is having problems "syncing" with the DSL line. You're replaced the filter...a good step, but of course that didn't solve it. I would next call Customer Service at your DSL provider and have them check the line (that's free). If the line checks OK, then it would be fairly certain that the DGNB2100/DGN2000 (both the same family) is failing and will need to be replaced, as trying to repair it would cost far more than a new unit.

Hope that's helpful.

Jan 17, 2011 | NetGear DGN2000 Wireless Router

1 Answer

Hi! I have NetGear WGR614 Wireless Router. I was using this for last 2 years. After I moved to new place this piece is not having the power ON. Not sure why

Try to hard reset the router. There is a pin hole at the back panel. Press and hold it for 30 seconds while it is power on. After doing so, unplug it from the power for 5 seconds then check if it will power on. If this will not work try to use a power adapter with the same specs.

Feb 28, 2010 | NetGear WGR614 Wireless Router

1 Answer

I am trying to setup a desktop (connected to

i have netgear fs 605 vs/fs608 v2 how to get connected with internet ?

Jan 28, 2010 | NetGear WGR614 Wireless Router

1 Answer

I am trying to hook up a netgear wirelees router having when get to the screen with user name admin and ask for a password on back of the router that the password is password? it keeps kicking me out of...

you may be best reseting the router. It looks like the password or username are not the factory default. You will see a small reset button on the back, put a paperclip in here on hold down for 5-10 seconds until the lights flash and the router restarts. You will now be back to factory defaults - IP, username and password

Nov 25, 2009 | NetGear RangeMax WPN824 Router

1 Answer

I just moved and I dont know where my instructions are and I need to hook up my Netgear HELP

Go to Netgear's support site (link) and look under "Routers and Gateways". Choose "Wired Routers & Gateways Modems" or "Wireless Routers & Gateways Modems".
(You might have to tick the box "Display End-of-Life Products" if you don't see your product right away.)

Good luck!

If you have any more questions, just come back here and leave a comment - I'm happy to help.

Aug 04, 2009 | NetGear Routers

1 Answer


i have the same problem i moved and hooked everything up and now i cant get my router up and running or at least not with the internet. when it plug straight up to the cable modem i get the internet but when i hook it up to the network it has limited or no connection and i have been working on this thing for about a week. i think it is something small that i am over looking or something. i have it from the wall to the cable modem,from the cable modem to the router and then from the router to the computer. the cables i am using all work because i tested them straight from the computer to the cable modem and they worked
if you could help i would be greatfull and if need more info just tell me and i will do my best

Jul 04, 2008 | NetGear WGR614 Wireless Router

1 Answer

Netgear wireless router


Try these:

2. Remove all the preferred networks
3. Restart your laptop
4. Reconnect to your network

Hope this helps!

May 04, 2008 | NetGear WGR614 Wireless Router

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

Related Topics:

73 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Routers Experts


Level 1 Expert

31 Answers

 Mike M
Mike M

Level 3 Expert

3320 Answers


Level 1 Expert

36 Answers

Are you a NetGear Router Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides