Question about HP LaserJet 5000 Printer

1 Answer

Artwork is printing incorrectly.

My artwork isn't printing correctly though. It was created in Illustrator and is an eps. It prints fine on my old hp, but will not print "smoothly" on the new HP. When I import the graphic into Pagemaker, it looks jaggedy on the screen but prints fine on the old printer. The graphic prints jagged on the new HP. What is the problem?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 56 Answers

Hi , ? have you tried printing a diffrent document or file in another program? And if so does the problem repeat itself?

Posted on Dec 04, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How to retrieve lost data?


Copyartwork from a damaged repair illustrator file.
  1. Open the damaged file, and then choose Object > Path > Cleanup to remove unwanted items (for example, stray points, unpainted objects, empty text paths) from the artwork.
  2. If the original file contains multiple layers, choose Paste Remembers Layers from the Layers Panel pop-up menu to ensure the artwork appears on the same layers when you paste it into the new file.
  3. Using the Selection tool, drag a marquee around the artwork.
  4. Choose Edit > Copy.
  5. Choose File > New to create a new file.
  6. In the new file, choose Edit > Paste In Front to paste the artwork in the correct position on the page.
  7. Choose File > Save.
If the new file exhibits the same behavior, it may contain a damaged object. To determine whether an object is damaged, delete it from the new file, and then save and reopen the file and try to re-create the problem. Repeat for each object in the file.
When you can no longer re-create the problem, delete and re-create the damaged object in the original file:
  • If an Illustrator-drawn object is damaged, then re-create the object with the drawing tools in Illustrator.
  • If a linked image is damaged, then re-create the original image, and then replace it in your artwork.
  • If a text object is damaged, then convert the text object to outlines or change its font.
To quickly change all fonts in a document:
  1. Open the document in Illustrator and Choose Object > Unlock All.
  2. Choose Edit > Select All.
  3. Choose Type > Font, and select a font not currently used in the document.
Note: To prevent text objects from becoming damaged in the future, reinstall the problematic font from the original disk.

https://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html
How To Repair ai file

Mar 10, 2018 | Adobe Computers & Internet

2 Answers

How to repair illustrator file?


And also u can use the same program Illustrator Repair Toolbox

But with working link below:)
http://www.illustrator.repairtoolbox.com/

Dec 15, 2014 | Adobe Illustrator CS3 - Windows for PC...

2 Answers

Cant delete incorrect album artwork from itunes albums; on my mac. Trying to drag new artwork onto the album doesn't work, nor can I remove by dragging incorrect artwork to trash. The artwork appears to be...


The easiest way to address this issue is to edit multiple album tracks at once. To do this, select the first track of the album artwork you would like to change. Hold the shift key and click the final track. Next, right click the songs you have selected (which will now be in blue). Select the menu item "Get Info". From the "Multiple Item Information" pop up, remove the current artwork in the artwork box (if needed) and click the check box next to artwork. Select ok.

This will remove the artwork for all items which you have selected.

Apr 05, 2011 | Apple iTunes

1 Answer

My Ipod keeps displaying the wrong album artwork when i'm listening to music


That's because it's really wrong. If you have the correct album artwork saved on your computer, this is the way to fix it.
1. Open iTunes.
2. Select Music.
3. Right-click on the song with incorrect album artwork.
4. Select "Get Info" to open the song properties.
5. Select the "Artwork" tab, which happens to be the last tab.
6. Delete the wrong artwork that you see there and replace it by clicking "Add..." button and locating the correct artwork from your computer.
Another way of replacing it is to open the correct album artwork (from your computer), right click on the image and select "Copy". and then go back to song properties on iTunes and paste it by clicking CTRL-V (control, then V) from Windows keyboard or Command-V (command, then V) from Mac keyboard.
7. Finally, click the "Ok" button to save your changes.
BTW, you can also modify the song title, and the lyrics from the song properties.
I hope that solves your problem.
Click here to see more of this tip and also to see screenshots plus how to add lyrics.

Feb 09, 2010 | Apple iPod touch

1 Answer

How do you check for fonts in the artwork and include them with output files


Their is no option to carry your fonts which have artwork, as like we have command in corel draw publish to printing buro. we can read all fonts name throgh

go to file file info. and read all fonts name then copy them from windows fonts folder

Feb 01, 2010 | Adobe Illustrator® CS3 for Mac Full...

1 Answer

Hey experts need ur advice plz ?? how can i crop an image in illustrator cs4 seems hard to fine although it was soo easy in illustrator cs3 .. in cs4 when i export my .ai file to jpeg it export the whole...


The best way to do this is to create a mask. That way when exporting the image, you only show the portion of the image you want to.

To create the mask, first create all the artwork you want. then in a top layer, create a no fill, no line shape (whether that be a box or a circle or a shape of any kind– for simplicity sake let's keep it a rectangle for now making sure you have the rectangle sut off some of your image to see the effect later.) Make sure you have all your layers unlocked and then select all. This will not only select all of your artwork, but will also select the no fill, no line shape you created in the top layer. Then right click and select create mask. The effect will then appear right before your eyes!

And what is so great about this is that if any changed need to be made later on, you can go back and change the mask layer later to include or exclude any of your original artwork!

Enjoy!

CDL

Oct 09, 2009 | Adobe Illustrator CS4 Full Version for PC

1 Answer

Recommend designer software and their advantages and disadvantage


Adobe Illustrator and Adobe Photoshop. They are the standard of the industry. Don't spend your money on anything less. Both can be purchased together in the Creative Suite package. Illustrator allows you to creat pixel and vector based artwork. Photoshop allows you to edit pixel based images.

Aug 17, 2009 | Software Imaging Compuworks Design Shop...

1 Answer

Hp 7310 printing with color horizontal streaks across. parts of the artwork are fine, then strirated lines down whole page. changed cartridge color and b/w and says it's installed fine. test page is...


usually when there is a defect on printing out while you have changed the cartridges , you will need to consider changing the printheads of that printer.

Aug 03, 2009 | HP OfficeJet 7310 All-In-One InkJet...

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
HP LaserJet 5000 Printer Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Office Equipment & Supplies Experts

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2022 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Are you a HP Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...