Question about EliteGroup P4VMM2 Motherboard

2 Answers


Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 4,402 Answers

Do you have the jumpers set correctly on the disk drive?

Posted on Dec 05, 2007

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Try replacing the keyboard with a new one. Your not giving enough information with recept to your slave drive.

Posted on Dec 04, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

What is the correct Integrated Peripherals setting for PATA/SATA with a IDE hard drive on Primary IDE channel as primary system drive, CD Burner on Secondary IDE channel and a SATA DVD Burner on a SATA...

Integrated Peripherals Menu

1) USB Controller -> Enabled
2) USB Device Legacy Support -> Keyboard + Mouse

3) Use the Down Arrow, and highlight ->
On-Chip IDE Configuration. Press the Enter key.

On-Chip ATA(s) Operate Mode - > Native
ATA Configuration -> P-ATA + S-ATA
S-ATA Keep Enabled -> Yes
P-ATA Keep Enabled -> Yes
P-ATA Channel Selection -> Both
CombinedModeOption -> P-ATA 1st Channel
S-ATA Ports Definition -> P0-3rd
Configure S-ATA as RAID -> NO

4) C.S.A Gigabit Ethernet -> Auto
5) Onboard 1394 Device -> Enabled
6) Onboard Promise IDE -> Disabled
7) AC97 Audio -> Enabled
8) Set Super I/O -> Leave Alone

However let's not cut hairs here.
MAIN thing you need to do F-I-R-S-T, is to write down the settings as they are, BEFORE making changes.

In case a mistake is made, you can go back into BIOS Setup - Integrated Peripherals, and change the settings back to the way they were originally.
This way you can at least use the IDE harddrive, and IDE optical drive, with no SATA optical drive.

Then steam under your collar, find someone who knows more, than Ol' Joe.
(Better to have you ********** at me, than leave you with a non-working computer)

Don't forget to Save Changes, or it will be like you have done nothing at all.
(Need the User Manual for that mobo? Post back in a Comment)


Jul 30, 2012 | MSI 865PE-NEO2-LS Motherboard

2 Answers

Msi 848p neo v motherboard problems.

Once you reset the bios everything goes to manufactures default settings. You will need to make some changes within the bios. You'll need the help of the manual. See page 3-20.
If your operating system is loaded on to the ATA IDE drive make sure you set bios settings as follows:
Connect the ATA IDE to MB primary master IDE port.
Connect the ATA SATA drive to the MB's first SATA port.

ATA Configuration
Set as, [P-ATA+S-ATA]
S-ATA Keep [Enabled] Set to [Yes] This enables the SATA controller.
P-ATA Keep [Enabled] Set to [Yes] This enables the IDE controller.
On-chip IDE configuration, "ATA Configuration = [P-ATA+S-ATA]".
Next go to Boot menu. Make sure the ATA IDE drive is chosen as boot device three.
First boot device [Floppy] (If you have a floppy disk drive connected.)
Second boot device would be [DVD/CD-ROM] drive. This should be connected to the MB's secondary IDE port & the DVD/CD-ROM drives Master/Slave jumper, set to Master.
Third boot device [ATA IDE drive]
If your boot drive is the SATA drive than set: third boot device to the SATA drive.
(Hard disk drive with operating system loaded on it).
Save your changes & exit the bios.
Keep in mind all ATA SATA drives are seen as Master drives. SATA drives are seen by the SATA controller & in order by their connection to the SATA port number.
Save & exit the bios. The system will auto restart. Windows should start.

Jul 25, 2009 | MSI Motherboards

2 Answers

Ga-6vxd7 keyboard wont work to boot from cd

Plug the USB keyboard into another port (preferably one at the back) restart the PC and enter the BIOS again, this time go through the BIOS and set all the USB controllers to enabled, hit F10 save the changes and exit the bios. The computer will restart and you should now be able to use the USB keyboard to install the OS.
Please post back if you need anymore advice.

Good luck

Jun 15, 2009 | Gigabyte GA-6VXD7 Motherboard

1 Answer

Ide channels not working right after updating dvdrw firmware Set on ide channels should be Primary ide Hard drive primary master. Primary secondary hard drive. Secondary master dvd (read only) Secondary...

usually when you update or re-flash the dvd rom.
it will state :- ensure that the drive to be flashed should be jumper set as master. if there were other drives connected to the same ide channel. this could have caused damage to the other drives connected. Or the IDE Channels themselves.
The only suggestion I have for you. is to remove all the drives. disconnect the power from the computer. and remove the cmos battery, for 10-15 seconds. resetting the computers bios back to defaults. then re-settup the drives ensuring that the jumpers are correct for each drive. i.e 1 slave and 1 master on each ide cable.
Mike @ Compurepair.

Mar 26, 2009 | ASUS A7V8X Motherboard

1 Answer

Hard drives show up in BIOS but not in My computer? WHATS UP?

You should not use line select on any of the drives at this point. Set the jumpers on the components to one master and one slave on each channel. Personally I would put one HD and one optical drive on each channel and make the optical drives the slaves but that's not required. Win98 uses a different file system than XP (FAT32 compared to the newer NTFS) but you can still use the drive. I would copy all the files you want to save and then reformat it using NTFS for better performance.

Boot into XP, both HD should show up when the jumpers are set correctly. If they still do not show up go into your BIOS and double check that all master/slave designations match what you have set the jumpers to.

Dec 31, 2008 | ASUS K8V-SE Deluxe Motherboard

2 Answers

Added ide hd and can't boot from ata hd now!

Ah, ok. According to the manual, on page's what you need to do.
According to this page, you need to set onboard ide operate mode to "Enchanced Mode", and Enchanged mode support on to "Sata".

Sep 17, 2008 | ASUS P4P800S Motherboard

1 Answer


Hello Benjamin2663,

Your error could be several things, but here is what to do to make it work....Listed in order so do them and then see if you get the error and if you do then do the next fix....

Load the set up defaults in the BIOS Setup. This may get it all to work.

Use an 80-conductor cable connected in the Primary IDE socket on the motherboard with the other end connected to the hard disk. You see you may be using an old type of cable and/or it may be connected to the secondary IDE channel. Installing the right cable in right socket will solve your problem.

Double check your cables and jumper settings. As long as you have confirmed them to be in their
correct positions, you go straight to the BIOS and enable Smart Drive capability for your hard drive.

Set all your drives to be Auto detected and reboot the PC.

IF the message and problem still appear you must now go to Device Manager and go to System. Open Systems and go to IDE ATA/ATAPI Controllers, and you will now see primary and secondary channels. Click on the primary channel first and open the properties box.

Next go to the advanced settings and make sure the transfer modes on device 0 and device 1 are set to DMA if available. Do the same for the secondary channel as well and allow the PC to reboot.

If all that fails, go and have your motherboard checked out for faults.

Hope this help you.

Sep 12, 2008 | Intel Motherboard

1 Answer

Hard Drive Installation

Hi emceedrive, I gather you are using ATA/PATA IDE hard disk drives? Each hard disk drive has a large white sticker on it. Listed there are pin settings to set the IDE to Master or slave & Master with a slave. (We want to leave you're drive with windows on it alone). Not changing its jumper or not adding a jumper for now. We are not hooking up you're second drive just yet either.
Oh, please you're not an idiot either.
Unplug the power cable from the PC & open you're case.
Please open you're ASUS P4P800 SE manual to section 2.2.3 Motherboard layout. We want to connect the data cable to SEC_IDE1 first because once PRI_IDE1 is connected you will not be able to connect SEC_IDE1's data cable up to the DVD drive bay.
So grab a data cable for you DVD drive. It may have three connectors on it. Plug the connector that is the furthest from the other 2 connectors on the cable into the motherboard slot named SEC_IDE2. The data cable only goes in one way. Run the remainder of the cable up to the DVD player but do not connect it to the player yet. It is ok to fold the data cable which will help in routing it upwards to the DVD bay. Than connect the data cable to you're primary master IDE drive. (The one with windows already installed on it). The data cable should look just like the DVD data cable. Again you want to connect the furthest connector on the data cable into the MB slot named PRI_IDE1.
For now it’s best not to install the drive into the drive bay. Stand it up next to your case or lay it down flat with a sheet of paper under it. Connect the power cable to the drive. Plug in the PC's power cord & power up the PC & start pressing the delete key every two seconds until the bios main menu loads. You should see the Primary Hard disk drive listed at the main menu. Now go to the title Boot in the bios. Open boot order. The boot order of the devices should be as follows.
Boot device 1. (Floppy Disk Drive)
Boot device 2. (DVD Disk Drive) [None shown it’s not connected to the system].
Boot device 3. (Model number of your Primary IDE Master HDD).
Once this is set, save the bios & exit. The system should auto restart & windows should load. Let windows finish loading. Than shut down windows normally.
Unplug the PC's power cord. Since you had to remove a DVD drive you'll need to set the remaining DVD player's jumper on the drive to a Master & connect the data cable & power cord to it. (You may have to remove the DVD to see where the Master pins are located. It will be marked on the DVD player near the pins).
Now take you're new drive, do not insert it into the drive bay. Look at you're Master drive's white label. Set the jumper on the master drive first. It should be set as a Master drive with a slave.
Connect a jumper for this.
Go to you're new drive. Again look at its white label. Set this drive's jumper as a Slave drive. The Master drive should be connected to the end of the data cable. The new slave drive should be connected to the next in line connector.
Once all data cables & power cables are connected plug in the PC's power cord & boot the system, again pressing the delete key every two seconds until the boot main menu loads. Now you should see the Primary IDE Master drive & you're new Primary IDE Slave drive listed. You should also see the DVD as the Secondary IDE Master. Go to the title "Boot" again. Set the boot order as mentioned above. Save & exit the bios. Windows should load as it did before. Once windows has finished loading open windows Explorer & see if you're new slave drive is listed.
Shut down the system & unplug the power cord. Unplug the slave drive & mount it into its drive bay. Take a black marker & mark the side of the drive as slave. Disconnect the Master drive & connect it into its drive bay. Reconnect the data cables & power cables. Check all connectors before closing the case up. Re-connect the PC's power cord & boot the system. Everything should be fine. If you have a problem getting the data cable connected to the slave drive because its closer to the DVD drive as opposed to the Primary IDE Master drive you can make the slave drive a Secondary IDE Master (Change its jumper setting according to the drive’s label for Master with a slave) & connect the DVD player as a Secondary IDE Slave. (Change its jumper to slave). Change the Primary IDE Master drive’s jumper as a Master with no slave, single drive. That all.

Good luck emceedrive!
Take your time. Any troubles please post here.
You should be fine though.

Aug 11, 2008 | ASUS P4P800 SE (890552603657) Motherboard

1 Answer

Setting up a Computer to install Windows XP Professional.

Pedro -

I'll assume each of these is an IDE device, meaning each has a wide connector versus a narrow SATA connector commonly found on newer hard drives.

Your motherboard should have two IDE channels, labeled IDE 1 and IDE 2, Primary IDE and Secondary IDE, or something similar. Each IDE channel can support two devices.

For best performance between the drives, you will want to have the Hard Drive connected as Master(Drive 0) on the Primary IDE channel; The CDROM should be connected as Slave(Drive 1) on the Primary IDE channel. Connect the DVDROM as Master(Drive 0) on the Secondary IDE channel, and the ZIP Drive as Slave on the Secondary IDE channel.

When connecting the drives, make sure you set the jumpers correctly; Both the Hard Drive and the DVDROM should have their jumpers set to Master, the CDROM and Zip drives should have their jumpers set to Slave. An alternative is to set the jumpers for every drive to Cable Select(CS), allowing the physical connection of each drive to determine whether its a Master or Slave device.

If your Hard Drive is a SATA device, connect it to the '0' or '1' SATA connector on the motherboard. Have the DVDROM set up by itsself as Master on the primary IDE channel, the CDROM as Master on the Secondary IDE channel, and the ZIP as Slave on the Secondary IDE channel.

Hope this helps!

Jun 11, 2008 | ASUS P4S8X-MX Motherboard

2 Answers

Computer won't run windows and come up with a trap-handler error

on the IDE Port, set the jumpers to the hard drives/cdrom on CS(Cable Select) this lets the BIOS and the ribbon cable decide which is primary (Master) and which is secondary (Slave) on that IDE cable. if they were configured wrong you would get an error.

If the IDE channel is no good, try switching the primary and secondary IDE ribbon cables.

May 26, 2008 | Intel Motherboard

Not finding what you are looking for?
EliteGroup P4VMM2 Motherboard Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides