Question about Adobe Photoshop 7.0 for PC

1 Answer

Illustrator I recover Illustrator files but I can't open them, i tried to open it in photoshop and acrobat but still it cant be open. I have a massage that it has been damaged. What can I do to repair them? Thank you ...

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 233 Answers
Re: illustrator

Do you have them saved elsewhere as a back-up file?
If it is IMPORTANT to you, always back it up on another disk.
My Motto: Problems happen, try the simple solutions first.

Posted on Dec 05, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

2 Answers

Adobe Illustrator file

Hello Philip.
Try a special program Illustrator Fix Toolbox
If it couldn't aid you:
1) Open the preferences file and look for the entry named "enableContentRecovery", change the value from 0 to 1. This turns on the feature.
2) Launch Illustrator and choose "File>Open". Select the file from which you wish to recover the roundtrip information.
3) Click "OK" .

Aug 13, 2016 | Adobe Graphics Publishing, Design &...

2 Answers

Damaged File Error while opening AI file

Illustrator On-line repair service. Our service will analyze the contents of your file, the internal data structure of the *.ai file in an online mode using a combination of intelligent algorithms. It will then provide you with a preview of recoverable project data. The service features a very clean an intuitive interface, which makes corrupt Illustrator file recovery a snap even for novices.

For more information:

Mar 02, 2015 | Adobe Graphics Publishing, Design &...

1 Answer

Saved illustrator 10 file gets corrupted

Check for a damaged pattern, gradient, or custom color
To determine if the problem is caused by a damaged pattern, gradient, or custom color:

1. Choose Edit > Select All and change the fill and stroke to process black.
2. Perform task 4 again to determine whether the problem occurs in a new file that does not contain the patterns, gradients, or spot colors. If the problem does not recur, re-create the pattern, gradient, or spot color in the original file.


First option:

Second: shareware tool Illustrator Repair Kit

See more about:-

Oct 27, 2014 | Adobe Illustrator 10.0 for PC

1 Answer

Got CS2 running on PC under WinXP, and have been using quite happily for over 3 years. Recently the menu option File | Open Recent... shows an unchanging list of files, irrespective of which files I have...

Save your work and close Illustrator. Double click on My Computer on your desktop and open C:>Documents and Settings > User >Application Data > Adobe > Adobe Illustrator CS2 Settings. (Your version of Illustrator will be in the foldr name.) Inside this folder is a file called AIPrefs. Drag this file to the trash, and restart Illustrator. Reset any custom preferences you want, and when you close Illustrator the preferences file will be regenerated.

You can also reset Illustrator's preferences by holding down Shift + Control + Alt while launching the program. If you get a dialog asking if you want to delete the Adobe Illustrator settings folder, click yes to proceed. Restart Illustrator. Reset any custom preferences you want, and when you close Illustrator the preferences file will be regenerated.

Aug 27, 2010 | Adobe Photoshop CS2 for PC

2 Answers

Help me

Do you mean Adobe Illustrator? If you go to you can download a free trial version that works. If you mean that you want to open an Adobe file like *.psd for Photoshop, *.ai for Illustrator or Adobe *.pdf for Acrobat then you must have an application that can open that file which the aforementioned url will gladly provide. ~Steve Medley

Oct 13, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

Illustrator to photoshop

Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

4 Answers

Adobe Acrobat Pro/Adobe Illustrator

Mare sure your page setup in acrobat matches the page setup in illustrator.

Mar 21, 2008 | Adobe Illustrator

1 Answer

Copy and paste issue

Why not export the image as a jpeg or tiff and the open it in photoshop, that's what I do, It works fine.

Feb 05, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides