Question about Adobe Acrobat 6.0 Professional for PC

1 Answer

Adobe shuts down

I when saving documents on Adobe I go to create pdf, save multiple files, and its usually while I am choosing the files I want to save that adobe shuts completely down. Whta can I do to fix this.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 265 Answers
Re: Adobe shuts down

Sounds like you need more memory for your computer. If you can navigate to your computer's memory controls, and allow your operating system to use a portion of your hard disk drive (HDD) as RAM (maybe 2Gb or so) it may solve your issue. Otherwise, try creating smaller PDF's even single-page ones, and then use Acrobat's command to 'join' them into a single PDF. You can easily orient the pages later.

Posted on Dec 19, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

2 Answers

How to save in acrobat .pdf ?

PDF (Acrobat) files are a great way to make sure documents are viewed with the correct layout and fonts - even when the recipients don't have the program you used to create the documents. It's also a format that is viewable across multiple platforms. In order to create a PDF file in Windows you need to be using Adobe Acrobat Distiller.
Open the file you want to make into a PDF.
Choose File, then Print.
Use the PDFwriter option when printing from a word-processing application: Choose PDFwriter from the Name pull-down menu in the Print dialog box. Fill in the document information, then click Save.
Use Acrobat Distiller option when printing from a page layout or design program: Choose Acrobat Distiller from the Name pull-down menu in the Print dialog box. Fill in the document information, then click Save.

Jan 03, 2010 | Adobe PageMaker 7.0 for PC


Scan multi-paged document and create a single PDF document

1. You need to install a PDF printer driver on your computer first.
There are quite a few freeware PDF writer programs on the Internet you can download one such as CutePDF.
To download CutePDF printer driver (freeware) click on this link :-

2. Using your computer SCAN the first page then click on File - Save the image as a jpg file Eg. image1.jpg

3. Repeat the scan the next page and save the image file Eg. image2.jpg

4. Repeat step 3 for the other pages.

5. Close the scanner when finished scaning.

6. Open a Word document then place each image file on a new page in the Word document

7. Save the Word document if you require but not needed.

8. Click on File - Print then select CutePDF printer (or your PDF printer driver) and save the PDF file. This PDF file will contain the multiple pages of the scanned pages.

on Jul 07, 2011 | Graphics Publishing, Design & Multimedia...

2 Answers

Cannot Create PDF from Word Document Using Adobe Professional 6.0

You can try to create PDF file directly from Microsoft Word. Adobe Acrobat Professional installs a virtual printer on your computer. Print the document from Microsoft Word, but make sure you select appropriate printer from the list. It should be called "Adobe Acrobat PDF Printer", or similar.

Jan 15, 2009 | Adobe Acrobat 6.0 Professional for PC

1 Answer

Adobe Acrobat 7.1

Usually if this message appears that means you have a problem with the link from adobe to word, because the virtual printer installed by adobe has to work in order for you to save the documents you edit.Some of these messages don't have a real meaning and they are just a message bug, but if you can't save the documents you edit then you need to reinstall the adobe acrobat.

Oct 27, 2008 | Adobe Acrobat 7.0 for PC

1 Answer

Illustrator to photoshop

Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Problem with Fonts and pictures when downloading as PDF

Dear Sir/Madam,

Use adobe acrobat professional if when u save / create the pdf. If u save the pdf it will not appears. If u want to create a pdf go to File menu -> click print -> u see tat the option above is default to microsoft office document image writer -> change to adobe pdf . after click this option u see a new pop-up window in that window u go to properties and check the Option "Do not send fonts to "Adobe PDF" this option will uncheck.

It will fix ur problem

Good luck

“Don’t Forget to rate the Solution”

Jun 13, 2008 | Graphics Publishing, Design & Multimedia...

2 Answers

Help with adobe 7.1.0

In order to edit a PDF document, you will need either one of Adobe's commercial Acrobat products or a similar third-party application.

You can often copy the contents of a PDF document to a word processor or text editor program (e.g., Microsoft Word or Notepad) and then edit them, but in this case you cannot resave the document as PDF (unless your word processor specifically has the ability to create PDF files).

To copy the document's contents:

from the Adobe Reader Edit menu,

choose Save as Text.

Alternatively, from the Edit menu, choose Select All; then, from the same menu, choose Copy, and then paste the text into your word processing program using that program's paste function.

May 07, 2008 | Adobe Acrobat 7.0 for PC

1 Answer

Photoshop CS3 Error

I've never heard of this, unless the user is saving to a PDF format. Have you tried saving a Photoshop document in a different format? Photoshop files are: PSD's or PDD's. I have only ever seen 'presets' in PDF format. In CS3, these are set by selecting: Edit> Adobe PDF Presets.

Apr 23, 2008 | Adobe Photoshop CS3 10

1 Answer

Adobe acrobat v7 can't open file

Do this:
1. Exit Acrobat.
2. Choose Start > Run, and type: %APPDATA%\Adobe\Acrobat\ into the Open text box. Click OK.
3. Right-click either the 6.0 or 7.0 folder, and choose Delete.
4. Start Acrobat and attempt to print.
Note:Acrobat preference files contain application settings such as toolbar arrangements. When you restart Acrobat, new preferences are created automatically based on application defaults. Deleting preference files will not result in the loss of saved documents.

Or, if u have having Quarkexpress in your machine update the version. Quarkexpress also creates PDF files, maybe this is where it was created from

Mar 14, 2008 | Adobe Acrobat 7.0 for PC

1 Answer

Adobe shut down my webpage

Hi Leal, It's getting late but are you saying that when you attempt to open a pdf file (adobe acrobat document) the web page closes or hangs? If that is the case my users have issues all the time when trying to open large a pdf file. For us a simple solution has been to right click on the file link, select 'save target as' and save to your desktop. You can then double click on the saved file and browse through the biggest of documents without the browser 'locking up' or crashing. Let us know if that is in fact your issue and please don?t forget to rate the posting.

Jan 30, 2007 | Adobe Acrobat 6.0 Professional for PC

Not finding what you are looking for?
Adobe Acrobat 6.0 Professional for PC Logo

Related Topics:

294 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides