Question about Heating & Cooling

1 Answer

Heating/AC Unit problem

Woke up and found no Heat coming from my unit and the "operation" and "Timer" lights were blinking. I turned the breaker off for a while and then turned it back on. It seems to work fine. What could've caused this and do you think it's safe or should I call for a repair service to come out? Thanks

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 80 Answers

A POWER SURGE CAUSES THE FLASH MEMORIE ON THE BOARD TO HAVE A HICK UP IT IS DESIGNED TO WORK THAT WAY AS SORT OF A SAFETY AND YES ITS OK.

Posted on Dec 04, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My roper red4640yq1 stopped heating up...we found the heating unit was bad do replaced it..still no heat up...have replaced every thermostat and the sensor still not heating and the timer isn't advancing. ...


If heating element and all thermostats / fuses have been replaced, that leaves power source, timer, and motor as possibilities. I would check breaker that it's notvtripped half way. If not that and 220 v is going to unit, then it's most likely timer.

Sep 15, 2017 | Roper Dryers

3 Answers

I purchased a new large Kenmore room AC unit that is reversible for heat. it was running fine all summer, but when i switched it to Heat mode yesterday, it began to put out good heat but after about ten...


It should be on a separate outlet because that one outlet your using most likely is in series which means it shares power with other sources like lights and other outlets.Maybe try an outlet in a different room using a heavy extension chord 3 prong grounded. You might want to read the circuit breaker labels and see what area is not being used much.

Dec 02, 2017 | Kenmore Heating & Cooling

2 Answers

Operating indicator light is flashing on Mr.Slim A/C


I had the same problem and I found it was that another unit had the heat running while I was trying to run AC on another (they're both attached to the same condenser) so it could only run heat or AC not both. Turn off the heat!

Mar 25, 2012 | Mitsubishi Mr. Slim MXZ30TN Air...

2 Answers

I just turned on our heat unit "FA4A AC/Heat Pump"


There probably isn't a reset button=magic fix. With it in heat pump mode and tstat set above indoor temp, check your outdoor unit to see if it's operating. If not, check all breakers to it. Can you see any ice accumulated on the outdoor unit? If it is running and not producing heat, turn the tstat to emergency/auxiliary heat. and the heat pump turned off to prevent damage. You'll need a service tech.

Nov 04, 2017 | Heating & Cooling

1 Answer

When we turn on our split AC, outside unit is not turning ON


The blinking light is because the unit is waiting for the outdoor unit to come on. If in heating mode, the indoor fan will not run before enough pressure and therefore heat has built up. You should check that the indoor air return sensor is not faulty and therefore preventing the outdoor unit from coming on.

Nov 15, 2009 | Amcor NanoMax A12000E Portable Air...

1 Answer

Goodman PC060-1B Package AC...Need Wiring Help


Depending on the size of your Electric heat you can use one set of wires because your unit does not run with the heat like the heat pump. The large set of wires going to the electric heat should be used. You may have to jumper a new set to the contactor. On Goodman unit come in L1 and L2 jumper to contactor. Very simple good luck. Rus

Jun 21, 2009 | Goodman Heating & Cooling

1 Answer

Indoor unit runs ok outdoor unit compressor and fan do not start


Hello rfrizzell,

My unit is giving me the same alarm. If you have found the solution, please email me at danielabrewster@yahoo.com

Thank you very much.

Mar 14, 2009 | Friedrich MR18Y3F Split System Air...

2 Answers

Looking for LED flashing light Error codes for FUjitsu AC


communications error
try resetting the breaker
this should clear the eprom

Dec 13, 2008 | Fujitsu 18C1 Air Conditioner

3 Answers

Operation light and timer light blink 5 times?


I don't know if this is the proper technical solution or not but my unit was having the same issue. I cleaned it checked fuses made sure the cover was properly in place and nothing worked. As a final thought I went to the home fuse panel and tripped the breaker for the unit, waited about 30 seconds and turned it back on. I did this with the unit set to off. When I came back and turned it on, it is working properly with the operation light solid red.

Dec 13, 2008 | Fujitsu 18C1 Air Conditioner

3 Answers

Fujitsu Heat Pump - problems with timer? When starting the heat pump - the operation light, together with the timer light blinks twice, then the operation light blinks another five times. Then the...


I had the same problem. The heater did not work in heating mode. However it was OK in air-conditioning mode. The operation light and the timer light blink twice and then the operation light blinks for 5 times followed by few seconds non blinking, then the cycle repeats again. I have read on the internet that you better unplug the power cord and then plug it again so that the heater re-sets itself. My only problem was that my heater is directly plugged to the power with no visible plug. So I went to the main distribution board and put off the power for about 20 seconds for the whole home. HOORAY!! The heater worked after that.

Jun 24, 2008 | Fujitsu Heating & Cooling

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

186 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

Paul Carew

Level 3 Expert

3238 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...