Question about EliteGroup K7SOM Motherboard

1 Answer

Elitegroup k7som problems

This board is an on off working situation installed it again and same problem comes up theres no vga and no beeps at the starting and for the sound i needed to install a pci audio card cause onboard doesn't work anymore i tried 3 different power supply that i know work i also used a pci video card to try and have video still no go tried different ram to. changed battery nothing fixes it i dont understand why this board is giving me such a hard time please help

Posted by on

  • midget778 Dec 04, 2007

    i think its the motherboard thats shorted out its not a big deal.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 656 Answers

Check the memory card if the memory card is faulty the system would show no vga if u checked it the problem lies with ur mother board

Posted on Dec 02, 2007

  • rajesh raman
    rajesh raman Dec 05, 2007

    then the problem is in the power supply of your mother board the FET in ur mother board or POwer Ic has beeen burnt out

    connect ur mother board check with ur hand by touching eackh commponets wether its heating up

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Monitor does not come on


Hi Scott,
please check the removing the vga cable of monitor and turn its power on and display must show no signal error itself you can see it very clear text on it.
if your monitor good check the cable and plug it back to pc.then turn on the pc.if computer starts you can hear the HDD sound and please note the Beep sounds comes up or not ,if continues beep comes up problem can be with your pc memory modules or vga card ,sometimes mother board,
clean the ram card using smooth brush and mother board also.
unplug the power supply jack and re insert it .
remove the vga card also and do the same.

first all check the power unit fan is turning on when you press the power button too...
please let us know the results or come with more details.

regards.
nuwan

Jan 08, 2014 | Dell Dimension 3000 PC Desktop

1 Answer

No signal on monitor, vga tested and ok


Did you check your monitor with other system or individually. If it works fine in these conditions then the issue belongs to your pc.
First of all, you have to confirm that is it the problem of VGA itself or the motherboard. For this, you have to see that does system beep when you start it because system with beeps having the error and the beep sound with continuous or 2-3 beeps relate with different issues. I am going to write down the beep conditions.

1 short beep Normal POST - system is ok 2 short beeps POST Error - error code shown on screen No beep Power supply or system board problem Continuous beep Power supply, system board, or keyboard problem Repeating short beeps Power supply or system board problem 1 long, 1 short beep System board problem 1 long, 2 short beeps Display adapter problem (MDA, CGA) 1 long, 3 short beeps Enhanced Graphics Adapter (EGA) 3 long beeps 3270 keyboard card

Mar 11, 2012 | Computers & Internet

1 Answer

Shows different color complete blue or red scrren at connection


shake vga cable at different places & observe.........if colours becomes normal or it comes & again it goes...then vga cable is deffective.......either you have to change full vga cable or you have to repair that cable itself................after shaking cable also if no improvement then......hit your monitor lightly on left side or righr side or on top & observe ...........if colours becomes normal or it comes & again it goes...then following is the situation...............after 4 or 5 yrs in some monitors on main board at some soldering joints crack develops....then due to loose contact colour problem comes (1 of the sympton) ...........when we hit that lightly then those loose contacts joins temporarly & again colour comes nomally for some time............so solution is ......monitor main board & crt circuit board should be observed carefully & most of the joints should be re-soldered.......only a good service engineer can do that........even after hitting monitor lightly if there is no improvement then..following is the situation.....................on CRT circuit board ( circuit board that is fixed to tube) ''red green blue'' - video output IC ( some thing like LM2469TA ) will be there - it should be replaced - usually it will be fixed to heat sink ------- before changing IC all the components on CRT circuit board should be checked ( after switching off monitor ).........this problem cannot be solved by user unless user has idea about components( resisitors, transisitors, diodes,...etc) , have soldering iron , multimeter & other tools....................so contact good monitor service engineer .............iam from bangalore - 09986222774 - sathyavijayasarathibabu@ymail.com ( computers, laptop, printers, etc )

Apr 11, 2011 | SAMTRON 55V 15" CRT Monitor

1 Answer

When switch on the system there is beep sound, ther is no signal in the monitor


if you are hearing 3 short beeps, then the RAM module is not working properly, you may need to replace it. if you are hearing long beeps then you VGA card might be faulty.
i would suggest you remove and re-seat the CMOS battery which can be found on the Mother-Board. Then start the system with default settings (you will be asked whether to load BIOS with defaults, press YES).
if this doesn't work you may check the RAM module/VGA card.

Feb 25, 2011 | Computers & Internet

2 Answers

I have recently used an ASUS P7H55-M/CSM motherboard with an i3-core processor--both new for this build. Unfortunately, I don't seem to get a video signal (tried 3 different monitors, including HDMI and...


did you check to see if there is a connection not plugged in or a jumper setting causing the conflict. also depending on what your using the pc for (especially graphics) you might want to install a video card.

Jan 16, 2011 | ASUS P7H55-M/CSM Motherboard

2 Answers

My dell GX 1 optiplex pc is not powerring and power supply is not


Hi:
If you don't have the LED lit up on the board, the most likely failure is your power supply. You should be able to get a computer store to test it, to be sure, but a replacement is $30-40

Nov 24, 2009 | Office Equipment & Supplies

2 Answers

3 beep at the start


Thats a standard mother board warning...back when i built a few computers i got this all the time it meant "no Memory" or no ram chips were installed or that the memory was not compatible it should just beep three times with about a second delay in between each beep...then thats your problem...your ram might be dead! if it has 3 short beeps and boots up fine it could just be a start up beep i know of older computers beeping quickly 3 times before booting....though ive never delt with asus boards only Intel. but i doubt it would be much different
hope this helps,ben

Aug 13, 2009 | ASUS P5S800-VM Motherboard

1 Answer

Clicking sound coming from mother board


check your memory if the sound is continous beeping or your Video adapter. try to clean it and installed it again if problem occured use another memory or VGA for testing..

Jan 23, 2009 | Dell Dimension 2400 PC Desktop

1 Answer

Abit nf8-v keeps beeping when turned on. no video


How is the beep sounds? Long beep and three short beep or one (-...) or all long beep?
For the first, usualy the VGA connector is not correctly seated, so the motherboard can say it has no output device and beeping.
The last is usually memory problem. Try, unplug your memory board and replug it again, make sure that it is correctly seated.

Dec 10, 2008 | Abit NF8-V Pro Motherboard

2 Answers

My system does not startup ....


try deleting and reinstalling the drivers on it they might be corrupted or something

Dec 21, 2007 | Intel Motherboard

Not finding what you are looking for?
EliteGroup K7SOM Motherboard Logo

Related Topics:

186 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Alun Cox

Level 3 Expert

2678 Answers

Iqbal Husain
Iqbal Husain

Level 3 Expert

655 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...