Question about Nintendo Wii Console

1 Answer

Handset goes off as soon as I press A to start a game

Everything seems fine until I come on to the start screen to start a game then it comes up with communication with the wii remote has been interruped please help as it take an hour to get thorw to the help line.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Make sure that the batteries that you have are good. Sometimes even newly charged batteries will not have enough juice to run the wii controller because the batteries themselves are defective.

Posted on Dec 02, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My CL80101 will not register, what to do?


1. When the new handset says "Connecting..." and goes
nowhere else, enter *331734 [menu] and it will soon
beep and display "Not registered"

2. To register the new handset to your base: on the base
press the "Handset Locator" button and hold it until the
"in use" light comes on ( ~ 4 seconds ), then release the
button and set the new handset into the base phone
cradle. After ~ 30 seconds it will beep and display
its "Handset #" (next in sequence).

3: Note: the base handles a maximum of 12 handsets.

If your system was fully populated ( ie, a handset is
already # 12 ) you will have to clear all the handsets
from the base and re-register them all in sequence.
( it is the only way to 'rescue' the places occupied
by the lost handsets ).

To clear the base of all registrations:

1. Press and hold the the "Handset Locator" button
until the "in use" light lights and then starts to blink
( ~ 10 seconds ), release the button --
then press it again briefly while the "in use" light
is still blinking.

2. The base will beep and all handsets will display
"Not Registered"

3. Follow the instructions above for each handset
in turn: press "Handset Locator" ~ 4sec
( in-use light on ), set handset into the base
cradle, etc.

The manual is available from: www.manualslib.com
but does not fully describe these procedures.

Good luck !

Apr 21, 2016 | Lands Phones

1 Answer

At&T EL52300--one phone reads 'out of range-move closer to base.' I did--it doesn't help. Battery OK---What do I do?


It appears that the one handset has become orphaned and
must be de-registered and then re-registered.

1. To de-register the orphaned handset from the old base:
When the orphaned handset says "Connecting..." or "Out of..."
enter *331734 [menu]
and it will soon beep and display "Not registered"

2. To register the new handset to your base:
press the "Handset Locator" button on the base and hold
it until the "in use" light comes on ( ~ 4 seconds ),
then release the button and set the new handset into
the base phone cradle. After ~ 30 seconds it will beep
and display "Handset #" (next in sequence).

3: Note: the base handles a maximum of 12 handsets.

If your system was fully populated ( ie, a handset is
already # 12 ) you will have to clear all the handsets
from the base and re-register them all in sequence.
( it is the only way to 'rescue' the places occupied
by the lost handsets ).

To clear the base of all registrations:

1. Press and hold the the "Handset Locator" button
until the "in use" light lights and then starts to blink
( ~ 10 seconds ), release the button --
then press it again briefly while the "in use" light
is still blinking.

2. The base will beep and all handsets that were registered
will display "Not Registered"

3. Follow the instructions above for each handset
in turn to re-register them:
press "Handset Locator" ~ 4sec ( in-use light on ),
set handset into the base cradle, etc.

The manual is available from: www.manualslib.com
but does not fully describe these procedures.

Good luck !

Oct 17, 2014 | AT&T El52300 Cordless Phone

1 Answer

Sony vaio desktop screen turns yellow tint soon after start up


your screen is brocken in th pixels try to change it and ready solution at your trouble coment please

Feb 02, 2014 | Sony VAIO Computers & Internet

1 Answer

VTech CS6409 register handset fails with no message


From what I read it seems you are trying to register and add a new handset to your system. I am also assuming that the handset is de-registered.

A common problem with registering a handset to this system is Owners Press and Hold the # sign before releasing it. This button is to Press and IMMEDIATELY release. DO NOT HOLD. If this does not solve your problem then

With a charged battery in the handset, the display should read "1.PRESS FIND HS ON BASE 4 SEC and 2.THEN PRESS # ON HANDSET" if it say so, then when you press and "IMMEDIATELY RELEASE " the # sign on the handset the information should change If the screen goes blank when you do so and return to "1.PRESS FIND HS ON BASE 4 SEC and 2.THEN PRESS # ON HANDSET" then you will have a bad battery or your base memory is full.
Replace the battery and try again. If no change then

The best way to go is to clear the system and re-register all the handsets. Begin by removing any handset from the main base cradle. Then
Press and hold /FIND HANDSET on the Main base until the IN USE light turns on and starts to flash. then release it, then without pause Press and Release it again. That will clear the system and de-register all your handsets.
All handsets will show 1.PRESS FIND HS ON BASE 4 SEC and 2.THEN PRESS # ON HANDSET. To re-register follow this instruction

Jun 02, 2017 | Vtech Lands Phones

1 Answer

Base el5200 will not reconize new hand set


To deregister the new handsets from their old bases and re-register
them to your base, try this for each new handset...

1. When the new handset says "Connecting..." and goes nowhere
else, enter *331734 [menu] and it will soon beep and display
"Not registered"

2. To register the new handset to your base: on the base press
the "Handset Locator" button and hold it until the "in use" light
comes on ( ~ 4 seconds ), then release the button and set the
new handset into the base phone cradle. After ~ 30 seconds
it will beep and display its "Handset #" (next in sequence).

3: Note: the base has a limit to how many handsets it can handle,
I believe it is five handsets maximum for the EL52300.

If your system was fully populated ( ie, a handset is already # 5 )
you will have to clear all the handsets from the base and
re-register them in sequence ( it is the only way to 'rescue' the
places occupied by the lost handsets ).

To clear the base of all registrations:

1. Press and hold the the "Handset Locator" button until the
"in use" light lights and then starts to blink ( ~ 10 seconds ),
release the button -- then press it again briefly while the "in use"
light is still blinking.

2. The base will beep and all handsets will display
"Not Registered"

3. Follow the instructions above for each handset in turn: press
"Handset Locator" ~ 4sec ( in-use light on ), set handset into
the base cradle, etc.

The manual is available from: www.manualslib.com
but does not describe these procedures.

Good luck !

Mar 01, 2013 | AT&T ATT EL52500 DECT 6.0 5-Handset...

1 Answer

My Garmin Nuvi 650 is frozen


try putting 1 finger on lower screen hold and press power botton until its factory dafult reset it should fine. don't worry be happy now

Nov 24, 2017 | GPS

1 Answer

Ps3 seems to stop reading my discs after a little bit.


Ok, there may be some minor main board issues with the remote sensors and, the optical lens assembly is defiantly experiencing some major issue. you will have to replace the optical assembly soon, it is showing signs of major failuer. the rail motor seems to be malfuctioning.

May 24, 2009 | Sony PlayStation 3 40GB System

1 Answer

Ps screen messing up my games


PS3 is one of the most amazing gaming device but like other competitor gaming devices (Xbox and Wii) It also has some problems like No Display Problme. You may check out the informative blog post at PS3 Repairs blog

Hope it helps to fix the problem.





Apr 20, 2009 | Sony Playstation 3 (PS3) Console

3 Answers

Directional buttons work fine, until I start playing a game


Ok. navigate to system settings and scroll down to RESTORE SYSTEM SETTINGS, after that turn off your psp and wait for about 3 minutes and turn it back on.
Write back if this doesn't help.

Apr 18, 2009 | Sony PSP (Piano Black)

1 Answer

Games are unable to play


try pressing the reset button.not the power. it might not work but just try it

Jan 17, 2008 | Nintendo Wii Console

Not finding what you are looking for?
Nintendo Wii Console Logo

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nintendo Video Game Consoles & Games Experts

Raj Patel

Level 3 Expert

917 Answers

Julian Wainwright

Level 2 Expert

64 Answers

Zhenya Ogorodnikov

Level 2 Expert

218 Answers

Are you a Nintendo Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...