Question about Webroot Spy Sweeper (spysweeper) for PC

2 Answers

Will not run

Each time I click "Wash My Computer Now" the program closes.
I also have it set to run automatically when my browser closes, and it does the same time... closes. I wrote Tech Support and they said it needed to be upgraded... so I did... same problem... Uggg!

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 233 Answers
Re: Will not run

CLEAN INSTALL needed here.
Try uninstalling again, but this time after the uninstall, shut down completely for at least 30 seconds, and then restart.
Then do a search for 'all files and folders' - search for both Webroot and then Window Washer, with the options "Search system folders", "Search hidden files and folders" and "Search subfolders" checked. Delete all of those files related to Webroot-Window Washer found. (But not Spy Sweeper if you also have that installed)
You should do this search and delete whenever you uninstall any programs. It will remove lots and lots of leftover junk files and corrupted files taking up room on your hard drive. It will also
give you a "clean install" when you reinstall or install an updated program. (Do this ESPECIALLY when updating to a NEW anti-virus programs and “Internet Security Suite” programs such as McAfee or Norton etc.)
Download and install "Registry Mechanic" then do the updates prior to running it and removing anything for the first time. This will get rid of all your current Registry errors, prior to installing or

Posted on Dec 02, 2007

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert whose answer got voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 140 Answers
Re: Will not run

The better choice you have is uninstalling it and reinstalling it again.
you may have a corrpted program file, or corrupted program info in registry.

both impossible to track manually, then i advise you to full reinstall it.

Posted on Dec 02, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Blowfish closes when minimized

Have you tried running it in compatability mode?
If one of your programs is not working properly, right click on it and select
Troubleshoot Compatibility.
'Try recommended settings' - always try the recommended settings suggested by Windows.
You can then begin a test run of the program using the recommended settings and see if it is fixed or not.

Mar 04, 2014 | Markus Hahn Blowfish Advanced CS

1 Answer

I have forgotten my user name and pass word for luminosity, I have change carrriers from comcast to frontier

Every time you choose to save a password in an application or on a Web site, the password data is stored in a secure location on your computer.
If you are an administrator, you can access the password data and retrieve a list of passwords that have been used on your computer.
Password data is stored in different ways on PC and MacIntosh computers, but the information is accessible on both types of systems.

Log on to your PC computer with an administrator account.
Open the "Start" menu and click on the "Run" button.
Type "keymgr.dll" into the text box and hit "Enter."
The Key Manager utility program will launch and display a list of passwords used on the computer.
Highlight the password item you want more information about.
Click on the "Properties" button on the right side of the window to view more information about the selected password item.
The pop-up window will display the username, password and server address for the selected item.
Mac Instructions
Log on to your MacIntosh computer with an administrator account.
Open a new "Finder" window by clicking on the icon in the dock.
Go to the "Utilities" folder in the "Applications" section of the Mac hard drive.
Double-click on the "Keychain Access" icon to launch the utility program.
A list of all the passwords used on your computer will be displayed.
Highlight a password item and click on the "i" button at the bottom of the window to view more information about it.
Hope this helps.
Save and Retrieve Passwords in Google Chrome

The Google Chrome Web browser includes a variety of features for your surfing needs. Standard features include tabs, JavaScript, cookies and extension support.
Many sites require a user name and password to obtain access to special features.
This includes forum, social and email sites.
Your unique ID and password lets the site customize your experience on the website.
Google Chrome includes a password management function to save and retrieve your passwords.
Open your Google Chrome browser.
Click on the Wrench icon in the upper right corner of the screen and then click "Options."
Click the "Personal Stuff" tab in the Options window. Make sure that "Offer to save passwords" is checked.
Click the "Manage saved passwords" button to see the saved passwords.
Click the website from which you want to retrieve the password to select it.
Click the "Show Password" button to see the password.
Find a Password Using Regedit

If you have Windows set to log you on automatically, you can find the password for your user account by looking in the registry.
By entering the "regedit" command, you can access the Registry Editor and view the password. Keep in mind, however, that this only works if you have Windows set to log you in automatically.

Click the "Start" button and choose the "Run" option.
Type "regedit" and click "OK."
Navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon."
Look at the "DefaultPassword" line to view the password.

Aug 08, 2013 | Computer Utilities & Maintenance

1 Answer

Avira antivirus free download

you might have another program or a virus running stopping the download?
Scroll to bottom toolbar bottom of screen right mouse select task manager
applications you will see whats running you might have a virus if you see anything you dont need
running select end now.
also under processes see what is ticking over again if you see something you don't need to be
running end now
Avira Antivirus is an antivirus program that protects your computer from infected files such as spyware, adware, viruses and trojans.
Avira is constantly updating its virus definitions and regularly puts out new updates several times a day.
Avira comes with an automatic downloader, but it may not work properly if the software is installed incorrectly or there is another program conflicting with Avira.
Manually updating your Avira software takes a bit more time, but it is as easy as clicking a few buttons.

Visit Avira's website and download the newest virus file definition.
Click "Download VDF" if you are using the most newest version of Avira, or click "Download IVDF" if you are using an older version of Avira.
Save the folder to the desired location on your computer.
Click "OK".
Open Avira Antivirus.
Click "Update" and select "Manual Update".
Find the downloaded VDF or IVDF folder on your computer.
Select it and click "Open".
Avira will now update itself with the newest definitions.
A status screen will alert you when the update is complete.
or you might have to download in safe mode
Restart your computer repeatedly tapping the f8 key to enter safe mode while the screen is black once in safe mode where the only things working will be your keyboard and mouse allowing you to attempt to repair your computer
Windows Advanced Options Menu
Please select an option:
Safe Mode
Safe Mode with Networking
Safe Mode with Command Prompt
Enable Boot Logging
Enable VGA mode
Last Known Good Configuration (your most recent settings that worked)
Directory Services Restore Mode (Windows domain controllers only)
Debugging Mode
Start Windows Normally
Return to OS Choices Menu
Use the up and down arrow keys to move the highlight to your choice
Select safe mode with networking to download.

Jun 16, 2013 | Computer Utilities & Maintenance

1 Answer

I had google chrome, then i uninstalled it. now i want reinstall and i get message:assembly is not installed on your system (Exception ffrom HIRESULT:0x800736B3)

You should always remove and uninstall programs from your PC that you are not using. It could be beneficial to your computer's productivity and functioning to free up space. You run the risk of running out of space on your computer if you add too many programs without uninstalling some. It is a relatively easy process, but you should be sure you are not removing a program that is necessary to the operation of your computer.

Click "Start" and select "Programs." Click "Control Panel" and "Programs" and "Programs and Features." Browse the list of programs on your computer and select one that you want to remove. Click "Uninstall." You may be prompted for permission from the administrator to remove the program. Enter the administrator password or confirmation if necessary. Check the properties of the program if it is not listed in "Programs." You can do this by right-clicking on the program desktop icon and selecting "Properties." Check to see if the program is compatible with the version of Windows that you are using. Click "Start" and "Run," to manually remove the programs if the uninstall option does not completely uninstall the program. Type "Regedt32" in the box and click "OK." Locate the "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall" registry key and click "Export" under the "File" tab. Click "Desktop" on the "Export Registry File" dialog box. Type "Uninstall" in the "File Name" box and select "Save." The left panel of the Registry Editor will display the programs that are currently installed. Right-click the key in the left panel of the Registry Editor window. Click "Delete." Click "Yes" when you are asked to confirm deletion of the program. Click the "File" menu and select "Exit." This will exit the Registry Editor. Click "Start" and "Control Panel" and click "Add or Remove Programs." Confirm that the program is no longer listed here. and you might have other web search toolbars interfering

Create the menu tab on your homepage right click in the top toolbar you should see a number of toolbar options select the menu tab which will add File Edit View Favorites Tools and Help Click on the tools at the bottom of the drop down list will be internet options or Click start control panel internet options you will see a home page box To Create Page Tabs type each adress on its own line (type in or your preferred home page and browser below that will be change search defaults click on settings you will see all search Providers Toolbar extensions and Accelerators you have have if don't need any of them you can disable or remove them

also b> JetClean tidies your registry, gets rid of junk files, deletes broken shortcuts, and attempts to give your computer that like-new feel again. Then delete cookies Here is a very simple guide on how to delete cookies manually from your computer.

Click on "tools" in your browser. This is usually located in the upper right corner of your browser. Click on Internet options. This will appear in the drop down box and is usually at the bottom. Under the "General" tab look for "Browsing History." Under this heading you can click "Delete" to have the computer delete all cookies for you automatically however to delete the cookies manually click on the "Settings" tab Click on the "View Files" tab under the "Temporary Internet Files and History Settings" box that pops up. When you do a second box will pop up with a list of cookie containing files. This may take a few seconds to load so be patient while waiting for the cookie files to load. Highlight any cookie file that you would like to delete. You can highlight more than one at a time by holding down the 'Ctrl" button on your keypad Delete the files that are highlighted by clicking on the "delete this item" located to the left in the same box. As soon as you do you will see the selected files disappear. When you are done just "X" off; this completes your task of manually deleting cookies. You might also do a disk clean up click start click on computer to open right click on your hard drive usually C: select properties in the general tab select disk clean up click ok you can view files to be deleted. b> Hope this helps.

Jul 29, 2012 | Microsoft Computer Utilities & Maintenance

1 Answer

Can not reopen Cal Creator 10 On my new windows 7 computel please help

Make older programs run in this version of Windows (from help section in Windows 7)

Most programs written for Windows Vista also work in this version of Windows, but some older programs might run poorly or not at all. If a program written for an earlier version of Windows doesn't run correctly, you can try changing the compatibility settings for the program, either manually or by using the Program Compatibility troubleshooter.

getcontent.aspx?assetid=745c7204-cf9f-46fb-a86c-98d4b9c644cf&documentset=en-us&prod=win700&market=us Go to the Windows website to watch the video. (1:26)

If changing the settings doesn't fix the problem, go to the program manufacturer's website to see if there is an update for the program.

  • Do not use the Program Compatibility troubleshooter on older antivirus programs, disk utilities, or other system programs because it might cause data loss or create a security risk.

To run the Program Compatibility troubleshooter
  1. ? to open the Program Compatibility troubleshooter.

  2. Follow the instructions in the troubleshooter.

If you cannot install a program, insert the installation disc for the program and, using the troubleshooter, browse to the program's setup file, usually called Setup.exe, Install.exe, or something similar. The troubleshooter is not designed to work on programs that have an .msi file name extension.

  • You can also open the Program Compatibility troubleshooter by right-clicking a program's icon or shortcut and then clicking Troubleshoot compatibility.

? To change compatibility settings manually

To change compatibility settings manually for a program, right-click the program icon, click Properties, and then click the Compatibility tab.



Compatibility mode

Runs the program using settings from a previous version of Windows. Try this setting if you know the program is designed for (or worked in) a specific previous version of Windows.

Run in 256 colors

Uses a limited set of colors in the program. Some older programs are designed to use fewer colors.

Run in 640 × 480 screen resolution

Runs the program in a smaller-sized window. Try this setting if the graphical user interface appears jagged or is rendered improperly.

Disable visual themes

Disables themes on the program. Try this setting if you notice problems with the menus or buttons on the title bar of the program.

Disable desktop composition

Turns off transparency and other advanced display features. Choose this setting if window movement appears erratic or you notice other display problems.

Disable display scaling on high DPI settings

Turns off automatic resizing of programs if large-scale font size is in use. Try this setting if large-scale fonts are interfering with the appearance of the program. For more information, see Make the text on your screen larger or smaller.

Privilege level

Runs the program as an administrator. Some programs require administrator privileges to run properly. If you are not currently logged on as an administrator, this option is not available.

Change settings for all users

Lets you choose settings that will apply to all users on this computer.

Dec 18, 2010 | Broderbund Calendar Creator Deluxe 10 Full...

1 Answer

I installed Spyware Doctor and my computer froze in the booting sequence. I was forced to restage my computer in order to resolve the problem

Hi !!

To fixing malware issues & spywares threat. This is the best steps one could follow:

Hi There !!

Thank you for choosing

You may experience any one or more of the following symptoms:
-When you start your computer, or when your computer has been idle formany minutes, your - Internet browser opens to display Web siteadvertisements.
- When you use your browser to view Web sites, other instances of your browser open to display Web site advertisements.
- Your Web browser's home page unexpectedly changes.
- Web pages are unexpectedly added to your Favorites folder.
- New toolbars are unexpectedly added to your Web browser.
- You cannot start a program.
- When you click a link in a program, the link does not work.
- Your Web browser suddenly closes or stops responding.
- It takes a much longer time to start or to resume your computer.
- Components of Windows or other programs no longer work.

"Unexplained computer behavior may be caused by deceptive software".

Run the Microsoft Windows Malicious Software Removal Tool

2. Download ATF Cleaner by Microsoft MVP Atribune from
- Double-click ATF-Cleaner.exe to run the program.
- Click Select All found at the bottom of the list.
- Click the Empty Selected button.
- Click Exit on the Main menu to close the program.
- Shutdown/restart the computer.

3. Next, download Malwarebytes' Anti-Malware to your desktop.
[Malwarebytes' Anti-Malware was created by a Microsoft MVP and is free for personal use].
- Double-click mbam-setup.exe and follow the prompts to install the program.
-At the end, be sure a checkmark is placed next to Update Malwarebytes'Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
- If an update is found, it will download and install the latest version.
- Once the program has loaded, select Perform full scan, then click Scan.
- When the scan is complete, click OK, then Show Results to view the results.
- Be sure that everything is checked, and click Remove Selected.

4. Download, install, update and run: SUPERAntispyware (freeware)
- How do I download and install SUPERAntiSpyware?
- Customer Service and Product Support (FAQs)

5. If still no joy see and follow carefully:
"Checking for/Help with Spyware, Malware and Hijackware"

In the event you need further assistance with malware removal, I suggest you follow the instructions at one of the ASAP Member sites that provides malware removal assistance.

All these tools & software are available free for personnel use.

Hope this would help !

Anurag Shukla

Sep 08, 2009 | Navarre PC Tools Spyware Doctor W/...

1 Answer

"restart the computer"

This time after you uninstall the norton antivirus, it's been corrupted your VGA Drivers & etc., I don't know what else have been corrupted after you uninstall.
All you have to do is restore the system or system restore.
If you enter at Windows Safe Mode the restore using checkpoints on your system.
If not then reformat you windows.

Here are the tips on how to use system restore.

Using System Restore To start System Restore, click Start, Programs, Accessories, System Tools, System Restore. You'll see options allowing you to create restore points and restore your computer to a previous time. If you've already performed a restoration, you'll see a third option to undo the last restoration.
system_restore_welcome_thumb.jpg To create a restore point:
  1. Choose Create a Restore Point and click Next.
  2. Type a descriptive name for the restore point in the Restore Point Description (the date and time will be added automatically) and click Next.
  3. Click OK.
create_restore_point_thumb.jpg To restore your computer:
  1. Start System Restore, choose Restore My Computer To An Earlier Time, and click Next.
  2. In the calendar, choose a day (those with restore points are bolded) and select a restore point, then click Next.
  3. Make sure your files and programs are closed and click OK, then Next.
  4. Wait while the restoration takes place. You'll need to reboot your computer. If you encounter problems after rebooting, reboot once more.
If you find you need to undo a restoration:
  1. Start System Restore.
  2. Select Undo My Last Restoration.
  3. Close any open files or programs and click Next.

Hope this will you and good luck!

If i am helpful please rate me.
Thank you.


Aug 15, 2009 | Symantec Norton AntiVirus 2009 - 3 User...

2 Answers

Can't get 123 CopyDVD 2009 to work

This error may occur in Vista, depending on the privileges set for your account. However, there is an easy solution to this error. When running the program, make sure to run the program with administrative privileges. This is done by right clicking on the program, then clicking on "Run as Administrator".
Also, please try the steps below to turn off the DEP, which may fix the problem.

1: Right click on your “My Computer” icon, and select “Properties”.
2: Select the “Advanced System Settings” option, and click on the “Advanced” tab.
3: Select “Performance Settings”, and click on the “Data Execution Prevention” tab.
4: Once here select the “Turn on DEP for all programs and services except for the ones that I select”
5: Now select the “Add” button, when the browser opens make your way to “Program Files” folder on your “Local Disk C:” drive.
6: Once, here find the 123CopyDVD folder, and open it. Double clink on the “123CopyDVD.” file.
7: Now click “Apply” then OK, and it should work.
please rate the solution if it works

Feb 04, 2009 | Navarre 123 Copy Dvd Gold for PC

1 Answer

About a Spyware

Disable System Restore temporarily
For Windows XP:
1: Right click on the My Computer icon on your desktop and select properties.
2: Click on the system restore tab.
3: Check the box that says "Turn off system restore on all drives". Click OK.
4: Click Yes when you are prompted to restart the computer.
Empty your Internet Explorer cache and your other temporary file folders.
click on start
then run
and type in the word
and then press ok
delete whatever you have here
Go to Add or Remove Programs in Control Pannel and Remove any suspicious Programs we

Clearing the Startup.
The first thing that you should do is to stop unwanted programs from running in the
background. There is a Tool in Windows that allows us to do that and it is called the
"System Configuration Utility" (MSCONFIG).
Now most of the time with Infected Computers, the Normal Mode is Really Difficult to work
with and so the best place to start would be to restart the Computer in the Safe Mode.
To Start your Computer in Safe Mode, do the Following:
Turn your Computer Off.
Now As Soon as you Turn the Computer On, Keep tapping the F8 Key (Present in Top Row) on
your Keyboard
It will give you a screen that says "Windows Advanced Options"
Here You will Have Options to Select Either "Safe Mode" or "Safe Mode with Networking".
Once in the Safe Mode,
Click Start and Click Run.
Type "MSCONFIG" (Without the Quotes) and Click OK.
Now Click on the Tab called "Startup". (Here you see all the Programs that Starts when your
system Starts)
Now Click On "Disable All".
Now Remember, when you click on "Disable All", you are also Disabling your Antivirus, So be
sure to put a check mark next to everything related to your Antivirus.
Then Click on Apply.
Once you Click on Disable All and all the Check Marks are gone (except for your Antivirus),
Then click on either OK or Close.
It will Ask you to Restart your Computer, So please go ahead and do so.
Downloading Cleansing or Removal Tools.
download this removal tool
Then Open the HJT and Double Click on Hijackthis.exe and follow the instructions
a) Run Hijack This and Select the First Option
b) The Log file is Automatically Created, just Copy the Entire content of this Log.
c) Go to and paste the Log in the Blank Box and Click Analyze
d) If you Scroll down the Same window, it will give you the List of HJT Log and will tell
you if it is Safe or Nasty.
e) Put Check Marks on the Nasty Entries and then Click on Fix Checked, It will ask you a
Question, just click on Yes
Spyware Prevention.
Preventing Spywares from Entering your System is not that Difficult. You should Never Trust
a Pop Up that Says your System is Infected or Anything Like that if it is a Message from
your Internet Browser. Following are some of the Thumb Rules that can prevent Spywares from
Entering your System:
Stop Visiting Websites that offer Cracked Softwares or Other Illegal Activity.
Do Not Visit Porn Related Websites.
Do not Visit Websites that Generate Unwanted Pop Ups.
DO NOT Click on Any Pop Ups that are Generated by your Internet Browser. (ALWAYS Use the RED
X on the Top Right To Close the Pop Up)
Avoid using File Sharing Softwares. If you are using them, use it very carefully and Read
the "License Agreement" Before Installing those Softwares, as they may mention about other
Softwares that are being installed.
Install a Good Antivirus and Keep it Updated Regularly.
If your Antivirus does not come with a Firewall then install a Firewall like Zone Alarm (Can
be Downloaded from or
Keep your Windows OS Regularly Updated and if Possible, be sure that Service Pack 2 is
installed as it also has a good Pop Up Blocker.
Install a Good Anti Spyware like Ad Aware or Spy Sweeper or Windows Defender and Keep it
Run a Virus Scan using Antivirus at least Once a Week.
Run a Spyware Scan using Anti Spywares at least Once in every 3 or 4 days (If Possible Every
Night Before Turning Computer Off).

Jun 04, 2008 | Computer Utilities & Maintenance

1 Answer

Enable cookies


Follow these simple steps to enable “Cookies” in Internet Explorer 7 for all web sites.

Open your browser, and select Internet Options from the Tools menu at the top.

Now on the option screen select the Privacy tab.

Make sure the slider is not set to “Block All Cookies”.

The best setting is to set the option to “Medium,” then click Apply and then ok to save the changes.

If you are still having problems getting Internet Explorer 7 to remember your login information, you may need to add your favorite web sites to your list of sites that can use cookies.

To set it for just certain web sites do the following

Open your browser, select Internet Options, from the Tools menu at the top.

From the option screen Click the Privacy tab.

Click on the Sites” button for web sites.

Enter “the web site address that you wish to provide permissions to into the “Address of website:” field.

Next click on the “Allow” button.

Click on the OK to close the “Per Site Privacy Options” window.

Next click on the “Advanced” button.

If “Override automatic cookie handling” is checked, make sure “Accept” is selected for both “First-party cookies” and “Third-party cookies”.

Now click on the OK to close the “Advanced Privacy Options” window.

Finally click on the OK to close the “Internet Options” window.

Now Internet Explorer 7 will remember the permissions set for your favorite websites and accept cookies!

For other browsers you can find here

Good Luck.

Live, Love, Laugh.

May 09, 2008 | Compaq Cluster Enabling Kit (SWDKT-DD) for...

Not finding what you are looking for?
Webroot Spy Sweeper (spysweeper) for PC Logo

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Webroot Computer Utilities & Maintenance Experts

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Brad Brown

Level 3 Expert

13317 Answers


Level 3 Expert

2598 Answers

Are you a Webroot Computer Utility and Maintenance Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides