Question about Networking Hubs & Switches

2 Answers

Need information about avaya p882 switch routing between layer 2 avaya and layer 3 avaya switch

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: Need information about avaya p882 switch routing...

Call Arch Convergence Inc.

Arch Convergence has taken over the Cajun P550/580 and P880/882 product line from Avaya.
call: 978-263-1974
We are happy to help you get the maximum value from your P580/P882
no matter where you purchased it. We are committed to the platform.

best regards....

Posted on Feb 02, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 43 Answers
Re: Need information about avaya p882 switch routing...

This URL gives good detail for your layer switching.Its a pdf.

Posted on Feb 03, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

What features does IP Lite bring to the WS-C2960XR-24TS-I?

IP Lite introduced enterprise access Layer 3 features to the Cisco WS-C2960XR-24TS-I. IP Lite is subset of IP Base features. Some of the IP Lite features are:
Routing Information Protocol (RIP) v1
Routing Information Protocol (RIP) v2
Open Shortest Path First (OSPF) v2 Routed Access
Open Shortest Path First (OSPF) v3 Routed Access
Enhanced Interior Gateway Routing Protocol (EIGRP) stub
Equal-cost routing
Hot Standby Router Protocol (HSRP)
Protocol Independent Multicast PIM (Sparse Mode, Dense Mode, Sparse Dense Mode, Source Specific Multicast) stub
Virtual Router Redundancy Protocol (VRRP) for IPv4
Private VLAN
IPv6 First Hop Security source guard
Per-VLAN and per-port policers

Apr 17, 2015 | Cisco Networking Hubs & Switches

2 Answers

Cisco Catalyst 2960-S VS 2960-X Series Switches?

2960-X is manual configurable and 2960-S is smart dont need to configure.

Apr 10, 2014 | Networking Hubs & Switches

1 Answer

Port forwarding on Linksys SRW224G4P

Google took me straight to the manual. This is a Switch not a router so it operates in layer-2 (ethernet). Layer-2 ports are the interfaces on the back of the switch. You want a router that can do layer-3 TCP/IP port forwarding. Layer-3 ports are unsigned 16-bit integers associated with an IP address and a protocol.

Oct 13, 2013 | Linksys SRW224G4P 24-Port Ethernet Switch

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it

What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 -"
interface 50
name "Uplink to HP2650 port 49 -"
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address
ip helper-address
tagged 49-50
no untagged 47-48
vlan 2
name "Voice"
untagged 47-48
ip address
ip helper-address
tagged 1-46,49-50
ip route
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

3 Answers

Real diffrerent between Router & L3 switch

Following links might be helpful to you:

Thanks for contacting Fixya.

Mar 24, 2009 | Cisco Catalyst 3550-24 24-Port Ethernet...

1 Answer


Which model are you talking about ? I have included both

Here is the OSI model
Layer 1 = physical medium & signal on the wire (physical)
Layer 2 = MAC Address and SNAP (ATM) (data link)
Layer 3 = IP Addressing V4 V6 (network)
Layer 4 = TCP/UDP (RTP, RTSP) (transport)
Layer 5 = Duplexing Half or full (Session)
Layer 6 = HTTP, FTP, SNMP (presentation)
Layer 7 = Web browser, FTP Client, (application)

TCP Model:
Layer 1 = physical medium & signal on the wire (physical) (Hub and reapeter)

Layer 2 = MAC Address and SNAP (ATM) (data) (Switches and bridges)

Layer 3 = IP Addressing V4 V6,
Layer 4 = TCP/UDP (RTP, RTSP) (Internetwork) (Firewall, IPSEC) Routers

(This function is split between 4&5) Duplexing Half or full

Layer 5 = , HTTP, FTP, SNMP, Web browser, FTP Client, (application) (programs)

I hope this helps,

Thank you,


Feb 11, 2009 | IBM Nways 8277 Model 524 Networking Switch

1 Answer

Using network switch as a router

In order to use a switch as a router it must support layer 3(I.E. routing). It appears the switch you have is just a layer 2 device that can not "route" calls. Most of these switches(hub if you will) just switch traffic from one port to another, they can not change the IP or NAT traffic etc..

Jan 07, 2009 | NetGear (fs524na-promo) 24x10/100 Mbps...

2 Answers

Inter Vlan routing

Just For InterVLAN routing, Mark (enable) administration Access for ALL VLAN :P

Sep 18, 2007 | Networking Hubs & Switches

Not finding what you are looking for?
Networking Hubs & Switches Logo

Related Topics:

431 people viewed this question

Ask a Question

Usually answered in minutes!

Top Networking Hubs & Switches Experts


Level 3 Expert

4327 Answers


Level 3 Expert

18259 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides