Question about Kyocera KM-1510 Copier

3 Answers

Kyocera KM-1510 it just keeps flashing A 400...why?

Posted by on

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

The laser assembly is bad

http://www.copytechnet.com/forums/kyocera-mita-copystar/512-a400-code.html

Posted on Nov 12, 2008

×

Ad

It means your polygon motor is damaged, i heard recently they can be greased work, but in the past i usually get them replaced.

Posted on Feb 10, 2008

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Kyocera Master
  • 1,362 Answers

Here is the code, not sure what it means

http://www.unitedtechsonline.citymax.com/page/page/4760785.htm

Posted on Nov 30, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to print from a quicksnap flash


Sorry, my friend, you have a FILM camera there. You will need to bring it to Costco, Walgreens or other store that still can process FILM for you. The 400 means ASA400 speed film. Good for indoor photos with a flash.

Jul 31, 2014 | FUJIFILM 7032835 Quicksnap Flash 400...

1 Answer

My battery cover broke for my sb 400 therefore making my flash useless, where can I find a replacement part?


http://www.dembflashproducts.com/order/
http://karedigital.com/flashes-and-flash-accessories/nikon-flash-sb-400/

Jul 27, 2011 | Nikon SB-400 Flash

1 Answer

All of a sudden my sb-400 won't fire. i have changed the batteries numerous times and the red ready light is on but when i take a pic the auto flash pops up and the speedlight won't fire.


HI, I have a SB-400 with cracked housing, and hope to find a broken one to replace my part. Any offer is very much appreciated if you are interested of selling yours! Sincerely, Samantha (utwicky at gmail dot com)

May 14, 2011 | Nikon SB-400 Flash

1 Answer

How to focus? all my picture not clear?


You have to hold the cam still... if the shutter speed is less than 60 and it doesn't flash you need a tripod. The cam is a focus free and the lens does it all. iF YOU DON'T USE THE FLASH just take pictures in a bright area or keep the film speed setting at 200 and 400 is better to stop the shakes and keep the resolution at 1024/768 that helps too...

Apr 08, 2010 | Vivitar ViviCam 5018 Digital Camera

1 Answer

How can I match Metz 45 CL-1 with Nikon D-80


Try to keep the Flash setting on ISO-setting of 100 constant and adjust your aperture setting on the flash..Do not try to sync with the camera settings..it will normally work...for example.if your camera setting is as this: ISO-400, shutter speed is 125 and aperture is F8, then keep the flash setting as i mentioned above.this setting in an evening environment in a hotel or party event. this may help...

Aug 25, 2009 | Metz 45 CL-1 Flash

1 Answer

No AC power


Why does the AC indicator light constantly flash and I have no AC power on my Black and Decker Electormate 400

May 03, 2009 | Black & Decker 400 Watt Electromate With...

2 Answers

2nd season with 400 watt vehicle 1024 inverter. The


Restating the question - 400 watt inverter is turned on and running with the vehicle turned off.
After starting vehicle the red light of the inverter is on with no power output from the inverter.
If you turn the inverter off then on inverter operates normally.

Solution - this is normal operation - my inverter does the same thing. When you start the vehicle
it draws a lot of current from the vehicle battery which causes a drop in battery voltage. Most inverters have a low voltage input safety and will fault the device.'

If the problem is turn on inverter then the red light starts flashing... I am thinking you
have the same problem as the one I replaced - it broke... I am sure some capicator
or other component in the circuit failed... My solution was to purchase a new one...

Mar 03, 2009 | Inverter Vector 400-Watt Power

1 Answer

Olympus mju 410- Orange lamp flashing


I had this happen and fixed it by removing the battery and leaving it out overnight and making sure it was fully charged - the next day battery inserted and it was ok. Prior to inserting battery I opened shutter cover and help down shutter release to try to drain any residual power. - Worth a try.

Oct 12, 2007 | Olympus MJU 400 Digital Camera

Not finding what you are looking for?
Kyocera KM-1510 Copier Logo

Related Topics:

502 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kyocera Office Equipment & Supplies Experts

Marvin
Marvin

Level 3 Expert

85160 Answers

Adorjani Laszlo

Level 3 Expert

1316 Answers

gggg

Level 3 Expert

904 Answers

Are you a Kyocera Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...