Question about Computers & Internet

1 Answer

Problem with the sound device in pc

I reinstalled xp...... and i also copied all required things from the motherboard cd..... but somehow multimedia audio controllers is missing.... because of that am not able play songs in my comp....... so plz help to find some solution for the problem....... and if can inform me about the website address.. so that i can download it from the net ant install it to my comp..... waiting for ur ealiest reply.......

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 1,006 Answers

Witch model off motherboard do u have???

Posted on Nov 29, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was given a multimedia PC running win XP and there is no sound coming out when playing audio files. I had checked under Device Manager and a yellow mark appears under Multimedia Audio Controller. I don;t...


the only way to find out is to open the machine and look for a sound chip ettched on the motherboard...little searching by a magnifying glass may be required...then u need to c which chip is there (it may be Realteck)
the best alternate is to use a USB sound adaptor....

cd30a19.jpg

Sep 26, 2010 | Clone Pentium 4 1.7GHz 256MB 20GB HD...

1 Answer

I reinstalled my window due to viruses.i ran setup in motherboard cd.even then there is a question mark before pci device icon. due to it there is no sound in my pc.my motherboard cd reads mercury...


The yellow question mark is telling you that there is a problem with the device, namely your sound card. It is probably needing the drivers for the card. If you have the disk for the sound card, use it and install the drivers or go to the web site for the card and download and install drivers from there. This will solve your problem. Good luck

Jul 16, 2010 | Computers & Internet

3 Answers

NTDLR missing error


option 1: you have to reinstall windows
option 2: take out your harddrive. put it in to a compter with same OS and copy that compyter ntdlr file to c:\

Mar 29, 2010 | Acer Aspire 4520-5582 Notebook

1 Answer

Cd burner not being recongnized


XP provides buring software for CD-ROMs

First check device manager to make sure CD-ROM is listed. If it is listed, try to use XP to write files to the CD.

Norton should not have affected the CD writing capabilities.

If you cannot write to the CD, use device manager to remove the CD-ROM, and then restart your computer. New Hardware utility will reinstall the required software

Apr 15, 2009 | Computers & Internet

2 Answers

NO sound on pc


you have the asus motherboard cd,
if you have then install the sound driver,
go to the bios setup and check there your sound is enable
reinstall the fresh copy of windows xp,
your motherboard warranty is finished,
give me detail of the motherboard

reply me i will help you

Sep 27, 2008 | ASUS P5V800-MX Motherboard

5 Answers

No sound device


? mark means no sound driver install or errors in Device Manager. u can check ur mother board cd room or can search ur audio driver in web or below may be ur answer


Question: Where do I locate motherboard sound drivers?
Answer: Users who have motherboards with on-board audio (often with VIA, Realtek, or C-Media chipsets) may have issues with their audio or AC'97 errors in Device Manager. Often this is caused because the operating system has been reinstalled and the motherboard chipset drivers are not installed. To resolve this issue try following the below steps.
Let Windows redetect drivers
If you have not recently reinstalled Microsoft Windows it's possible that your audio drivers are simply corrupt. Open Device Manager and remove all devices under "Sound, video and game controllers" and any "Other devices". Once removed reboot the computer and let Microsoft Windows re-detect the audio drivers.
Motherboard chipset drivers
Reinstalling the motherboard chipset drivers will usually resolve this issue. If your computer came with a Motherboard CD, install the chipset drivers from the CD and the sound drivers if also available on the CD.
If you do not have a motherboard CD, obtain the motherboard chipset drivers from the motherboard manufacturer.
Sound card drivers
If after installing the motherboard chipset drivers you continue to have issues install the sound drivers. We suggest you download the sound drivers from the computer manufacturer or motherboard manufacturer.
A listing of motherboard manufacturers and their drivers can be found on our motherboard chipset drivers page.

Aug 30, 2008 | Microsoft Windows XP Home Edition

1 Answer

NO SOUND


plz install your sound drivers from the motherboard cd or you can download it from the manufacture website

Jun 02, 2008 | Computers & Internet

2 Answers

Multimedia audio controller


This is a very common problem. You may connect your PC to internet and select update driver. The required Driver will beautomatically downloaded. If you don't get the required material, give me the Model of your Motherboard and the Operating system you are using, I will give you a detailed solution for the problem.
The second thing, you are getting the right memory, rest of your memory has been shared for Graphics.

Feb 24, 2008 | Computers & Internet

2 Answers

My logitech R-20 speakers.


Andrew63
Good day!

First thing first:
1) check your sound card drivers, in control panel, and device manager that all is ok and no ( ? ) yellow mark is there.
2) Go to multimedia on control panel and check for your sound that is NOT in mute. pop up all the volumes.
check speakers for connections in the right green /black connector
good luck

Jan 19, 2008 | Logitech R-20 Computer Speakers

1 Answer

No multimedia device is instal in my pc


try this out :
http://www.driverstock.com/ASUS-P4P800-MX-driver-download/6-9-10020/index.html

Dec 22, 2007 | ASUS P4V8X-MX Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

138 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...