Question about Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Hotpoint aquarius wm63

My Wm does not heat the water- I cannot find where the heating element is by looking into the machine with top and back removed- where is it?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: hotpoint aquarius wm63


Posted on Sep 22, 2011

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.


    An expert whose answer got voted for 20 times.

  • Expert
  • 139 Answers
Re: hotpoint aquarius wm63

The heating element for this paticular model is located on the front casing of the drum.. you have to remove the front panel complet with the door and you will see it at the bottom behind a black protective cover.

Posted on Dec 02, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Hotpoint aquarius will not heat water


Although I do not know your particular machine I strongly suspect that the heater element is malfunctioning/broken. Even if it is a hot and cold fill it still requires the element to heat the water up to the correct temperature for the selected wash. If it is cold fill only it certainly needs the element all of the time- apart from rinses!
Sorry but it depends now on who you have at hand to repair as to your next step.

John C

Feb 09, 2011 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

I have a Hotpoint Aquarius WD420 washer/dryer that is not heating the washing water, yet does heat when in drying mode. Does the machine use the same heating element for washing and drying, or are there...

There is a seperate element for the water heater. so likely to be a faulty heater or thermistor which is fastened toi the element
You really need a test meter to determine which part is faulty.

Dec 27, 2010 | Hotpoint Washing Machines

1 Answer

How to take bearing out of aquarius model wm63

The information for dismantling and rebuilding a Hotpoint WM washing machine is all in the workshop manual including wiring connections

Mar 17, 2010 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

My whirlpool le5700 won't heat up

Depends on which element you mean if itsthe drier side then its up top under the lid if its the machine then its @ the front normally....

Feb 17, 2010 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Hotpoint Aquarius 1100 WM63 Not Spinning Clicking Programmer

I would suggest you check the brushes in the motor, as it sounds like they are worn out.
Replace them if they are less than 3 or 4 mm long
This would give you the symptoms you are describing.
Please rate my solution.

Feb 09, 2010 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hot point aquarius 1100 - does this have a heating element for cold water feed ? or does is need direct hot water feed ? (there is a inlet at back for both hot and cold so presume no heating element ?)

All Hotpoint washers have heater element regardless of whether they are cold fill only, or hot and cold fill.
if 2 connections at rear, then it is hot and cold fill, if only 1 connection, then it is cold fill only.
Please rate my solution.

Jul 24, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Hotpoint Aquarius 1100 WM63. fills with water...I dont think it is heating water...rarely rotates and spins (saw it once in early stage of J prog only) seems to fill and empty but no rotate or spin....

if it fill with water then stops it is the ellement the machine first fills turns the drum then heats up the thermostat cuts in and the it emptys rinses and spins so if it does not get to temp it will stop or continue to wash forever

Jun 27, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Dishwasher Hotpoint 7885 Aquarius Ultra Plus

sounds like the heater for sure. engineer job.

Jan 25, 2009 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Washing m/c water not heating up.

Make sure the economy button is not selected if it has one, as this bypasses the heater..
you say you have had element checked and seems o/k, to be certain it is o/k then test with a meter when it is on heat stage in the prog, and make sure you have a 240V reading across the heater terminals, if you have and it does not heat, then the element is faulty.
Plz rate my solution.

Dec 23, 2008 | Hotpoint Aquarius WMA42 Front Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

Related Topics:

216 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts


Level 1 Expert

5 Answers


Level 1 Expert

47 Answers


Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides