Question about Adtran NetVanta 1224R 24-Port Ethernet Switch

Open Question

SNMP Hello, i have a frame relay circuit connected to a netvanta 1224r to the FR interface. When I do an SNMP walk or a device query to populate my database, the response is telling me that the frame ckt is connected to e03. The AOS is 13.08.00. Can anyone help me?

Posted by on

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


1 Points

Related Questions:

1 Answer

Can a Box Switch Record Logs and Alarms After a Loop Detection-enabled Interface Detects a Loop?

A fixed switch (such as S2309TP-EI-DC) can record alarms but not logs after a loop detection-enabled interface detects a loop. The configurations are as follows:
In V100R005 and V100R006, you can run the snmp-agent trap enable feature-name ldttrap command to enable the alarm function for loop detection. If snmp-agent trap enable has been configured globally, the alarm function has been enabled.
Loop detection and loopback detection have been available since V200R001. You can run the snmp-agent trap enable feature-name ldttrap command to enable the alarm function for loop detection and run the snmp-agent trap enable feature-name lbdt command to enable the alarm function for loopback detection.
You can run the display trapbuffer command to view alarms.

Jul 18, 2016 | Networking Hubs & Switches

1 Answer

Port getting flaps

sounds like some sort of keep-alive problem.
Try using
switch(config)# debug snmp packets
this will show you what is causing the line protocol to drop. you need to be connected to the console to see the output for this and turn it off when your done.
un debug all

good luck.

Jun 06, 2012 | Cisco Catalyst 4948

1 Answer

My 5 port snmp hub card is not working. It is unable establish connection with the other system. is there any way to solve this?. Otherwise kindly help me to get new card from indian sources. Looking...

hi friend, if your hub is not working with any system. then, you go for system repair shop. they will help you. they will fix your problem. reach to your nearest electronic service center.]
or you r interest to buy new one. then, go for any brand company.


Jan 31, 2011 | Levelone - FNC-0600TXM V2 5 Port SNMP...

1 Answer

Hello i want config snmp in 3com 3300MM but i can not set it please help me thanks

There a great article at General Router Setup.
If you need more help post back!
Thumbs and testimonial are welcome!

There is a great article at Working with Windows Wireless Networks
If you need more help post back! Thumbs and testimonial are welcome!

Jan 23, 2011 | 3Com SuperStack II 3300 SM Networking...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it

What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 -"
interface 50
name "Uplink to HP2650 port 49 -"
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address
ip helper-address
tagged 49-50
no untagged 47-48
vlan 2
name "Voice"
untagged 47-48
ip address
ip helper-address
tagged 1-46,49-50
ip route
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Command Line Help

Under "Product Information" it says "Remote Management Protocol: SNMP, HTTP". I am guessing the HTTP management console does not give access to a CLI.
Problem solved. :)

Jul 14, 2009 | EMC DS-24M2 (DS24M2)

2 Answers

Forgot password of Adtran NetVanta 1224R Switch

  1. Recovering passwords requires direct physical access to a unit. This procedure cannot be performed remotely over Telnet, SSH, or the Web GUI.
  2. Connect a straight through serial cable to the console port of the unit.
  3. Configure a VT100 session (i.e. HyperTerminal or ProComm) using the following settings: 9600 bps, 8 bits, no parity, 1 stop bit and no flow control.
  4. Reboot the unit by removing the power.
  5. As the unit boots, you will be given the opportunity to break into bootstrap mode by pressing the ESC key within 5 seconds.
  6. While in the monitor mode issue the following commands:
Bootstrap# bypass passwords
Bootstrap# boot

Notice that you are issuing the boot command not the reload command following the bypass passwords command. Once the unit has finished booting up, you can issue the enable command and you will not be required to enter the privileged (i.e. enable) password. Once you are in privileged mode, you can view the configured passwords by using the show run command. A new password can also be entered by going into global configuration mode by using config terminal command and issuing the enable password <word> command where <word> is the new password. Also remember to change any Telnet, SSH or Web GUI passwords if necessary.

Below is a sample output of these steps:

Router (1200990L1)
Executing bootstrap...
ram: 268435456 bytes of RAM detected.
Bootstrap version: 11.03.00, checksum: 0F3C, Thu Feb 09 17:40:34 2006
vfs: NONVOL: 120 tracks, 128 sectors/track, 1024 bytes/sector.
eth0/1: initializing...
eth0/1: MAC address is 00:A0:C8:XX:XX:XX
bootstrap: Checking boot configuration...
bootstrap: Primary image is 'NONVOL:/'.
bootstrap: User escaped to command line interface.
cli: starting command line interface...
cli: starting user interface

Press '?' for help.
bootstrap#bypass passwords

Mar 20, 2009 | Adtran NetVanta 1224R 24-Port Ethernet...

1 Answer

Can we able to trunk one vlan to another vlan

interface GigabitEthernet0/1
switchport access vlan X
interface GigabitEthernet0/2
switchport access vlan Y
interface GigabitEthernet0/3
description trunk port
switchport mode trunk
switchport trunk allowed vlan X,Y

Aug 19, 2008 | Trendware 8PORT SMART POE SWITCH SNMP VLAN...

Not finding what you are looking for?
Adtran NetVanta 1224R 24-Port Ethernet Switch Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adtran Networking Hubs & Switches Experts


Level 3 Expert

4327 Answers


Level 3 Expert

18258 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you an Adtran Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides