Question about Washing Machines

1 Answer

I just did a load of wash and when I went to start another load the washer machine didn't work, ie. the water would not come into the tub, but when I stopped it and turned it to spin it would spin, just no water. I just put in a new water valve 4 months ago so what could've happened?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,776 Answers

You need to check the water inlet valve. Remove the supply hoses and check the small screens inside the water inlet valve. Make sure they are clean and clear. If that is alright, then check the solenoids on the water inlet valve for continuity using a multimeter. A lack of continuity indicates a faulty solenoid. I am attaching a photo for reference. Hope this helped and best wishes.

I just did a load of wash and when I went to start - 9af98cc.gif

Posted on Aug 05, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Leaking into wash tub


The water inlet valve needs to be replaced. It is not sealing.
Here is a link to the part you need.

Aug 13, 2012 | GE Profile WPRE6100G Top Load Washer

1 Answer

Maytag centennial washer not working properly in Normal cycle. After it shuts off there is still water in the bottom of the tub. I can move the dial to another setting such as Casual cycle or Heavy Duty...


We have the same problem. The Normal cycle still works, but after the final spin cycle, water is again added (1 gal est.) and the machine stops. Problem occurred after washing an old 25 x 30 inch rug which partially disentegrated when washed. We were seeing particles of the rug in subsequent wash cycles during drain into laundry tub. Don't know if something is plugged in the washer or if it is something else. In another load after the rug wash, the top of the washer was lifted during the wash cycle. The water problem occurred immediately after lifting the lid as the wash load went through remaining cycles. Maybe this affected the timer? Maytag customer service suggested unplugging power cord to re-set timer. This didn't make any difference. We need a technician to tell us if this is a timer problem or something else?

Oct 03, 2011 | Maytag Centennial 3.2 cu. ft. SuperSize...

2 Answers

IN THE WASH CYCLE THE TUB FILLS ALMOST TO THE TOP THE DRAINS. THE OL CODE THE APPEARS AT THE END OF THE CYCLE


Hi, the OL code means Overloaded..
OL flashes when the machine/motor control detects a load size that exceeds the washer's capacity.Open the door lid to clear display, remove excess laundry, then restart the cycle.

Oct 04, 2010 | Whirlpool WTW6400SW Cabrio Washer

2 Answers

We have a newer Whirlpool Cabrio washer and no matter how many clothes we put into it we always get a ol error.


Hi


Thanks for using FixYa. oL flashes when the machine/motor control detects a load size that exceeds the washer’s capacity. Open the door lids to clear display, remove excess laundry, then restart the cycle. Please do accept the solution if the issue is resolved or post a comment for further assistance.


Thanks
Rylee

Aug 29, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

Front load duet washer is spewing water out of soap dispenser.


The water flow is restricted into the tub by an obstruction ie sock, lint.
Take the top off and the drawer out. The black hose underneath the dispenser that leads to the tub has something caught at the end. Pull the hose off where it enters the tub and examine, you will find the blockage there.

Mar 12, 2010 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

IE code & water still in clothes & tub after removing


hi the "ie" code is no water inlet which would be a inlet water valve,try replacing then try that hope that helps.

Dec 13, 2008 | Washing Machines

1 Answer

Neptune washer front load may4000awq


Check your washer belt has not slipped off.
Just so you know thats not the problem.. Ours went ga ga and it was only the belt!

:o)

Aug 03, 2008 | Maytag Neptune MAH5500B Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1479 Answers

Marvin
Marvin

Level 3 Expert

84625 Answers

Brad Brown

Level 3 Expert

18060 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...