Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Ord 2007 and Vista

Just created a great document. Finished it today. Highlighted all text and clicked on "Insert Index"on the second page of the document I had left blank. This deleted everything I had put into the document since opening it today..arggggggggggh! Tried recovery methods on Microsoft help opnline and they dont work.


Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 233 Answers
Re: ord 2007 and Vista

Jesus Saves
You should too!
ALWAYS save your files regularly during working on it.
There is an UNDO under the EDIT menu, but that is to late now.
IF you had done ANY 'save" at all, at last resort you could have just exited the program, re-opened the saved file and you would have the file as it was last saved.
Right now you can:
Go to TOOLS, Options, hit the SAVE tab. Tweak as you like.

As far as document recovery now, there is nothing that can be done at this time... except TRYING to have a Document Recovery $peciali$t work on it. How long are you willing to be without your hard drive or computer?

Posted on Nov 26, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

How can chapter titles be inserted into an existing document in Microsoft Word 2010?

Insert The Chapter Number And Title In A Header Or Footer

First divided your document into sections in order to insert chapter numbers and titles into headers and footers.

1. If you haven't done so already, insert a section break where you want to start a new section that contains a different chapter.
a. Click where you want to insert a section break.
b. On the Insert menu, click Break.
c. Under Section break types, click the option that describes where you want the new section to begin.

Note: If you have already inserted a page break to cause the chapter to start on a new page, delete the page break and replace it with a section break that starts on a new page.

2. Apply a built-in heading style to the chapter number and chapter title by clicking a heading style in the Style box on the Formatting toolbar.

Or to have Microsoft Word automatically number headings, use the Bullets and Numbering dialog box to format chapter headings.

a. On the Format menu, click Bullets and Numbering, and then click the Outline Numbered tab.
b. Click a chapter-numbering style (one that includes the text "Heading 1" or "Heading 2," and so on), and then click OK.
c. Type the text you want for the numbered heading, and then press ENTER.
d. To add the next numbered heading, go to the next chapter heading, click the arrow next to the Style box on the Formatting toolbar, and then select the heading style you specified in step 2.


1. In the first chapter, on the View menu, click Header and Footer.

2. If necessary, move the insertion point to the header or footer you want to change.

3. Insert the chapter number or title.
a. On the Insert menu, point to Reference, and then click Cross-reference.
b. In the Reference type box, click Heading.
c. In the For which heading box, click the heading that contains the chapter number and title.
d. In the Insert reference to box, select what you want to insert in the header or footer. For example,
• Click Heading number to insert the chapter number.
• Click Heading text to insert the chapter heading.
e. Click Insert, and then click Close.

4. Click Show Next Button image to move to the header or footer of the next chapter.

5. If the header or footer in this chapter matches the one you just created, click Link to Previous Button image on the Header and Footer toolbar to break the connection between the header or footer in the current chapter and the previous chapter.

6. If there's already text in the header or footer that you don't want, delete the text before inserting the chapter number and title.

7. Repeat step 5 to insert the chapter number or title of the current chapter.

8. For each chapter in the document, repeat steps 5 through 9.

Aug 04, 2014 | Microsoft Word 2010


Insert Blocks of Text Quickly With Quick Parts

Creating templates in Microsoft Word is nothing new. You can create a blank document upon which to base all you other documents. That's great when it comes to formatting. It can also help you with boilerplate text.

But, Word 2007' Quick Parts feature takes thinks up a notch. The features isn't a template. However, it lets you insert boilerplate text in any document. And, the text can be formatted to suit your document.

Quick Parts is excellent for adding cover pages, endnotes and tables with a few clicks of your mouse. Find out what you're missing now!

taken from

on Dec 08, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Wants to give random page number in ms word

Not too sure whether your comment above is the problem or what you want to do.

Do you want to insert a page number, then put in non word doc pages, then have the next page in your word document numbered appropriately? If so, you need to insert a section break at the end of the page where you are going to put in pages, then make sure the page layout for the second section does not have "different first page" turned on. Now break any link between section 2 and section 1 in the page layout. So click off the "same as previous" icon in the footer in section 2. Then insert a new page number and set it to "start at" the page number you need it to be.

If you need several sections like this then just repeat the process.

Remember that if you delete a section break, then all the page formatting will revert to that in the previous section. Horrible but its what Word does. Go to the end of any document with sections and add one section break at the end of your text with the same page formatting as you want through the pages before you remove any section breaks in the document to avoid this.

There is a really good e-newsletter on Office issues, Woody's Office Watch; if you use Office a lot but find some features difficult to master, you'll love WOW, very helpful.

Sep 26, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

How do you create animation in word 2007


You normally can't "create" animation in MS Word, however, you INSERT an animated picture file into your document. Here are the steps below to insert an animated clip art image into your document:

  • Place the insertion point in your document where you'd like to have the animated graphic appear.
  • Click on the INSERT Group Tab located at the top of the screen.
  • Choose ClipArt (Note: if you have an animation file present on your computer, then you would select INSERT PICTURE)


  • In the Clip Art Gallery, make sure that in the SEARCH IN: box that you have ALL COLLECTIONS chosen.
  • Then in the RESULTS SHOULD BE: box select only MOVIES.

After you insert the graphic into Word, you may not see the animation until you save it as a Web Page and then Open it in your Internet Browser.

I hope this answered you question. Please do not hesitate to write again for further clarification.


Apr 12, 2011 | Microsoft Office Home and Student 2007...

1 Answer

Hello, I am completing a thesis and need to create a List of Figures and a List of Tables at the front of the document. Where, in Help information can I find the appropriate method for use in Word 2007...

Open MS Word. Click on Insert. On the Tabs you will see cover page and tables. Click on Cover page Sample of covers will be displayed Select the one you want. Similar process for the tables.

Jan 31, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

Hacer documentos

Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.


Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar


Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.


Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.


Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Standard 2007: Windows

6 Answers

How to edit the text in pf

You will need to convert the PDF document to editable format. This software can help you do this:

Dec 08, 2009 | Avanquest Nitro PDF Professional

1 Answer

Word 2007 has inserted unwanted line across page of a text document. I can't select and delete line. How do I get rid of it? nickdb

It is probably the header that needs editing. You can edit the header by simply double clicking on the text or right click and edit header. To delete header go to: Insert, header icon and delete header at bottom.

Hope this helps!

Sep 20, 2009 | Microsoft Business & Productivity Software

2 Answers

My document has a cover and a table of contents. I want page numbering with one to start on the third page. I did do the page break for the cover and the contents and was able to start the document on page...

There are two ways to do this. The first way SOMETIMES works. If you don't have luck, try the second method.

Method 1:
  • Delete the page break between the end of page 2 and page 3
  • Position your cursor at the start of page 3.
  • Click on Insert / Break / Next page
  • Select all the text form page 3 to the end of the document.
  • Click on Insert / Page numbers. UNCHECK "show number on first page"
  • Click on <Format>. Make sure "Start at" is selected and the value is "1". Select <OK>
  • Select <OK>
Method 2:
You need to work with the headers and footers. When you are done, you'll have two different footer sections that are NOT connected.
  • Add a "next page" section break as you did above.
  • Click on View / Header and Footer
  • On the Header and Footer toolbar, Click on the icon for "switch between header and footer"
  • page down to page 3. Click on the "link to previous" icon on the header and footer toolbar
  • Click on Insert / Page numbers. UNCHECK "show number on first page"
  • Click on <Format>. Make sure "Start at" is selected and the value is "1".
For some reason I occasionally have to do this twice to get it to stick but eventually it should work. The key is to make sure you have two separate footer sections; the first section is page 1 and 2 without page numbers then the second section (starting with physical page 3) that has page numbers starting with page 1

Sep 10, 2009 | Microsoft Word 2003 for Students &...

1 Answer

Printing a 2007 Word document on Word 2000 and yes I've tried the Converter but to no use.

Open the document in word 2007, click file, save as and in the save as dialog box at the very bottom is a field "save as type" Click the down arrow and scroll down to and select Word 6.0/95(*.doc)
In the File Name: field type a new name so that you don't save over your original.
Click save.
The new file will open in word 2000.

Dec 28, 2007 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 3 Expert

18259 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides