Question about Whirlpool LSB6200KQ Top Load Washer

1 Answer

Spin cycle does not seem to work properply or at all,without a little help. By that, I mean we have to manually start spinning the tub.The draining of the water does work.

Posted by on

1 Answer

Re: Spin cycle does not seem to work properply or at all,without a little help. By that, I mean we have to manually start...

Your capacitor is defective

Posted on Nov 26, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Tub filled with water, Lr code

To pump out the excess tub water while failing to complete spin cycle;

Enter Service Mode by simultaneously pressing and holding the Enviro Plus and Spin Only keys for three seconds or the display reads “00”

Pressing the Delicates key will lock the lid. Now press the Presoak key the drain pump will turn on. Stop with off button or hit the Presoak key.

This process is documented in the Service Manual. I would go to page 16 of the SM lower right hand part of page, Board Output Test and turn on the drain pump in service mode to pump out the tub.

If I could ask you to do a little troubleshooting;

It sounds like the wash/agitate cycle completes and you enter into the spin cycle of the selected wash cycle is that correct. When the wash cycle fails does the Cycle Status LED indicate that the washer is in the Spin cycle?

With a empty wash basket no wash load in the basket and you start a Spin Only cycle will the Spin Only cycle complete?

If the washer will start the cycle do you hear and loud Spin Only cycle noise such as metal against metal grinding noise?

With the washer off and no clothes in the wash basket can you open the lid then Spin the wash basket as fast as you can in the CCW direction the only direction. The wash basket should spin CCW several rotations and coast down to a smooth stop dose it?

I’m checking for Outer Tub increased bearing resistance…..Rich

FAV6800A/FAV9800A Service Manual for reference. Sears Parts Direct for reference.

Jun 28, 2010 | Maytag Neptune FAV6800AW Top Load Washer

1 Answer

Washer not going in cycles

Where you attached the new hose on the side of the tub, you must remove that hose and insert a small wire in the hole in the cup and clean out the soap scum. Re-attach the hose. Set the washer on spin and run a spin cycle. Then retry your wash cycle.
Make sure the new hose is not pinched anywhere.

Apr 24, 2009 | GE WJSR2070B Top Load Washer

1 Answer

Washer will not spin properly

Try this:
The filter on your pump is probably clogged with lint and stuff. You have to remove the bottom front panel, 3 torx screws underneath. The panel will drop and come off. Drain off the excess water from the drain pipe you see. The white filter cover is right in front. Get yourself a good plastic bag to collect water. Unscrew the filter cover and twist the filter out. Clean out all the stuff and put it back in carefully. Check your pump too.

Apr 06, 2009 | Washing Machines

2 Answers

Washer motor spins but the TUB does not (intermittent)

If the motor is running and the tub is not spinning you must remove the motor and inspect the drive coupling.
One of the 2 plastic pieces could be stripped or cracked.
If the drive coupling is intact, proceed to the clutch on top of the transmission.
Replace the clutch linings.

Mar 08, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

No spin cycle

dear zoofan.lets see agaitate the motor goes one spin useing the same belt it goes the oposing when spins lid switch completes curcit to motor then it would spin so if click you hear is the motor protector switch [its like a curcit breaker] kicksout that means you lid switch is working. but could the noise be the timer advancing? timer makes clicking noieses also.then that would put into question your lid switch.but you said it starts again after a few minutes.if thats a sure thing then it ,your motor is involved but a possiable is somthing is between the tubs[thats a visiual inspection]sock,any clothing or if had a nail or somthing of that sort going thru small holes in inner tub then jaming or draging on the outer tub that could stop the tub but most of the time the motor would go and would burn the belt.hope i gave you a few clues,God bless ,tom

Jan 06, 2009 | Frigidaire FWS445RF

1 Answer

Sometimes won't start spinning cycle

In most cases, this is caused by a faulty lid switch.

Oct 25, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Drain pump starts and stops prior to final spin cycle

Jayron, is the motor jogging? start to spin, stop, start to spin stop. If so, your motor is jogging between the high and low start windings. The motor during spin should start on the high speed windings and stay there until most of the water is drained. GE came out with a new motor, harness and run cap because of this. If you have a meter, there should be a white and white/red wire going to the motor. If you have a steady 120V and it's doing this jogging, replace the motor with the kit...Let me know if this the issue, back.

Nov 05, 2006 | GE WWSE5200B Top Load Washer

Not finding what you are looking for?
Whirlpool LSB6200KQ Top Load Washer Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides