Question about Tascam US-1641 Sound Card

1 Answer

Clicking noise when recording bass directly into 1641 to Sonar studio 7Running ASIO 4all drivers Vista with quad 1.8's, 3 Gigs ram

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 22 Answers

Is it just clicking noise or is it skipping. check out and tell me 
one more thing , can u specify what mother board you are using.
Contact me immediately 
greatvedas@gmail.com

Posted on Sep 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audible click/pop when starting program. ASIO


Due to the DIGI001 ASIO settings, the HALion engine and program should be used as a plug-in (VSTi) in your master DAW, (i.e., Sonar, ProTools, Cubase, etc.) and it should fix the problem. Ensure that your drivers are updated and direct all signal traffic to the input device that is shared throughout your system or simply reassign your "patchwork" through the main DAW as mentioned above.

Peace

DJDIRTYDISHEZ

Oct 12, 2009 | Steinberg HALion 3 Full Version for PC,...

1 Answer

Sound stops for no apparent reason. Don't know which to use in Sonar ASIO MME etc. Dan


Many factors determine the efficient processing of digital audio. Just a few things that I discovered that are involved.
How much RAM does your machine have?
Are other processes operating in the background?(eliminate any un-necessary operating system processes) Caution is the watch word here and you might want to hire someone who has done it or consult with an audio engineer.
MME drivers are not the best choice.
ASIO is best with sonar but do you have the latest drivers installed?
Are you using a machine that has USB 2.0 ports installed?(USB 1.0 won't cut it)
Is there a second storage drive separate for audio(highly suggested)?
How many tracks are you trying to playback or record?( related to drive and ram speeds)
Are you recording at 24 bit or 16 bit. Might try 16 and see if this helps.
Is the cache enabled?
Are you using a lot of plug-ins like reverb and soft syths. These require a lot of on board memory and good speed.
All in all I always suggest a machine dedicated, optimized and setup for audio use only if you want to save many hours of frustration and to produce high quality audio.
Lots of Ram/Large dedicated fast hard drive/All processes optimized by eliminating things you don't need or can live without in the operating experience. Also if you are using a Window machine you can sign up at musicxp.net and get the instructions on how to optimize your machine for audio.

I hope this helps solve your problem

Oct 11, 2009 | Tascam US-144 Sound Card

1 Answer

Computer stops responding or sound just stops on Sonar 7 with Vista. Confused whether to set Sonar to use ASIO driver or MME or the other one I can't think of now. Dan


Hi

The most compatible driver would be the one detected by Vista in Windows Update. Give that a try and see if it can find a hardware device driver for the Sonar. Ensure the Sonar is connected and on before you check for updates (Start > All Programs > Windows/Microsoft Update).

Oct 11, 2009 | Tascam US-144 Sound Card

1 Answer

WDM or ASIO drivers in LynxOne?


Go with ASIO for reduced latency. Preferably the ASIO driver available for your card at the LynxStudio.com web site.

Mar 16, 2009 | lynx studio LynxONE Sound Card

1 Answer

Says ive used all my memory up but i havent


Armada M700 Specs


Full sytem requirements of FL Studio:


  • Pentium III or Athlon XP (any processor supporting SSE instructions) or Intel Mac with Bootcamp (running XP or Vista) or running Parallels
  • Windows 2000/XP/2003/Vista (32 & 64 bit)
  • 256MB ram
  • 200MB free harddisk space
  • Windows-compatible soundcard with DirectSound drivers. ASIO drivers are required for audio recording (FL installer comes with generic Asio4All drivers)
If your system meets the minimum system requirements, it'll be your actual system resources (memory, CPU, ...) that could impose limits on your FL Studio projects.
The faster your CPU the more channels you will be able to run simultaneously and/or the more effects you will be able to use. The more memory you have the larger the samples you will be able to load.

May 15, 2008 | Compaq Armada M700 Notebook

2 Answers

PLaying and Recording


Look in your MIDI instruments and make sure the icon for you to play back is lit.

Apr 20, 2008 | Cakewalk SONAR 4 Producer Edition for PC

2 Answers

Lexicon Omega/Cubasele4


I've had this problem and similar ones. Following these steps seems to help:

Starting Cubase before switching on the Omega.

Go to 'Devices' and then 'Device Set-up'. Make sure you're in the 'VST Audio System' part of the menu. Make sure the Omega is selected as the ASIO driver - if not, switch it. Then click on 'Set to Defaults', then 'Apply' and 'OK'.

Or re-setting the Omega sometimes helps too.

It's a pain, though.

Mar 31, 2008 | Lexicon Omega Desktop Recording Studio...

1 Answer

Recordin audio problems (drop out)


cheak msconfig start ups eating ram that needs alot ram be nice to add 1 gb more run cc cleaner.com tool get junk out update your software form webite fl latest flash adobe shockwave and java run spyware clean up close out all other programs when u work in studio program

Mar 17, 2008 | Edirol UA-4FX External Sound System

4 Answers

Sonar 6 Producer - palyback quality issue


I had this problem today whilst installing Sonar on my new laptop. It wasn't the click track. It was the playback glitching, clicking and rattling. I put the buffer size to maximium but it was still happening.

I got round it by downloading the latest version of ASIO4all (2.9 beta4) and installing it. I then opened Sonar 6, options, audio, advanced, then selecting ASIO in the driver mode drop down box. Then I closed Sonar and reopened it.

If you use one device for recording and playback it should work now but if like me you use seperate devices or if it doesn't work click, options, audio, general, ASIO panel, advanced options. Here you can select your inputs and outputs. Play around a bit here. Mine worked when the output of the playback device was selected and both the input and output of the recording device was selected.

ASIO4all sorted out my latency issues as well.

Hope it helped.

Mar 12, 2008 | Cakewalk SONAR 4 Producer Edition for PC

1 Answer

My Lexicon Lambda is not working


Go to your devices tab click on the ASIO driver Lambda and when you get that message click reset and try again it should work.

Jan 21, 2008 | Lexicon Lambda Usb Desktop Recording...

Not finding what you are looking for?
Tascam US-1641 Sound Card Logo

Related Topics:

197 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tascam Computers & Internet Experts

Ben Armstrong

Level 2 Expert

334 Answers

Electric Dime
Electric Dime

Level 3 Expert

434 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Tascam Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...