Question about Boating

1 Answer

1996 mecury outboard, was running fine & just cut off, later it started & ran fine then when i shut off it would not start ? When I returned home i hooked the water hose to it , it started up right away ran for 20 seconds then cut off again.

Posted by on

  • 3 more comments 
  • carolinacoon Aug 02, 2009

    Thanks canbruce 75
    I changed the primer bulb, fuel filter & the spark plugs, has good fuel flow from the fuel pump but still will not start,it is a 1996 90 hp mercury

  • carolinacoon Aug 02, 2009

    Canbruce
    No no fire at the plugs

  • carolinacoon Aug 02, 2009

    Hey Canbruce
    As a matter of fack the prop did hit a few rocks , we were in very shallow water & had the motor kicked up high just idleing along for a long time when it cut off, do you think that is part of my problem??

  • carolinacoon Aug 02, 2009

    Canbruce 75
    By the way did you catch anything today??

  • carolinacoon Aug 09, 2009

    Hello Canbruce 75
    Just wanted to thank you for all the help , I got the motor fixed for 500.00 dollars , it was the statter that was bad it's at the top of the engine where the flywheel is , so im ready to go now just broke thats all ha ha , thanks again...

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,776 Answers

I don't know what horsepower the motor is, but if you are using an external fuel tank with the hose and primer bulb, then I would look at the bulb as being defective. I have an old 7.5 horse Sears motor and had a similar problem. I could get it to start but not stay running and the problem was in the primer bulb. It would shut my gas flow off. I replaced the hose and bulb on the tank and it resolved my issue. Hope this helped and best wishes.

Posted on Aug 02, 2009

  • 3 more comments 
  • Bruce Canfield
    Bruce Canfield Aug 02, 2009

    Do you have good spark at the plugs?

  • Bruce Canfield
    Bruce Canfield Aug 02, 2009

    Sorry for the delay in getting back to you. I absolutely had to go fishing today. I am not as familiar with these motors, but I would look at a faulty coil/coil pack (if so equipped) since there is no spark. The prop didn't hit any hard objects just before you started experiencing this problem, did it?

  • Bruce Canfield
    Bruce Canfield Aug 02, 2009

    Yes. I think that the key was sheared off in the flywheel. The key is made of soft metal for just this reason, so that it will fail before damage is done to the crankshaft. If the key is sheared, then you won't get spark, even from a good coil. I don't know if that is the problem, but I would consider it. That's why I asked about whether the prop hit a hard object.

  • Bruce Canfield
    Bruce Canfield Aug 02, 2009

    Thanks for asking! I caught a couple of nice bass. One went about 3 1/2 pounds and I caught one nice striper. Not as big, but quite a fighter.

  • Bruce Canfield
    Bruce Canfield Aug 09, 2009

    Sorry for the cost, but I'm glad that you got the problem lined out!. Good luck with the boating and fishing! Have a good one and best wishes.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts up, then why does it cut out when going to full throttle?


possibly overheating try running slower which creates less heat

Oct 25, 2015 | Yamaha Tilt Trim Motor, 115-225 HP...

1 Answer

1996 deville runs then doesn't?


You need to find out what is missing when it won't start , spark - ignition system or fuel pressure . No Start Diagnostic Basics EricTheCarGuy

Apr 18, 2017 | 1996 Cadillac DeVille

1 Answer

1996 Suzuki DT30C outboard- won`t start. I installed a starter last week. It ran great. Now it won`t even cough, nothing. I pulled out the kill switch & cheked, it has connectivity.


Check for compression. If it has fuel and spark and compression it should fire. If the compression is low it will not run.

Apr 17, 2012 | Motorcycles

1 Answer

30 horse power '88 Mariner motor won't stay started


If you have portable tanks, some have screens under the coupler assembly. They could be dirty. If you have more than one tank, you could switch out on the water. Make sure the bubble pump is hard and full of gas. It is not uncommon for some outboards to need choking to start even when warm. This is an updraft carburetor characteristic.

Jun 24, 2009 | Light Outboard Motor Boat Bass Fishing...

1 Answer

1996 Camaro won't start


My 94 z28 Camaro misfires whne shes hot, I got her on a diagnostic and they told me that the distributor {optispark unit} was reading faulty and that I needed to replace this before they could go further $1100 quoted, ye right, I bought one for new at $169, they quoted me $400 just for the unit, anyway, I havent installed it yet, Found out that backfiring could also be a module, well I have the dizzy now so I may as well get the module as well. Will let you know. I went to start my car today, it started briefly then died, I thought the dizzy had completely died. Checked fuses and connectors, It cranked over but wouldn't fire. Decided to surf for info on the net. 1 hour later I went back out and tried again, It fired up and ran, Must have had a gremlin, all seems to be back where it was now, Summary, go make some lunch and come back to it, nothing to lose except some time. {If still fails, check Air flow sensor, may be clogged}

Mar 25, 2009 | 1996 Chevrolet Camaro

1 Answer

1996 9000 CS will not start


try adding some HEET to it it is a gas line antifreeze product which also takes care of water in the gas other then that you may need a fuel pump which will require a towe

Oct 24, 2008 | 1996 Saab 9000

1 Answer

Won't start


these early injectors its more likely the prblem try some chevron injector cleanor see if starts running better if it does and returns ur injectors probrably need replace go rockauto.com if they do theyre cheap

Jun 02, 2008 | 1991 Pontiac Grand Prix

Not finding what you are looking for?
Boating Logo

Related Topics:

232 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boating Experts

Steve
Steve

Level 3 Expert

693 Answers

ray gallant

Level 3 Expert

41378 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

14534 Answers

Are you a Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...