Question about Pentair Clean & Clear Filter and Dynamo Pump Package 2 Hp, 2 Speed 6' Hose

1 Answer

High pressure in ''Clean & Clear Plus''. Impeding return and circul

My 320 P.S.I. guage is staying at 38-40 even though I have cleaned the 4 filters well. No bands are broken. What are my options, please?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

You may want to try soaking them in a solution of 1 cup muratiac acid to two caps of dish or laundry detergent in a garbage can full of water Let soak for about a day and try cleaning again. Depending on the age of the filters this presure may not be that bad as that filter should be good to 60psi. Check to be sure your returns in the pool are returning an ample amount of water and check your guage it self as these are not real presition instruments but designed more for a refrence point guide. With the pump off ck guage to see if it goes back to 0. But if your getting water at returns in pool your moveing water and should not worry to much.

Posted on Aug 24, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I changed the power sterring pump blead the system. I still dont have power.. What to look 4 next


What is year--make--model?
Usually with new pump, I rotate the old fluid out while putting new fluid in, that goes with the power steering pump change.
I take the return line loose from pump that should be low pressure line, usually held on with hose clamp. The high pressure line should have threaded fitting.
Aim the return line into container, turn pulley with my fingers, the old fluid should come out return line. At the same time, you have to add new fluid to the pump reservoir. When the fluid from the return line runs clear/new fluid, your done.
If no circulation, maybe a faulty or clogged power steering line?

Mar 03, 2016 | Cars & Trucks

1 Answer

Leaking gas near carborator


1: fuel pressure too high, (guage it)
2: float valve bad, or just dirty, clean it.
3: someone set the float level wrong(way too high)
4: bad gaskets.

done 100s. (short memory, since 1960)

Jan 29, 2014 | 1987 Toyota Pickup

1 Answer

Error code e01


do the following steps: God bless you
To start test program, press and hold both POWER SCRUB PLUS and RINSE & HOLD program buttons, then turn unit on by pressing ON/OFF button. When program buttons are released, lights above them will flash. To end test program, press ON/OFF button.To check program indicator lights (POWER SCRUB PLUS, REGULAR WASH and RINSE & HOLD), press and hold each program button. When REGULAR WASH program button is pressed, CLEAN light also comes on.
To start testing, press both POWER SCRUB PLUS and RINSE & HOLD buttons a second time. When testing has ended and a fault was detected, the following indicator lights will be lit:
POWER SCRUB PLUS = Heater fault
REGULAR WASH = Water filling fault (over or under filling)
RINSE & HOLD = NTC (temperature sensor) fault ? note circulation motor stops shortly after it started during an NTC fault
To check for heater, high limit or flow switch problems, start testing until heating starts. Using a meter with a current coil, measure current going into dishwasher. If current is ~ 11 A, then heater, high limit and flow switch are OK. If current stays at ~ 1.5-2 A, then heater, high limit or flow switch are faulty.
If water level switch (f1) has failed (opened), REGULAR WASH light will come on and unit will continually fill and drain where testing won't be completed. If flow switch (e5) has failed (opened), water won't heat (to 150?F) and water won?t stop circulating. If NTC probe (f2/f4) has failed (opened), RINSE & HOLD light will come on immediately and testing will end shortly after water has started circulating.
If more than one fault occurs, more than one light will be lit.

Jul 21, 2012 | Dishwashers

1 Answer

Temperature guage goes to high, but it doesn't appear that the van is overheating (no steam/fluid leaking) Radiator & thermostat were recently replaced. Guage will jump to high when idle, but...


FLUSH RADIATOR, HEATER CORE AND ENGINE BLOCK.ADD 50 / 50 ANTIFREEZE AND WATER ALSO REPLACE RADIATOR PRESSURE CAP.IF TEMPERATURE GAUGE STILL STAY HIGH THE ENGINE COOLANT TEMPERATURE SENSOR COULD BE FAULTY.

Aug 21, 2011 | 1996 Ford Econoline

1 Answer

My machine runs but it does not gather any water even though I know the humidity in the room is high. The humidity displays 60% room and it will not decrease to 35% set, even though the machine is running...


There are 5 basic, but solvable reasons for what you described. Of these 5 you have already completed 2 of them.

1. The humidity extraction level is set to HIGH. Lower it to 32-35%.

2. Air intake filter is dirty or clogged. Turn unit OFF, & Unplug the
Unit, before removing to inspect & clean it, if necessary. If washed,
allow filter to completely dry before reinstalling. DO NOT operate
the unit without the filter.

3. Obstructed air flow. Maintain a minimum of 12 to 18" of clear air
space around the entire unit.

4. Cooling coils are dirty and need to be cleaned. Use warm water & dish washing liquid to
clean the coils. Rinse and wipe dry. Apply a light coating of WD40 to the coils.

5. Ambient air temperature at floor level is between 40 - 60 degrees.
dehumidifiers do not work well between those temperatures
(Unless, you have a Low Temp Unit). This applies mainly to
where the air temperature at floor level is colder than at shoulder level
in basement applications. Raising the unit up off the floor,
onto a sturdy table, counter top, etc, that can handle the weight
of the unit, plus a full tank of water, will usually resolve this
problem.

If none of the above solves the problem, it may be a case of the compressor needs to be recharged with refrigerant gas or that the humidity condenser sensor has failed. These things usually occur in units that are 5 years old or older. It's rare in a unit younger than that. But, it can happen

I hope this helps you to further troubleshoot & solve the problem. Thanks for choosing FixYa.

Aug 17, 2011 | Maytag M7DH45B2A Dehumidifier

1 Answer

My 35 pint (42 54351) dehumidifier is only ~2 years old. It will not stay on, even though the basement is very damp. Is there anything I can do?


There are 5 basic, but solvable reasons for what you described. Please pay particular attention to numbers 1 & 2.

1. The humidity extraction level is set to HIGH. Lower it to 32-35%. If you have an analog unit, set
the humidity extraction knob on Maximum.

2. Air intake filter is dirty or clogged. Turn unit OFF, & Unplug the
Unit, before removing to inspect & clean it, if necessary. If washed,
allow filter to completely dry before reinstalling. DO NOT operate
the unit without the filter.

3. Obstructed air flow. Maintain a minimum of 12 to 18" of clear air
space around the entire unit.

4. Cooling coils are dirty and need to be cleaned. Use warm water & dish washing liquid to
clean the coils. Rinse and wipe dry. Apply a light coating of WD40 to the coils.

5. Ambient air temperature at floor level is between 40 - 60 degrees.
dehumidifiers do not work well between those temperatures
(Unless, you have a Low Temp Unit). This applies mainly to
where the air temperature at floor level is colder than at shoulder level
in basement applications. Raising the unit up off the floor,
onto a sturdy table, counter top, etc, that can handle the weight
of the unit, plus a full tank of water, will usually resolve this
problem.

I hope this helps you to further troubleshoot and solve the problem. Thanks for choosing FixYa.

Aug 15, 2011 | Kenmore 54351 Dehumidifier

1 Answer

My brother has leant me his 1993 Ford fairmont EB11. A red light is flashing intermiitanly it looks like a fan in some kind of cylinder. Could someone tell me what it is?


  • Full instrumentation pack (four ancillary guages plus tachometer) - with volt meter & oil pressure guage.
  • Speedometer, odometer, tripmeter, fuel guage & water temperature guage standard in addition to the above.
  • WARNING LIGHTS: High beam, rear window demist on, turn signal / hazard light, alternator fail, lights on, park-brake on, washer fluid low, radiator coolant low, cruise control indicator and low oil pressure.
  • AUDIBLE WARNING CHIMES: low fuel, lights on, low alternator charge, low oil pressure, high coolant temperature and brake failure.
  • Trip Computer standard featuring fuel consumption figures, distance to empty, average speed & time display.
I found this site, no mention of the fan in a cylinder, but I'll let you figure it out. Hope this helps.
http://www.trueblueford.com/ed_pages/EDfalcon_fairmont.html

May 31, 2010 | 1983 Ford Fairmont

1 Answer

My accu-gage tire gage does not hold tire pressure reading. the dial drops slowly down to zero.


If there is a button you push to release the pressure (resetting the gage to zero), this is a valve which probably has a little piece of dirt impeding the seal of that valve. The dirt would have been carried there by the air and condensation. But don't take it apart to clean it. This is a typical problem with these kinds of gages. When you have plenty of air available (a compressor nearby) hold the gage on the valve stem, while you repeatedly push the release button. That should clear the dirt, but you may need to add more air to the tire.

Jan 17, 2010 | Accu Gage Tire Pressure Guage 60 Psi Range...

1 Answer

Year old Bosch SHU33A0UC won't start. Lights on


Light's on mean you have power.

Initiate the self test program by doing the following -

To start test program, press and hold both POWER SCRUB PLUS and RINSE & HOLD program buttons, then turn unit on
by pressing ON/OFF button. When program buttons are released, lights above them will flash. To end test program, press
ON/OFF button.
To check program indicator lights (POWER SCRUB PLUS, REGULAR WASH and RINSE & HOLD), press and hold each
program button. When REGULAR WASH program button is pressed, CLEAN light also comes on.
To start testing, press both POWER SCRUB PLUS and RINSE & HOLD buttons a second time. When testing has ended
and a fault was detected, the following indicator lights will be lit:
POWER SCRUB PLUS = Heater fault
REGULAR WASH = Water filling fault (over or under filling)
RINSE & HOLD = NTC (temperature sensor) fault – note circulation motor stops shortly after it started
during an NTC fault
To check for heater, high limit or flow switch problems, start testing until heating starts. Using a meter with a current coil,
measure current going into dishwasher. If current is ~ 11 A, then heater, high limit and flow switch are OK. If current stays
at ~ 1.5-2 A, then heater, high limit or flow switch are faulty.
If water level switch (f1) has failed (opened), REGULAR WASH light will come on and unit will continually fill and drain
where testing won't be completed. If flow switch (e5) has failed (opened), water won't heat (to 150ºF) and water won’t stop
circulating. If NTC probe (f2/f4) has failed (opened), RINSE & HOLD light will come on immediately and testing will end
shortly after water has started circulating.
If more than one fault occurs, more than one light will be lit.

Let me know what you figure out. I can repair these boards most of the time.

Dec 18, 2009 | Bosch 24 in. SHE44C02UC / SHE44C06UC /...

1 Answer

I have a Jacuzzi laser sand filter. The system worked fine until I noticed that the circulating motor was extremely hot when running. The pump and motor were very old and in poor shape. So I replaced the...


this sounds like a supply power problem. The motor is not getting enough power. Check the line to see how many amps you're getting. The motor will tell you how many amps you need on the data plate. When a motor heats up and trips it's internal high limit, it's usually due to insufficient supply power. Heat is a byproduct of inefficiency. Also, if this is running on 220v, make sure both legs of 110 have power. Sometimes motors can attempt to run even though half the volts are missing.

Oct 30, 2009 | Jacuzzi Cyget In Ground Pool Pumps

Not finding what you are looking for?
Pentair Clean & Clear Filter and Dynamo Pump Package 2 Hp, 2 Speed 6' Hose Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pentair Garden Experts

Charles T Nevin
Charles T Nevin

Level 3 Expert

4070 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Pentair Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...