Question about Logitech X-240 Computer Speakers

1 Answer

Subwoofer sound only

I had to move my pc and when I reconnected everything the only sound I am getting is from the subwoofer. I have the logitech x-240 speakers.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Try agitating the controller (w/ the power button and volume control) and the speaker(s) that was out should immediately turned back on.

Posted on Jan 22, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a logitech 2.1 sound system for my laptop, as soon as I connect my subwoofer and speakers together only the speakers play and not the subwoofer. What can be the cause of this problem?


did you look at the sheet that came with them make sure that the wires go to the right spot ok then make sure that you turn on subwoofer and speakers as will jim

Nov 16, 2010 | Logitech X-240 Computer Speakers

1 Answer

No sound


go to logitech website put in model bring up info on it ok;

May 02, 2010 | Logitech X-530 Computer Speakers

1 Answer

Left speaker problem with X-240 Logitech Speaker / Subwoofer Sys.


pul the board out of the subwoofer box and check that the connector is soldered to the board properly if not the sound will sound scratchy.
hope thes helped

Jun 06, 2009 | Logitech X-240 Computer Speakers

1 Answer

Logitech x-240 speakers


Try to unplug everything, re-install drivers and see what happens.


Jan 18, 2009 | Logitech X-240 Computer Speakers

1 Answer

No sound


make sure the speakers are plugged into the GREEN port on your sound card many times people plug it into the linei n or mic jack by accident.

Dec 30, 2008 | Logitech X-240 Computer Speakers

1 Answer

I have logitech X 240 i need to hook them back to my pc, i cant figure it out, it either vibrates or a tone sound..."HELP""""


Hi. Did you plug in the subwoofer/control to the Green Slot on the back of your pc ? (should be green wire connected in the green slot)
Then you connect the 2 speakers in the back of the woofer. you will see a little slot with the label Speakers next to it.

Hope this helps, if this is not what you have already tried.

Dec 30, 2008 | Logitech X-240 Computer Speakers

1 Answer

Help no idea on connection hook up


The mini stereo plug goes into the green jack (three jacks in a row) on back of computer.

Dec 30, 2008 | Logitech X-240 Computer Speakers

Not finding what you are looking for?
Logitech X-240 Computer Speakers Logo

Related Topics:

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Audio Players & Recorders Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

William Covington

Level 1 Expert

16 Answers

Are you a Logitech Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...