Question about Minolta Dynax 404Si Film Camera

1 Answer

Can't get the film to catch trying to load.

The film cartridge is fit correctly inside the camera, but when i close the back the sprockets don't catch to automatically advance.  so it flashes at zero.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I found a manual online that gave the information.

Posted on Aug 02, 2009

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Pentax ME super and the film door will close when there is no film but when i load it with film its not closing properly?


I really loved your camera type though it was 35 years ago I had one. I envy you.

Not sure why you should be having trouble unless you have a bad film. Have you tried more than one film?

If the film cassette has dropped in properly and is laying flat, the film rewind has to be raised, I think, to allow that and the sprocket holes in the film are properly engaged with the sprockets and the free end of the film engaged onto the film wind-on reel then everything should be well below the door aperture.

I would wind on maybe a frame and fire the shutter prior to closing the film door just to observe everything moving as it should and then close the door.
The last quarter inch the door must be closed against the pressure of a spring but if the little spring-loaded device behind the door which is intended to keep the film perfectly flat against the camera body is working correctly only a light pressure will be needed to compress those springs and close the door.
Perhaps something is wrong there?

I don't remember any problems closing the film door.
I hope this helps but if it doesn't please come back again and describe your actions and the feel of the door more fully.

Feb 04, 2015 | Pentax ME Super 35mm SLR Camera

1 Answer

Camera will not accept film. I added a new roll of film and it says there isn't any film in the camera. It worked fine the last time I used it..


I am guessing that you just do not have enough lead in the sprocket to catch the film. Try reeling out a half in more film and reloading. If that does not fit the excess film just trim it a bit and try over.

Apr 20, 2014 | Minolta Maxxum HTsi Plus 35mm SLR Camera

1 Answer

I've just loaded the film into my Canon A-1, and I tried to advance it to the first frame, but nothing seems to be catching the film, and the shutter button doesn't seem to be doing anything either. Please...


What has probably happened is that you have not yet engaged the sprockets into the sprocket holes in the film. Open the back and make sure the film is being pulled by the take up spool under the wind on lever until both top and bottom sprockets are engaged. If there are any torn sprocket holes in the film, cut the damaged film off, cut a new lead in section to half film width, and try again. You will lose a few shots, but the rest of the film will be fine. Shutter won't start working until the film is properly advanced. If you need to get damaged film off the take up spool just press the film return button, the one you would press the rewind the film into the can at the end of the film. It is on the bottom under the sprocket shaft.

Jan 03, 2011 | Canon Photography

1 Answer

Just recieived a used Nikon N80 and it gives the message of open door.Frame counter and film indicator flashes when door is shut and no film is in in camera?


Confirm tht DX shows in LCD. If not then press and hold shift button then press ISO so "DX" appears.Open Camera Back. Insert film cartridge, pull film leader out to right and align with red index mark (inside film chamber on right). Make sure there is no slack in leader.Close camera back until lock release snaps closed. Fully depress shutter until film advances to first frame.
Confirm " 1" and film transport show in LCD. If Film is not loaded correctly, "ERR" show on LCD. Open cack and reload film.
Users manual can be downloaded from:
http://www.lensinc.net/manuals/Nikon_N6006L.pdf

Nov 03, 2010 | Nikon N80 35mm SLR Camera

2 Answers

I have no idea how to put my film in the "Pentax mz-m" camera? Someone help me. I'm new to this as I am just doing photography at school!


Pull up on the rewind knob ( left side ) to open the film door. put film cassette in chamber then lower rewind knob and pull enough film leader to the take up spool. attach film to spool. close the film door then advance the film to #1 on the counter.

Jun 06, 2009 | Pentax MZ-M 35mm SLR Camera

1 Answer

I dont know how to load my Nikon 35mm camera. I need instructions


Pull up the film rewind knob to open the back.

Drop the cartridge into the well on the left and, while rotating the rewind knob, push it back down to secure the cartridge.

Pull the leader across and insert it into any of the slots in the takeup spool.

Make sure the film perforations engage the sprocket teeth.

Alternately wind the film lever and press the shutter button until the perforations on both edges of the film engage the sprocket teeth.

Close the camera back, making sure it latches.

Take up the film slack by rotating the rewind knob in the direction of the arrow until you feel resistance.

Make blank exposures until the counter shows "1".

There's a fuller, illustrated set of instructions in the manual, which you can download from http://www.butkus.org/chinon/nikon.htm

Mar 20, 2009 | Nikon FG 35mm SLR Camera

1 Answer

Blank Film Developing


It likely did not catch when it was first loaded, and as such never advanced through the camera. Open the back of the camera, with no film in it, then set the shutter speed to 1, advance the film advance lever and take a shot. You should see the shutter curtains open and then close a second later. Then advance the film lever again and watch to see that the sprockets are turning. If they are, then the camera is exposing and the mechanics are working properly to advance the film. Chances are it was just loaded incorrectly.

Dec 09, 2008 | Canon EOS-AE-1 35mm SLR Camera

1 Answer

Fuji 35mm Camera (Model DL-400)


Dawn

remove the battery and check that it is good. replace battery and open back door, close the door and it should run the motor / transport. if so, load film up to the drive sprocket being sure film will catch on the sprocket.
or move the latch holding back cover, and open the door fully. check the pressure plate on the door, gently pull the plate up a little to increase pressure on the film. bring the holding lever out toward the latch and close the door to lock the lever back to position.

Jun 11, 2008 | Fuji Discovery 185 Zoom 35mm Point and...

2 Answers

How to put film in the camera


Hey buddy5000,
The process to load film into your camera is as follows
1. Turn the camera on and make sure the frame counter reads 0 if it doesn't there is probably film in the camera.
2. Press the film door release button and slide the release downward.
3. Place the new film cartridge in the film cartridge chamber and pull out the film leader until it reaches the red dot on the bottom right side of the film chamber. Make sure the holes on the lower edge of the film engage the teeth on the sprocket.
4. Now close the back door and the film should load automatically and# 1 should appear in the frame counter, and if it does not then the film is not loaded properly.

I hope this helps!

Sincerely,
Allan
Go Ahead. Use Us.

Jun 10, 2008 | Minolta Maxxum 5000 35mm SLR Camera

1 Answer

Film not loading properly


The lines could be scratches in the negatives.

Have you looked CLOSELY at your negatives with a magnifier to see if the scratches are on your film?

And when you say "Serviced", do you mean "cleaned" also?

If you have scratched film, then return it to the place you got it serviced/cleaned and let the owner/manager know that you just had it serviced there and it's scratching your negatives.

If you have an automatic camera, this bit below will be of no help.

Assuming that your camera is a manual loader, it may be that you aren't putting enough film into the take up spool for it to catch.

Try putting a little more film into the take up spool when you are loading the camera, and MAKE SURE that the holes in the film LINE UP with the film sprockets.

Then after you close the film door and start advancing your film, look at the film rewind knob, if it isn't turning while you are winding in film, then your film hasn't caught in the take up spool.

Another way to tell if your film is advancing is to shoot a test shot, and then advance the film, and then lightly turn the rewind knob a bit.

You should be able to feel the tension of the film if it is loaded correctly.

Feb 13, 2008 | Nikon FM10 35mm SLR Camera

Not finding what you are looking for?
Minolta Dynax 404Si Film Camera Logo

Related Topics:

184 people viewed this question

Ask a Question

Usually answered in minutes!

Top Minolta Photography Experts

kakima

Level 3 Expert

102366 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

TC CAMERA REPAIR.Com...

Level 2 Expert

169 Answers

Are you a Minolta Photography Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...