Question about Logitech X-530 Computer Speakers

1 Answer

I recently moved and now that I have reconnected my speakers they are not producing any sound.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 38 Answers

Which os is installed on ur comouter

Posted on Aug 01, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha RX-663 Powers down


It sounds like it's going into safe mode try testing the resistors just after the power supply you will probably find one or two at fault

Feb 15, 2014 | Yamaha RX-V363 Receiver

1 Answer

I have a Toshiba 50HX70... I fixed the convergence issue around 6 months ago. Now the sound does not work... I turn it all the way up and you barely hear anything... I did move it recently, did I know...


Best best would be to try the following:

Start with taking the back cover off of the tv.

1) Verify if you can hear any sound whatsoever out of the speakers. If so, that would indicate that the speakers are still connected to the circuit board. If not, then trace the wires from the speakers to where they plug on to the board.

2) if you hear sound (hiss) in the speakers, but not the audio signal from your program you are watching, then look to ensure all connecters are fully seated around the RCA jacks in the back.

If those two do no produce results, then could be a solder joint on the board finally failed after moving the tv, or the amplifier for the speakers has failed. If you hear sound though as in step 1 above, i would doubt it is the amplifier IC.

Feb 20, 2011 | Toshiba 50HX70 50" Rear Projection...

1 Answer

Monitor speakers wont produce sound


seems a silly question but I have to ask, has the monitor ever produced sound? Also have any leads been moved recently?
If the computer is well used it's worth checking that the audio lead from the monitor is in the right 'hole' in the pc, easiest way to do this is play something and then move it from hole to hole until you hear noise.
Finally it is (remotely) possible that its a driver issue, check in computer management looking for any question marks in device manager, if it is a missing or corrupt driver then you can get a fresh and up to date driver from the manufacturers support site (check google for this)
Its worth trying an updated driver anyway, no harm in getting a newer driver anyway.

Oct 29, 2010 | Hansol H750 17" LCD Monitor

1 Answer

I moved and of course disconnected my computer. As I try to reconnect color to color, i get no green light and no sound. How do I reconnect?


reconnecting speakers only requiring into the single port in back of the cpu and plugging in the ac cord. Powering the speakers on. If no sound make sure port is plugged in in back of cpu, restart. Power on speakers should have sound. If not write back to clarify.

Dec 08, 2009 | Gateway Edison Computer Speakers

2 Answers

Re: Zenith dvd/vcr Combi Receiver ZHX-313 The middle speaker (C) has stopped producing any sound. The speaker itself is OK as I switched the speaker to another line and it works. The wire connection seems...


alanomarie, I had the same basic problem, was able to remedy it by selecting sound mode on my remote and pressing it till unit displayed 'prologic'. Hope this is of help.

kino536

Feb 19, 2009 | Zenith ZHX-313 System

2 Answers

Please Help!


I had the same problem: speakers worked, but clicked whenever they were on. They are actually Compaq speakers connected to a Dell computer. I solved the problem by moving the speakers about 12 inches farther away from my wireless router. Very easy!

Sep 09, 2008 | Dell A215 Computer Speakers

2 Answers

Can't hear any sound from the large left or right speakers


is sterio in a ch ? not b or is it in b and not a when u hooked it back up

Jan 26, 2008 | Technics SA-AX540 Receiver

1 Answer

Spreaker


try connecting the speaker wire to the green jack on the back of the computer

Nov 13, 2007 | BenQ FP751 (White) 17" LCD Monitor

1 Answer

No sound


it seems you must have done some thing wrong at the time of connection after moving. please check once again & put on the set.

Sep 26, 2007 | RCA F35673MB 35" TV

Not finding what you are looking for?
Logitech X-530 Computer Speakers Logo

Related Topics:

122 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Audio Players & Recorders Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

kakima

Level 3 Expert

102366 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a Logitech Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...