Question about Sony Playstation 3 (PS3) Console

1 Answer

Unplugged unit I went out of town for a week so I unplugged all my components from the wall cause I knew we would be getting some severe weather. Came home last evening plugged everything back into the wall, everything works beside the PS3. All I see is Sony Entertainment with a grey/white wavy line PS3 controller doesn't work, no picture, no network. Any suggestions

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

When it is powered off hold the power button on the console for about 15 seconds, that resets the video settings.

Posted on Aug 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My refrigerator was moved away from the wall and unplugged for 2 weeks. They just moved it back and plugged it in. The displays light up, the lights come on but it is not cooling. What should I do?


Leaving it unplugged for 2 weeks should not have caused any problems. The fridge may have been on a defrost cycle. As the unit is unlikely to have had any frost, it should have started refrigerating about 15 to 25 minutes after plugging it in.

Apr 09, 2015 | Refrigerators

1 Answer

Unit powers up, then off 3 times before completely shutting down. At that time, the unit has to be unplugged from wall to try another time,


I have the same problem with my unit. It started today so I went and unplugged all wires(inputs and outputs) going to the unit. I plugged the receiver in and still the same results. Was there an answer to this question.

Apr 30, 2014 | Yamaha Rx-v565 Receiver

1 Answer

Unit will not turn on without be unplugged for several minutes. Even the red indicator light goes off as if it has no power.


Sounds like main power regulator board [SMPS] fault. Contact any service technician. If you wish to get some details; check the site linked here. Viewing it in "Mosaic" will make surf easy.
http://electronicshelponline.blogspot.com/

Mar 21, 2014 | Magnavox 32MF338B 32 in. LCD HDTV

1 Answer

Playstation won't send HDMI signal to tv


Hi GPage1993,
I also just had this problem where it was working then not displaying on a TV (didn't matter if HDMI or Component or a different TV). I knew the system was still "working" by the controller being able to turn it off (got lucking on the power off sequence once). Anyway, I called the Sony help number (1-800-345-SONY) which told me to do a reset by holding down the power button till I heard a second beep. I was then able to see the PS3 interaction on the screen and reset it to the specific format for my TV.
Hope this helps cause I was also about ready to send it back.

Apr 17, 2010 | Sony Playstation 3 (PS3) Console

1 Answer

I have a jvc/av-65wp74 unit. The screen went blank and made a pop,pop,popping sound. we could not shut it off with the power button, which was blinking off and on. We had to unplug from the wall. we waited...


Try unplugging the Convergence amp board, which is located behind the speaker grille. If the set will power up with the Convergence amps unplugged the ICs will need replacement. I have seen many JVC in both the WP30 and WP74 pop through the speakers when the ICs short. Unplugging them takes them out of the equation and the set will power up but the pic will have severe convergence issues.

Dec 03, 2009 | FixYa Service

1 Answer

Oven temp wil not go above 250°


First, how did you clean it, with an automatic cleaning cycle or by hand?

First thing to do, unplug it from any wall power for 10 to 30 minutes, it may reset itself. Do that regardless if you hand cleaned, whatever.

If you hand cleaned, unplug the unit, or while it is attempting to reset, and check by gently pushing on the elements in the oven, you may have pulled one out of it's connection point in the back and causing a high resistance connection, also look for a thermostat that may have been moved or damaged during the cleaning, there is a sensor in the oven somewhere, and it sends back the data on temperature, make sure it did not get moved into or out of an airstream, or unplugged partially also.

Something had to have been moved or broken while cleaning accidently it is too much of coincidence.

If nothing works after these attempts, write me at wbwill@sbcglobal.net and give me more data on the unit and I will try and look up some more trouble shooting ideas for you.

Nov 11, 2008 | Thermador Ovens

1 Answer

FAST BLINKING GREEN & WON'T POWER ON


I had exactly this problem. After plugging and unplugging it multiple times over several weeks (even plugging it in quickly after it was unplugged but with the green light still flashing as suggested here) all to no avail, it just started working on its own one day. It worked for a few weeks and then the problem re-appeared.

InFocus tech support recommended:
1. Check whether the lamp door is securely closed.
2. Check the color of the LED and the number of time it blinks. (For me, a very fast almost flickering flash)
3. Does the fan operate? (My fan would go on when plugged in)
4. Remove the lamp module, shake it gently and reseat the lamp module.

For me, these steps did not work. InFocus then recommended that I send it to ProjectorDoctor http://online.projectordoctor.com/, and it was diagnosed with a bad power supply. $395, but it is fully functional again. Good luck.........

Jul 24, 2008 | InFocus ScreenPlay 7200 Multimedia...

2 Answers

Remote stopped working


already tried a new remote and new batteries. bose says the ir bulbs need replacement so i'm taking it in. shucks.

Dec 23, 2007 | Bose (321GS) System

Not finding what you are looking for?
Sony Playstation 3 (PS3) Console Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Video Game Consoles & Games Experts

shaun taylor

Level 3 Expert

1525 Answers

marley mcelhinney

Level 3 Expert

490 Answers

juanmireles1

Level 2 Expert

189 Answers

Are you a Sony Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...