Question about Nortel Enet Routing Switch 3510-24T Incl Na Power Cord Rohs (AL1001E08E5) Transceiver

1 Answer

How to create vlan in nortol 3510 L3 switch

How do i create vlan in nortol switch model no 3510

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 30 Answers

You would need to trunk the VLANS to the router and create sub
interfaces and then, create access lists applied to
the interfaces to control inter vlan communication. I hope this helps,

Router interfaces something like this, may not work on all versions of
IOS:

interface FastEthernet0/0
no ip address
speed 100
full-duplex
!
interface FastEthernet0/0.1
description VLAN1_Servers
encapsulation dot1Q 1 native
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0.2
description VLAN2_QA
encapsulation dot1Q 2
ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0.3
description VLAN3_DEV
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/0.4
description VLAN4_FIN
encapsulation dot1Q 4
ip address 192.168.4.1 255.255.255.0

Posted on Aug 01, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to configure cnet cgs-800


Hi, according to its manual, this is only an L2 switch, so no configuration is needed, if you want to use VLAN in example, you have to install an L3 switch.

Apr 30, 2016 | Cnet CGS-1600 16-Port Gigabit Switch - 16...

1 Answer

ProCurve 1800-24G (1010071458): how to create vlan's at hp 1800g24 switch...


You will have to log into the switch, select VLAN and create a VLAN.

http://h17007.www1.hp.com/us/en/support/converter/index.aspx

May 18, 2010 | HP ProCurve 1800-24G (1010071458)

1 Answer

Netgear FSM7352S - VLAN not connecting


Create the same VLAN on all the switches that will need this VLAN. All ports that link to another switch should have ALL VLAN's set to tagged.
This one VLAN should not have an IP address on any of your switches. This way it won't get routed by any of your users.

Apr 06, 2010 | NetGear ProSafe FSM7352S (0606449038880)...

1 Answer

How can i make 3 vlans without accessing each vlan port or each vlan are private or each pc onnected to each vlan are block and can't access each pc's


create a vlan and add a port into that vlan and connect a pc into that vlan
do the same for all 3 pcs making sure that the same vlan id is never used

Jul 17, 2009 | Computers & Internet

1 Answer

I need to use the switch ports (WIC-4ESW) with my 1711 router it has 1 real lrouted Fast Ethernet and a 4 port 10/100 switch tht is only L@, someone how i have to make VLANS or virtual interfaces, if...


to make a VLAN you would need to log on to the router, get to config mode, and then type vlan [vlan number] name [text name for vlan] and press enter. This creates the vlan in the vlan database (vlan.dat in flash).

Once you have done this, create the actual vlan interface by typing int vlan x and pressing enter, and then configure this like a normal interface with an ip address, etc (don't forget to no shut the interface!).

You can then either assign the vlan to the interface by going to the interface with int [interface name and number] and pressing enter, then use the switchport mode access command to set it to an access port, and then switchport access vlan x to set the access to the relevant vlan.

Of course, substitute the x's in my examples for the relevant vlan numbers.

Hope that this is of some help.

Jun 13, 2009 | Cisco 1711 Security Access Router...

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

2 Answers

Inter Vlan routing


Just For InterVLAN routing, Mark (enable) administration Access for ALL VLAN :P

Sep 18, 2007 | Computers & Internet

Not finding what you are looking for?
Nortel Enet Routing Switch 3510-24T Incl Na Power Cord Rohs (AL1001E08E5) Transceiver Logo

Related Topics:

510 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nortel Computers & Internet Experts

Jax Planet
Jax Planet

Level 2 Expert

922 Answers

kwiz

Level 1 Expert

23 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Nortel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...