Question about AudioBahn AW1206T Car Subwoofer

1 Answer

How i connect the light of my sub? - AudioBahn AW1206T Car Subwoofer

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

If you have a subwoofer that illuminates - there will be an extra set of terminals on the basket.

This requires a seperate set of power and ground wires along with a toggle switch.

If you want to - you can put the ground on the amplifier's ground, power off the amplifier's power (to a spdt relay) and have the relay activated with the remote wire terminal on the amplifier.
This way it will turn on and off with your stereo system and you wont come out in the morning to a drained battery from forgetting to turn it off.

Thanks for using FixYa - a Very Helpful rating is appreciated for answering your FREE question.

Posted on Jul 31, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a low red light on my amp and no sound coming out of my sub, any help please


Check the wire connections from the amp to the sub. Connect them to any other speaker instead of your sub. If you hear sound the problem is your sub. If you do not the problem is that your amp is not supplying a sound signal to your sub.

Dec 20, 2013 | Boston Acoustics GT22 Car Audio Amplifier

1 Answer

Cadence 400 watt active sub green light on, no sound from the sub. whats wrong?




proceed according and fix it. However yi\ou must read the diode LED for diagnose. God bless you

Mar 26, 2013 | Exercise & Fitness

1 Answer

When turning on the power on my cerwin vega 15" sub the protect light which is a built in protection on the amplifier keeps coming on the power on light does not come on at all just the protect light


The sub could be shorted or the wire connections of the sub could be shorted, or there could be an internal problem with the amplifier such as a shorted output stage or failure of some other component(s)

Feb 21, 2013 | Cerwin Vega Audio Players & Recorders

1 Answer

Sub wont work


sub has to be on output not input

Jun 08, 2010 | Audio Players & Recorders

2 Answers

Red light is on and subs won't play all the wires are connected correctly it all of a sudden just stopped working one day idk y


sounds like the amp is in protection mode. try disconnecting the subs and see it the light changes to green. if it does then the subs are your problem. if the light was allways red while it was working then the subs may be disconnected inside the box or have gone bad. try using a diffrent speaker and connect to the amp.

Feb 06, 2010 | Audiovox Car Audio & Video

1 Answer

Powers up but no speaker output


Hello montez1599,

That's a great amp.

You do not say what subs you are connecting or what wiring configuration you are using. But there should be no problem if the amp is powering up normally. I'd check the gain and crossover settings to make sure they match the subs.

Having 2 +'s and 2 -'s is just a convenience for connecting more than one sub to the amp. If you have just one sub, connect to either of the positives and either of the negatives (they're connected internally). If you have 2 subs, you can run separate wires to each sub or you can wire the subs together and then run just one positive and negative to the amp.

Hope this helps.

Aug 30, 2009 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Status light red


You may have your subs hooked up to it wrong. Either way the amp is definitely blown. Have a stereo shop check it out and examine your wiring.

Sep 13, 2007 | AudioBahn A4125HCT Car Audio Amplifier

1 Answer

Klipsh Promedia 2.1


I was face the same problem 2 year's ago.This problem occur when you move the speaker's here and there.at that time speaker's wire diconnected in inside...please check the whole wire by electricians for where exactly it is disconnected...

Sep 10, 2006 | HP ProMedia Computer Speakers

Not finding what you are looking for?
AudioBahn AW1206T Car Subwoofer Logo

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top AudioBahn Car Audio & Video Experts

Professor_V
Professor_V

Level 2 Expert

92 Answers

xxxxxx xxx

Level 3 Expert

4869 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8511 Answers

Are you an AudioBahn Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...