Question about Fedders Heating & Cooling

1 Answer

I don't know if the motor is shot or what, but when you turn it on, it hums as though it's going to come on, but nothing blows out and nothing ever kicks on. Trying to decide if it's worth it to try to find someone to fix it (it's a casement window air conditioner, so it's not like we can replace it for $100), or whether we should just look into buying another.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,237 Answers

The fan motor might be bad or the fan blades are obstructed. the compressor won't turn on if the fan isn't blowing. see if you can move the fan easily manually.

Posted on Jul 31, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My liftmaster formula I belt drive won't go up or down. The motor just hums . I can manually lift and lower door, nothing appears to be hung up. Is the motor shot? Can I replace it?


if the motor just hums , that indicates that the star/run capacitor for the motor needs replacing
call in an electrician to check it pout

May 07, 2016 | Building Materials

1 Answer

When , i turn on my heater on inside the car it blow out cold air. When I increased the temperture it still blow out cold air


First check that the blender door motor is operating.This should be a little box directly in front center of the console. When you adjust the temp control, the arm should move on the box motor.
Probably though your heater core is plugged.Do a search for don-ohio and heater core and maybe the long tryped message will come up, if you CAN do a search on this site.I'm pretty new here, and don't know the `ropes'. ha! don-ohio

Oct 19, 2011 | 2000 Mercury Sable

1 Answer

My icemaker, model #S 106 626636 for a Kenmore top mount refrigerator isnt working. I tried using a jumper wire on L&V as described onlone but nothing happens. i also tried jumping T-H and again...


something I also do is just give the unit power and see, I don't know if ya got polarities right or not but assuming you did and nothing happened, my experience tells me the unit is in fact shot or it would've hummed, spun, smoked whatever. Sorry Bud

Sep 13, 2011 | Refrigerators

1 Answer

FRS6LF7JMO Ice maker making ice. But will not dispense ice . have cleaned out ice container. Nothing jamed in auger. All back in push in lever to dispence ice not even a noise nothing.


It sounds like the motor that turns the auger is either disconnected or fried, it might also be binded elsewhere, but you should at least hear some humming if the motor is getting current. If you can figure out where the motor is connected you can test the windings for a short with a multimeter (set to resistance and a reading of zero means good, infinity means its shot).

Let me know if you need any more help

Jun 07, 2011 | Frigidaire Refrigerators

1 Answer

Dishwasher began leaking underneath when turned on. Humming as if trying to start, but nothing further exept water on floor


I don't know how old this dishwasher is but the symptom your describing sounds like the ceramic water seal on the bottom of the impeller assy but above the motor has failed. When the seal fails it allows water to run though the motor and then the bearings in the motor fail. Once water starts running though a dishwasher motor they are pretty much shot. The reason for this is that the leak starts out slow and it leaks for a long period before you ever see the water under the dishwasher. So by the time you see the leak water has been going through the pump / motor assy for weeks or months. By that time the service technicians only option is to replace the motor pump assy.

Kelly

Apr 14, 2010 | Bosch SHU5315UC Dishwasher

1 Answer

On a rf 60 fan will not come on


If the flames come on, but the blower doesn't i would think it to be a bad fan motor. The easiest way to check without tools is to let the flames go for about 5minutes, then listen to hear a humming coming from the motor. If possable feel the motor, if it's hot, it's toast! be careful, as it might be hot enough to burn skin, so tap it first! If it's hot or humming, and not blowing, it's shot!!

Jan 30, 2010 | Sterling RF75 Natural Gas Heater (75,000...

1 Answer

Whirlpool LER 6620 heats, but does not tumble.


if the dryer heats the motor should be good. if it hums its either runing or the hum is a stall noise . if belt is in tact then if motor were going so would the drum . so i think the motor isn't going just humming and the heat sw in the motor is stuck closed with lint and you need to replace the motor .. take the belt off and turn motor if it turns free . the blow it out good and reinstall belt and try again ..mm

Dec 03, 2009 | Dryers

2 Answers

Pump just hums but wont start


Sounds like its frozen and causing a very heavy load on your circuit. If the motor gets hot within seconds, its shot and needs replacing. Have you attempted to turn the motor over by hand ?

Jun 22, 2009 | AO Smith SQ1202 Pool Pump Motor

1 Answer

The washer hums and blows the breaker


It sounds like a motor problem to me. The transmission in not elecrtical but it could be locked up. Try turning the tub by hand and see if it turns. if not take the motor out (unplug first) and try to turn the transmission. But with the "hot smell" more and likely the motor is shot. This is all depending on your type and modle of machine you have. Let me know.

Apr 06, 2009 | Kenmore Washing Machines

1 Answer

Sony Cyber-shot Error Code E:61:00


Hi,

you may have these symptoms,
Symptoms :
  1. After pressing the power button in capture mode, the lens would extend and a slight humming from what appeared to be the auto focus motor could be heard for about 5 seconds. When the motor stopped humming, the camera would beep and display E:61:00 in the LCD Screen.
  2. Camera would extend the lens but not be able to focus on anything past 8 inches or so.
  3. Zoom in and zoom out would not work.
  4. Playback mode and the Setup mode was not affected.

To fix this problem,


Do these...

A) Put the camera about a half inch from a hard surface.
B) Let the lense go out and hit the surface and retract a little bit. Let it go out all the way when it tries the next time.

If that doesnt fix it, try this:
A) Turn it on and let the lense go out fully
B) See where the lens comes out of the camera? The little round crack that surrounds it? Wiggle the lense a bit and blow in there a bit. (Be sure not to blow on the lense!)

Now turn it off/on again, and it should be fixed!


If not, try these steps a few more times. If still nothing, then I suggest you to call Sony, but this DID work for 90%, so hopefully it''ll work for you :)

Thanx for using fixya,
Cheers.

Sep 27, 2008 | Pentax Optio S50 Digital Camera

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fedders Heating & Cooling Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Fedders Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...