Question about Earthquake Sound SWS-6.5 Car Subwoofer

1 Answer

I have just up graded my speakers in my 206, all worked fine but now there,s no sound. all fuses are ok tested speakers all ok tested 3 stereos on the 206 all work but no sound out of speakers, do the speaker run through a relay. cheers maz

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 97 Answers

Make sure your cd player is grounded good

Posted on Aug 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lost sound in left channel?


I presume you are playing a stereo cd. Plug some other device, like headphones in to see if the computer is putting out stereo. Use the same plug as the speaker system is plugged into.
I presume you have swapped the speakers to test them.
If the speakers work, and the headphones work, it's the amp.

Nov 26, 2013 | Klipsch Promedia 2.1 Thx Computer Speaker...

2 Answers

Central locking not working and stereo no power i dont have manual to check where fuse is ive tried going through them all but still no nearer


sounds like it can only be a fuse there is 2 for ur radio one in the fuse box and 1 behind ur radio

Sep 16, 2013 | 1999 Peugeot 206

1 Answer

Sound went out in the stereo i was driving and the sound went out in my stock stereo in my 2007 cobalt. the fuses are ok, the stereo light is on. theres just no sound. what can i do?


You might want to check and see if you have somehow lost connection to your speakers. Not familiar with vehicle but I do know stereo's, if the light is on on the Stereo then it should be OK. Check under the dash and around and see if something has come loose going to your speakers. Caution~ DO NOT try to touch another speaker to an existing speaker because if not done properly it will change the speaker resistance and result in a burnt out channel in your stereo.
Gillight

Jul 22, 2012 | Cars & Trucks

1 Answer

Bought the stereo 6 months ago, now the speakers won't work!!!! Please help!


Hi, when a speaker does not work, you might need to do some troubleshooting tips to know exactly where the problem is .

First you will need to test the speaker cone if it's working properly by using an AA battery and two wires to make sure the cone is working..

Connect one of the wires to the Positive side of the speaker, and the other on the Negative side, And after that use the battery to hear if the speaker cone will make a click sound.

If it doesn't make a click, that means the speaker cone is Bad, you will need to replace the speaker cone,
But if there is click from the speaker cone, that means the speaker is Ok, and you might need to trouble shoot your stereo to be sure if the sound IC chip is Ok in the stereo..

Hope it helped..

Aug 10, 2011 | Audio Players & Recorders

3 Answers

I have a CSW 740 bought new and now about 5 years old. For some reason the speakers suddenly quit. The headset jack works but the speakers not at all. CSW techs said unplug the unit, press the power...


Hi, ok you can test if the speakers are working inside the CSW 740 stereo radio by opening it up with screw driver.

After opening it up, use an AA finger battery with two wires to test if the speakers inside the radio are still functioning..

After testing the speakers, and they are fine and working properly, that means the sound IC that makes the sound comes out through the speakers is damaged and will need to be replaced..


I guess that will do..


Good luck

Jun 15, 2011 | Coby Audio Players & Recorders

1 Answer

No sound


check speaker conections. disconnect all the speaker wires and use one speaker that you know that works and connect it to each channel one at a time. most surround sound stereos will not go into surround mode unless all the speakers are connected so make sure stereo is in 2 channel mode to start testing. check all fuses sometimes amp fuse is seperate from power circuit and denon uses relays in 99% of thier units.

Dec 23, 2010 | Denon AVR-2802

2 Answers

Stopped working. I-trigue 3400


The stereo -jackbus is broken if your speakers won't work and your headphones are fine. The stereo jackplug holds a little switch at the back, which moves sideways if you connect headphones.
Solution is very carefully opening back end of stereo connector bus and reassembling the switch

Oct 24, 2008 | Creative Labs ITrigue 3400 2.1 Speaker...

2 Answers

Stereo display works fine, but no sound to speakers.


The wires may have gotten wet and fried something in the sound output in the stereo.

Jun 16, 2008 | Pioneer DEH-1900MP CD Player

Not finding what you are looking for?
Earthquake Sound SWS-6.5 Car Subwoofer Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Earthquake Sound Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4874 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you an Earthquake Sound Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...