Question about Televison & Video

1 Answer

The picture on the hdmi on my dynex 27" flatscreen is not working...just the sound.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It just started working after a while...so I no longer need your assistance

Posted on Aug 01, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tried to plug in my mac to a dynex flatscreen using VGA gagaware chord. screen is black and says "not supported". is there a way to make this work?


The answer is NO with a possible yes... NOT with the VGA connection, not going to happen EVER. On the other hand, if the TV has an HDMI port, then I suggest you connect your MAC using an HDMI cord suited for that purpose. You should be able to get satisfactory results.

Mar 19, 2013 | Computers & Internet

1 Answer

Dynex DX-LCD37 Audio with HDMI


Try connecting directly instaed of through the switch box.

Jun 06, 2008 | Dynex DX-LCD37 TV

2 Answers

Dynex blu ray sound and no picture


try a new HDMI or try compusite cables they are five cables green blue red white and black or you could try just rca jacks yellow white and black the only problem with rca jacks is it wont be HD but you will have sound and picture

Dec 09, 2012 | Dynex Blu Ray Player

1 Answer

Screen on Philips Flatscreen HD has turned green there is sound on all Freeview stations only, no picture but DVD player works perfectly well and in full colour Why is this and what needs fixing. Freeview...


If the hookup is HD from a box you have Green(video) Blue and red--check first they are connected properly at both ends. Component would also use two more cables for audio.

If HDMI maybe a bad cable or issue there. HDMI has issues with and creating no sound problems.

If a DVD player does work fine it means a hookup issue of some kind or a very odd problem in the set(unlikely).

SD TECH

If using HDMI at least attempt a component hookup.

Apr 22, 2012 | Televison & Video

1 Answer

I'm not sure if this is a TV problem or a satelite problem. We removed the HDMI cable from our 32' Dynex flatscreen for a few minutes, re-connected it and now the TV says "Perform Channel Auto...


Seu problema parece ser do receptor de sinais via satelite. Programa?ao de canais no receptor de satelite; Verifique se seu cartao (chip card) esta bem conectado.

Dec 13, 2010 | Dynex Televison & Video

1 Answer

Hdmi compatibility


Hello, how long is the cable from the receiver to the TV? Thank you, Onkyo USA

May 31, 2017 | Onkyo TX-SR706 Receiver

1 Answer

I have a ps3 and a samsung flatscreen im using an hdmi cable is there anyway to run the sound through my kenwood vr 305 since it doesnt have a hdmi input


Connect cables from your flatscreen TV (or monitor?) to the receiver's audio input jacks. These could be two RCA, white and red, or Digital (one single RCA cable), or optical, if both the flatscreen and the receiver have such connector. Make sure you select the correct audio input on the receiver to amplfy the sound from the game/movie/etc.
If successful, try muting the TV's audio, to prevent the sound from creating a hollow (echo) effect.
Good luck!

Dec 02, 2009 | Kenwood VR-305

1 Answer

Have a bush 32 in flatscreen tv i have sound but


It is most likely a faulty capacitor on the convergance or other system board that will need to be found with capacitor tester. It will need to be replaced.

Sep 09, 2009 | Televison & Video

1 Answer

No picture, can't set inputs on TV


try tighting the screws on the inverter. they sometimes get loose and then you lose the grounding.

Apr 20, 2009 | Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74630 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...