Question about Sony TSL S9000L (TSL-S9000L) DAT Tape Drive

1 Answer

SONY TSL-S9000L error message

My Sony TSL-S9000L tape backup unit is giving an error message. I am unsure if the tapes are just stuck or if the unit's parts are bad. I get the following message when I have it plugged in:

Ldr HW error

Could you please help?


Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 25 Answers
Re: SONY TSL-S9000L error message

I need a little more information to better assist you with your problem. What Operating System are you running and how old is this unit?
Is this the first time you are using this device?
Also look at the event viewer for info on the actual error, which could help to better explain what the problem might be.

Posted on Nov 24, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Code 35-1706-1103 in Qualstar TSL 8433

Sorry, just saw this one.
You are addling the tape robot with what software? can you tell?

Nov 20, 2013 | Qualstar TLS 4222 AIT Tape Drive

1 Answer

AIT-3 Tape Ejects when they put in MSSQL 4027

You will not find the list of the error codes on the internet. I know that Error Code: 0x81 is a "Reel" problem as I was just told by Sony Support. You should call them, have you serial number at hand when you do so. Check for a Telephone contact number.
Good luck, Bruno

Jul 15, 2011 | Sony (LIB81A3BB) AIT-3 Tape Drive

1 Answer

How to use the superstation 10gb with XP? Can you use this tape backup with XP?

Sony does not support this configuration, the last OS they supported for this is Win 98. It is doubtful that any of the generic drivers that come with XP will work with the drive.

Jan 07, 2011 | Sony SuperStation QIC Tape Drive

2 Answers

I have a Quantum SDLT 320 drive in a Dell 2800 server that has the yellow attention light stuck on. It is performing backups successfully in Veritas and giving no errors from Veritas or anywhere else. Can...

Sounds like it may be the cleaning light (far right)

You need to use a cleaning tape in the drive (they do expire after either 20 or 40 uses so use a brand new one to be sure)

That should clear the light. If it comes back on after another backup then try using the cleaning tape again and then a brand new tape for the backup.
If the light comes on again then the drive will need to go for repair as the head is knackered.

Try for this as they are pretty good price wise and also offer a 1 years warranty on their drives and repairs

Aug 13, 2009 | Quantum ValueLoader SDLT 320 Super DLT...

1 Answer

Lib-152E autoloader no longer recognized after firmware update.

Try taking the dives out, connecting each one to your SCSI card and updating the firmware - wait at least 10 minutes afet Tape Tools says you can now use it again! This last bit is very important! Then, after you have done the update to each drive, replace the drives and try again.
I had the same problem with a TSL-SA500C and it woked fr me.


Feb 20, 2009 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

1 Answer

Unlocked tapes recognized as locked

this is probably due to a stuck microswitch in the tape drive unit as the locked tag presses a microswitch when loaded it is possibly these microswitches that are failing, as one of the switches detects if a tape is loaded and the other detects is a tape is locked, so problems with these switches would mean that it cannot detect if the tape is loaded properly.

Sep 30, 2008 | Sony DDS SDT-D11000/ME DAT Tape Drive

1 Answer


I had/have a similar problem with a SONY SDX-700C.
Emailed Sony tech support (very helpful) who suggested sending them the diagnostics from their TapeTool utility (qv). They then recommended running the cleaning tape 3 times, which seems to get it working (but the 'clean me' light still comes on every 7-10 backups). Hope this helps.

Jan 18, 2008 | Sony (SDX-460VRB) (SDX460VRB) AIT Tape...

2 Answers

SONY LIB-81 Error on LCD screen - Drive Information 51

I think this sounds like the drive is having a issue loading and moving the tape in slot 1.
AIT units are known for having this kind of problem.
Try a cleaning tape and then a new tape fresh out the wrapper for a test backup.

if it fails with a known good tape then its time to send it out for repair


Jul 26, 2007 | Sony (LIB81A3BB) AIT-3 Tape Drive

Not finding what you are looking for?
Sony TSL S9000L (TSL-S9000L) DAT Tape Drive Logo

Related Topics:

154 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Tape Drives Experts

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

Carlos Krue

Level 2 Expert

175 Answers


Level 1 Expert

9 Answers

Are you a Sony Tape Drive Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides