Question about Alpine MRV-F540 Car Audio Amplifier

1 Answer

Amp keeps cutting on and off

Hi i have a 1000 kenwood amp and it keeps cutting on and off when i put a 30 amp fuse in, it blows the fuse but when i put in a 40 amp fuse it plays and once the bass kicks in after about 30 to 40 seconds it cuts off, and stays off for about a minute and then cuts back on and then it will repeat the same thing again. do any of yall out there have any suggestions for me? Thanks, Cedric Ward

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Do you own a capaciter if not get one. If that dont help check all your wiring make sure it is the proper thickness and lengths.

Posted on Jul 30, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

30 amp fuse keeps blowing


check for hot wire with cut in insulation either by frame or going through frame probably red or black wire also check lights and plug

Sep 20, 2015 | Jayco 2014 White Hawk Ultra Lite 24RBS

1 Answer

Blows the 30 amp fuses


yes you have a internal fault of the amp. the circuit that puts it into safe mode is bad and that is a very small chip on the board know as a op amp. needs to be repaired.

Feb 03, 2010 | Kenwood KAC-9102D Car Audio Amplifier

3 Answers

Ford f350 diesel truck 30 amp fuse keeps blowing.


It is the fuel heater, All you have to do is unplug it.a4c0d50.gif

Dec 27, 2009 | 2000 Ford F350 Super Duty Super Cab

1 Answer

My 1800w kenwood amp keeps blowing the fuses


there are 3 reasons your amp is blowing fuses. The first is that it is no good. If amp plays at all then that is not the case.

Then it is more likely 1 of or both of these 2 reasons.

  1. The fuse is too small for the load you are putting on it and needs a bigger one.
  2. You have the amp wired to an ohm load that is too low.
Try upping the fuse to the next size up.

If the amp just blows the fuse and will not work at all. It may be shot.

Dec 02, 2009 | Kenwood KAC-9104D Car Audio Amplifier

2 Answers

Fuel ECU fuse keeps blowing (30 amp)


Your fuel pump is internally binding and causing the fuse to blow. Change the pump (and filter while you're back there.)

Jun 14, 2009 | 1993 Jeep Wrangler

2 Answers

Jl 1000/1 popping fuse


well you need to check to see if nt no shottage with the amp and also check if the fuse is not to low amp 20,,,, 25 if not put the amp in a separet 12 volt battery

Dec 10, 2008 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

AMp keeps blowing fuses


When any amp blows fuses, this indicates that something is drawing too much current. The most common cause are components in the output stage and driver stages that have become defective.

On the amp that is blowing the fuse with the volume being turned up, this means that the output stage is partially working. The short or over-draw of current must be in the output stage, or what is loading it. It is possible in this case that a crossover in a speaker unit is defective, and is drawing too much current. I have seen this with especially sub-woofer crossovers, and the driver itself. Subs pull a lot of current because of the amount of drive power required to have very strong bass sounds. Other than that, this still does not rule out the possibility of the problem being defective components in the amplifier.

Jerry G.

Apr 25, 2008 | Car Audio & Video

4 Answers

AMp keeps blowing fuses


http://www.howtodothings.com/electronics/how-to-fix-the-fuse-on-your-guitar-amplifier

Hi You can refer to my detailed solution above...if you still have issues please feel free to contact.

Thanks

Feb 15, 2007 | Kenwood KAC-7202 Car Audio Amplifier

Not finding what you are looking for?
Alpine MRV-F540 Car Audio Amplifier Logo

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4860 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...