Question about Directed Electronics Dei '96 To '98 Jeep Cherokee Remote Start Interface Module

1 Answer

No spark ,not coil, turns over

No spark have tested coil found to be ok , have been told could be crank sensor ? any ideas

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,267 Answers

Which means the distributor contact points have worn out or the spindle attached to the cam is not rotating at all, thus no sparks are coming to the plugs. Hopefully the problem is not too bad and by changing the distributor should work...sodeep

Posted on Jul 30, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1998 blazer 4.3l crank but no spark condition


use your key fob to start it,your security is on

Apr 22, 2017 | 1998 Chevrolet Blazer

2 Answers

OK 1997 gmc sierra 5.7liter 4x4 replaced coil and


Doesnt this engine use a crank position sensor? mounted on timing chain cover.I would check that first

Oct 17, 2009 | 1997 GMC Sierra

2 Answers

I have no spark i replaced the spark plugs spark wires and the coil pack and still nothing my power distribution box is fine any ideas


Crank engine with distributor cap removed, is it turning?
(That is if it has a distributor cap, some newer cars don’t have one)is it turning?
Broken timing belt or chain?

Are you getting power to the + positive side of the coil (small wires) with key on ? Hint; I use a needle pushed into the back of the plug so as not to damage the wiring.
If you have power then wiring from the ignition switch is OK. It usually is.
Hook your test light to the - negative side of the coil (one end on the - terminal and the other end on a ground). You should have power on the - side of the coil with the key on and engine off.
Crank the engine while watching the test light. Get a flashing signal at the test light when cranking?
If so and you have no spark the coil is likely dead. (don’t rely merely on resistance tests for a coil, a weak coil can test ok for resistance but still give no spark. It happens but is unusual. I learned this the hard way!)
No flashing signal?
Check continuity in all primary circuit wiring for opens.
If they are good,
It is time to check the pulse generator in the distributor. (That is if it has a distributor cap, some newer cars don’t have one, if it doesn’t then the ECM or computer sends signal via the crankshaft position sensor and the camshaft position sensor)
With the engine in non-running condition connect your A/C voltmeter to the pair of wires at the pulse generator and crank the engine. You are looking for an A/C signal that makes 4-6 volts of A/C. Got this? If so the ignition module is dead or has a bad ground. If not (more likely) you have a dead pulse generator in the distributor.
If you have three wires in the distributor signal wire you have a Hall effect sensor. I forget how to test that one. (Chrysler stuff)


If this part of the primary ignition tests ok then check wiring to ECM pinouts for opens. Wiring tests ok. ECM as last resort.
Hope this helps...........

Sep 29, 2009 | 1992 Ford Ranger

1 Answer

Hi, 94 seville, no spark, how do I check crank and cam sensors? coil pack? ignition control module? I am trying to determine why no spark. Any help in explaining how to check these items would be great....


Crank engine with distributor cap removed, is it turning?
(That is if it has a distributor cap, some newer cars don’t have one)is it turning?
Broken timing belt or chain?

Are you getting power to the + positive side of the coil (small wires) with key on ? Hint; I use a needle pushed into the back of the plug so as not to damage the wiring.
If you have power then wiring from the ignition switch is OK. It usually is.
Hook your test light to the - negative side of the coil (one end on the - terminal and the other end on a ground). You should have power on the - side of the coil with the key on and engine off.
Crank the engine while watching the test light. Get a flashing signal at the test light when cranking?
If so and you have no spark the coil is likely dead.(don’t rely merely on resistance tests for a coil, a weak coil can test ok for resistance but still give no spark.It happens but is unusual. I learned this the hard way!)
No flashing signal?
Check continuity in all primary circuit wiring for opens.
If they are good,
It is time to check the pulse generator in the distributor. (That is if it has a distributor cap, some newer cars don’t have one, if it doesn’t then the ECM or computer sends signal via the crankshaft position sensor and the camshaft position sensor)
With the engine in non-running condition connect your A/C voltmeter to the pair of wires at the pulse generator and crank the engine. You are looking for an A/C signal that makes 4-6 volts of A/C. Got this? If so the ignition module is dead or has a bad ground. If not (more likely) you have a dead pulse generator in the distributor.
If you have three wires in the distributor signal wire you have a Hall effect sensor. I forget how to test that one. (Chrysler stuff)


If this part of the primary ignition tests ok then check wiring to ECM pinouts for opens.Wiring tests ok.ECM as last resort.
Hope this helps...........

Jun 27, 2009 | 1995 Cadillac DeVille

1 Answer

97 saturn sl1 drove in fine, won't start just crank. no spark


Crank engine with distributor cap removed, is it turning?
(That is if it has a distributor cap, some newer cars don’t have one)is it turning?
Broken timing belt or chain?

Are you getting power to the + positive side of the coil (small wires) with key on ? Hint; I use a needle pushed into the back of the plug so as not to damage the wiring.
If you have power then wiring from the ignition switch is OK. It usually is.
Hook your test light to the - negative side of the coil (one end on the - terminal and the other end on a ground). You should have power on the - side of the coil with the key on and engine off.
Crank the engine while watching the test light. Get a flashing signal at the test light when cranking?
If so and you have no spark the coil is likely dead.(don’t rely merely on resistance tests for a coil, a weak coil can test ok for resistance but still give no spark.It happens but is unusual. I learned this the hard way!)
No flashing signal?
Check continuity in all primary circuit wiring for opens.
If they are good,
It is time to check the pulse generator in the distributor. (That is if it has a distributor cap, some newer cars don’t have one, if it doesn’t then the ECM or computer sends signal via the crankshaft position sensor and the camshaft position sensor)
With the engine in non-running condition connect your A/C voltmeter to the pair of wires at the pulse generator and crank the engine. You are looking for an A/C signal that makes 4-6 volts of A/C. Got this? If so the ignition module is dead or has a bad ground. If not (more likely) you have a dead pulse generator in the distributor.
If you have three wires in the distributor signal wire you have a Hall effect sensor. I forget how to test that one. (Chrysler stuff)


If this part of the primary ignition tests ok then check wiring to ECM pinouts for opens.Wiring tests ok.ECM as last resort.
Hope this helps...........

Jan 12, 2009 | 1997 Saturn SL

Not finding what you are looking for?
Directed Electronics Dei '96 To '98 Jeep Cherokee Remote Start Interface Module Logo

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Directed Electronics Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4848 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

The Knight
The Knight

Level 3 Expert

74136 Answers

Are you a Directed Electronics Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...