Question about Adobe Photoshop 7.0 for PC

2 Answers

Text in CS2

I have just got photoshop CS2 & am having trouble trying to get the text to show, it shows in my layer but not on the image. If I don't use an image it works perfectly. Please explain very simply as it is all new to me. I see alot of people are having the same problem.
Many thanks

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers
Re: Text in CS2

Change the order of layer arrange th text infront of the image layer

Posted on Nov 26, 2007

Re: Text in CS2

Dear Roan,

It may be because your text is behind the background. That's what was happening to lots of people trying to use Photoshop CS2. Try going to Layer--then Arrange--then bring text to front.

This has worked for most of the people has fixed the problem. Hope thats helpful. If you still have problems you can go read the forums and also can access the help file in software's Help menu.

Posted on Nov 25, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I have a document open, but I can't see it.I am able to save it and such, but I can't see it so therefore I can't edit the image in any way.

ok my first question would be do you have java script enabled , go to tools internet options , options2) check you preferances for vewinf pics or attachments.

my guess is that the java script is not enabled

Solution: Install the Photoshop CS2 9.0.1 update.
Download and install the update from the Adobe website at .
Background information
Photoshop CS2 cannot open TIFF, PSB and PDF files larger than 2 GB if they were saved in Photoshop without compression or if they contain a pattern layer style or a pattern content layer. The 9.0.1 update allows you to reopen these files in Photoshop CS2.


Jun 07, 2010 | Adobe Photoshop CS2 for PC

1 Answer

After creating a document with several layers of

If you want to edit text, use the type tool to highlight the text. This makes the text active unless you have Rasterized the text. Once Rasterized it is no longer editable.
To delete photos or text on layers, you can drag the layer to the small trash can at the bottom of the layers pallet.

Nov 20, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

Photoshop 7, always have put text in a photo and all of a sudden cannot. Cursor is huge. All looks normal in tools. What to do?

This sounds like it could be a couple of things. First, since the cursor is huge, go up to the menus at the top and choose Window>Character which will open the character palette so you can change the size of the text. Then make sure the text color is different than the backgrd color 'cuz it could be getting lost. Check your Layers palette to see if the text tool worked as whenever you use the text tool it will make a separate layer for the text. If your font size is small and your cursor is still going off the canvas, it could be that your image is very small. Check this by going to Image-->Image size and you can change the dimensions or the resolution. If the resolution is already low (>72ppi) then the image will pixelate when you make it bigger so try to get a higher resolution copy of the pic.

Jul 24, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

How to make circular text on photoshop cs2

Type text, Open Window - Option, select the symbol on the right side its a T with a half circle line under. Style - Arc.


Apr 01, 2009 | Adobe Photoshop CS2 for PC

2 Answers

Adobe Photoshop CS2

Assuming you are speaking about the layers, and according to what I interpret you problem, here's a solution,

Make two layers,
one for Guru computer Printing
and another for Vellore - 632 004.

Select the move tool [shortcut = v ]
and position them wherever you want to
Thats it .

If this is not want you wanted, please clarify your problem as I have already requested for.

Jul 14, 2008 | Adobe Photoshop CS2 for PC

2 Answers

Edit a scanned picture

Take it into photoshop cs3.Type the text over the scanned text that u want to erase.resize the typed text to match the scanned one.
2)make a layer copy of the background layer.Turn off the original background layer.then, create a layer mask for the copied layer.and paint black over the area u want to erase, with the layer mask active.
If u don't no photoshop OR in case, u couldn't figureout what i said,then mail me ur scanned image and the text file to i ll fix it and mail u back the edited copy.THANK YOU!!!

Jun 24, 2008 | Microsoft Graphics Publishing, Design &...

1 Answer

My type tools does not work.

Perhaps you've got the text color set to the same color as your background (both white). With the text tool selected, left-click on your document once, then left-click on the 'set the text color' box in your toolbar. Choose a color that is dark enough to show up in your screen. Make sure your text size is large enough to show at your current screen resolution.

May 29, 2008 | Adobe Photoshop CS2 for PC

1 Answer


The only 2 formats that will save with layers in tack are PSD and tiff. To save out each layout you have to show/hide each layer and save them out individually. But I suspect that you want to do something as described HERE

May 13, 2008 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides