Question about Ibanez Music

1 Answer

When i put a new jack in my s series ibanez. It works for a bit and then fades out.

Posted by on

  • PolyrhythmFX
    PolyrhythmFX May 11, 2010

    It fades out or cuts out? Check your solder joints first. They should be shiny, not dull.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ibanez Master
  • 5,603 Answers

Check for poor soldering. Also the jack or pots MAY be physically turning and shorting to the black shielding paint that is conductive in the "WELL" with the pots and jack. If you find that a lead is shorting to the paint, put some insulating material OR tighten to prevent rotation that brings the lead into contact with the paint.

Posted on Jul 31, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an ibanez tone blaster,the lights and all come on but no sound is made. Can anyone tell me what might be the problem?


Some hopefully easy fixes : Input jack could be the problem, or connection from the amp to the speaker. Does the speaker hum a bit with the volume up almost all of the way without anything plugged into the unit? If not, check the connection from speaker to amp.

If it does hum slightly when u crank the volume, check your input jack -- it might be jacked up (pardon the pun) and you can fix that easily by soldering in a new one.

Jun 11, 2016 | Ibanez Music

1 Answer

Acoustic electric model ATL10 TT. Where can I get a bit for output jack?


I'm unsure what you mean by "bit". Are you perhaps lookng for the retaining nut that screws onto the jack fron the outside to hold it onto the body? If so, they are available in a pack of various sizes from Radio Shack.

Dec 05, 2015 | Ibanez Music

1 Answer

Jack female connector type


switchcraft

your standard 1/4 in mono female jack.

Mar 18, 2014 | Ibanez RGD Series - RGD321 Electric Guitar...

1 Answer

Input jack


any input jack should work!

May 15, 2013 | Ibanez Tone Blaster TBX30R Guitar...

1 Answer

There's no sound when I put a cable in input, but when I put headphones too, there is a sound. How to reset ibanez mimx65?


If the sound you when plugging in the headphones is coming from the main speaker, it is just the interupt contacts on the headphones are making or breaking contacts. This can be a good sign if there is volume to it.

Make sure the plugs you are using are the right length for jacks in the Ibanez as there are 5 lengths in use.. If this just developed, the length issue is not a concern. If the jacks are loose, snug them down, it may be a faulty ground relying on the chassis contact with the jack.. It may be a broken wire. It can also be a dirty switch contact or dirty level control, especially the standby switch. make sure they are clean with some contact cleaner. Make sure your level is turned up too,

If you have effects, or a preamp on the guitar, make sure they have fresh batteries or good power connections and are not on mute.

Apr 11, 2012 | Ibanez MIMX65 Modeling Guitar Combo...

3 Answers

I have a Ibanez V Series V70CE. It play well. But sometimes when I connect it to the amplifier, there seems to be loose connection and no sound is heard. When I move the wire little bit sound come...


Many try to use poor quality guitar cables and have the problem. The sleeve of the guitar cable plug turns on the battery in the guitar. Always loop the guitar cable through your belt or the guitar strap to avoid the cable wisting the plug in the guitar causing noise and WEAR that wears the plug sleeve to the point it no longer will activate the guitar.

Sep 18, 2011 | Ibanez V Series V70CE Dreadnought Cutaway...

2 Answers

Hi, My Ibanez AEL 20 has a preamp - tuner 5AEQ45F. Tuner works but there is no signal in output jack. Guitar is quite new, and the preamp hasn't been used before. Can I get a PCB schematic diagram...


Remember that while in tuner mode, the audio output is disabled. Try additional presses of the tuner button to see if the audio comes back on. Also verify the volume and EQ gains are turned up. Verify the battery is new.

May 30, 2011 | Ibanez Ael20e AcousticElectric Guitar with...

1 Answer

Sound is breaking up


Try another cable. If the cable is not the issue start inspecting the guitar's wiring. A bad solder joint or broken wire can cause problems. But I suspect the cable. An easy test if you don't have another instrument cable to try, use a multimeter and test both the tip and sleeve of the cable. You should have continuity on the tips of each end. And the sleeve should have continuity on both ends.

Mar 08, 2010 | Ibanez Music

Not finding what you are looking for?
Music Logo

Related Topics:

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ibanez Music Experts

Wayne Tolonen

Level 3 Expert

394 Answers

Ted Maxwell

Level 3 Expert

3519 Answers

Kyle Steven OHare
Kyle Steven OHare

Level 2 Expert

125 Answers

Are you an Ibanez Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...