Question about Garden

2 Answers

Motor runs, but blades dont move - Garden

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

MY ELECTRIC 22" BLACK AND DECKER BLADES DO NOT MOVE. MOTOR HUMS

Posted on Aug 10, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

With engine off, take a screw driver and manually move the blades to make sure that they are not jammed. Then spray the blades down with wd-40 oil and they should move freely again.

Posted on Jul 30, 2009

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 640 Answers

SOURCE: hedge trimmer blades dont move

Likely the pin in the gear has sheared. You will need to replace it. It is designed to shear to protect the motor.

Posted on Aug 26, 2011

  • 5 Answers

SOURCE: homelite hedge trimmer , motor runs but blades do

Had the same problem: when I turn on the trimmer, the motor would hum but the blades won't move.
What I did:
1. Sprayed a ton of wd40 between the blades
2. Took a screwdriver and kinda wedged it between the blades to get them unstuck. Also removed some guck between the blades.
And it worked!

Posted on Jun 09, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a TS300 table saw and the blade does turn immediately when power upped, the blade speed seem low, and the blade easily stall when cutting - even 1/4" ply.


There are two windings in the motor, a starting winding and a running winding. There's also a centrifugal starting switch in the motor that switches from the starting winding to the running winding once the motor gets up to speed. Sometimes the switch can get stuck and you almost have to give the blade a spin with your hand to get it moving-- and then it moves slowly till it picks up speed.
A rating on that saw complains it doesn't have a whole lot of power, but yours doesn't sound like its under-designed -- it sounds like there's something wrong. Does it smell hot when running? Does the arbor turn freely? Are you using a long extension cord? (dont!)
I hope you don't need a new motor ($255)
If you do, I'd sell the thing for parts on CraigsList and look for another saw in the same place. I bought one table saw on craigslist for $60 and another for $45. (You might have to watch the listings every day for a year or so to get those kind of prices.) Both of the ones I bought are belt-drive contractor's saws with a 1.5 hp motor outside the box on the back side of the saw.

Oct 17, 2014 | Saws

1 Answer

Replaced wiper linkage but wipers still dont work 1997 civic


both dead?
there are 2 wipers and 1 motor and simple linkage.
does the motor run?
does it make sound.
does it turn? (look at it)
if the motor runs, then make sure the linkage moves. does it?
if the linkage moves, then the spindle drives must turn , do they
if they turn the blade arm turns, do they not?

Jan 26, 2014 | Honda Civic Cars & Trucks

1 Answer

Wipers stopped working on 2008 saturn aura


Look at the motor to see if it is still connected to the wiper arm linkage.

Jan 09, 2014 | 2008 Saturn Aura

1 Answer

Hedge trimmer blades dont move although the electric is still getting to the motor you can still here the motor turning but no movement from the blades


Likely the pin in the gear has sheared. You will need to replace it. It is designed to shear to protect the motor.

Aug 23, 2011 | Garden

1 Answer

Our hampton bay fan has stoped spinning but lights still work, why would the fan itself all of the suddent stop working? thanks


One of the biggest problems I have encountered with ceiling fans has been the wearing out of the manifold, the rubber device that holds the fan blades to the motor. I have never seen them fail where all blades fall off at the same time, but I guess it is not impossible. If this has failed the blades would still be hooked to the outer ring, but not move even when the motor runs. If you can hear the motor running and the blades are not moving it may be the manifold. If the motor is not running it seems obvious that it is a motor problem or a motor controller/remote controller problem. Not easy to repair.

Aug 29, 2010 | Dryers

1 Answer

Homelite hedge trimmer , motor runs but blades do


Had the same problem: when I turn on the trimmer, the motor would hum but the blades won't move.
What I did:
1. Sprayed a ton of wd40 between the blades
2. Took a screwdriver and kinda wedged it between the blades to get them unstuck. Also removed some guck between the blades.
And it worked!

May 16, 2010 | Homelite Factory Reconditioned 26cc...

1 Answer

Wahl KM-SS pet shaver motor runs but cutters dont move


it seem that shunt arm that move the cutter blade is broken or off it's guide without look at it it's hard to tell what wrong, try Contact mannyssharpening@yahoo.com they are a Wahl Dealer they have all the parts for Wahl clippers. they can help.

Mar 05, 2010 | Wahl 8892-002 Kennel Pro Clipper Kit

1 Answer

98 ford expedition wiper problem


check the transmission assembly at the motor it may be stripped or a c clip came off

Jan 11, 2009 | 1998 Ford Expedition

3 Answers

Front blades not working fuse ok


The motor is usualy central to the wiper arms and either bolted to the firewall or inside the plenum chamber at the bottom of the windscreen.If you can hear the motor you can find it, track it down by listening.Your probly right about linkage however if that is the case you should be able to move the wipers with your hand and they should move freely if they dont you may have other problems.

Dec 17, 2008 | 1996 Nissan Altima

Not finding what you are looking for?
Garden Logo

Related Topics:

674 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...