Question about Grilling

1 Answer

Green mountain pellet grill doesn't heat up. Put a new igniter in it. Goes from 3 degrees to 85. The auger works and the combustion fan is running. Any idea

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

Have you cleaned out the burner area. Every so often (especially if you see a lot of ash flying around) you need to take the grills and other deflectors out and vacuum the burner area out. You may be full of ash.

Posted on Oct 07, 2017

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 279 Answers

SOURCE: combustion fan isn't running

Ther is a guy names Murphy that it resposible for that. Go back through the steps you used to change the auger motor and see if maybe there was a wire left out or if the combustion motor is also out. What caused the outage? If a voltage spike, it could have taken them both out. The only other thing I can think of is a main switch somewhere. Good luck...Lee

Posted on Nov 16, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Burner not working


Traeger Industries burner not working Grills & Smokers ...

www.fixya.com > Forum > Tags > burner not working > Grills & Smokers
Traeger Industries grills & smokers burner not working related questions and answers. Ask your ... Question about BBQ075 All-in-One Grill / Smoker. 1 Answer ...

Traeger Industries water pump not working Grills & Smokers ...

www.fixya.com > ... > Tags > water pump not working > Grills & Smokers
Traeger Industries grills & smokers water pump not working related ... Question about BBQ075 All-in-One Grill / Smoker ... our auger stopped working how can we fixthis. it is not the electrical .when you put pellets in the burner it will light and ...

Support - Traeger Wood Pellet Grills

www.traegergrills.com/support.html
Traeger Pellet Grills, LLC. ... Why won't my grill light? ... Why is my grill running so hot on smoke? .... Large Commercial Trailer. Download manual. View All ...

FAQS - Traeger Wood Pellet Grills


Jan 01, 2016 | Traeger Industries BBQ075 All-in-One Grill...

1 Answer

I have an older traeger and it doesnt seem to heat up on high mode. it has 2 fans and both work but one seems to knock now and again. when i cook chicken on high it will take 2 hours to cook.


The Traeger website at http://www.traegergrills.com/ has an FAQ about grills not reaching the appropriate temperature and how to adjust the augur to fix the problem. Here's what they say:
Q. I've been noticing that my grill temperature keeps dropping lower. What is the problem?

A. You need to "true" your auger. To do this:

  1. Run the unit out of pellets.
  2. Remove the allen screw and nut out of the auger and motor shaft.
  3. Try spinning the auger shaft over the motor shaft. The auger shaft should spin freely over the motor shaft without binding.
  4. If the auger binds, loosen the 7/16th inch bolts on the motor bracket and move bracket until you can rotate the auger shaft over the motor shaft. Then re-tighten 7/16th inch bolts. Make sure auger shaft still rotates over motor shaft, or repeat step 4 again until it does.
  5. Reattach auger and motor shafts using the screw and nut which you removed in step 2.
Hope this helps

Hope this helps

Jun 11, 2014 | Traeger Industries Grilling

1 Answer

On smoke setting my temp goes up over 300 degrees


Traeger suggests realignment of the augur for grills that are not getting hot enough. I wonder if this might be the same solution for grills that are getting too hot.

Here's their solution which I copied from the Traeger website at http://www.traegergrills.com/.

I've been noticing that my grill temperature keeps dropping lower. What is the problem?

You need to "true" your auger. To do this:

  1. Run the unit out of pellets.
  2. Remove the allen screw and nut out of the auger and motor shaft.
  3. Try spinning the auger shaft over the motor shaft. The auger shaft should spin freely over the motor shaft without binding.
  4. If the auger binds, loosen the 7/16th inch bolts on the motor bracket and move bracket until you can rotate the auger shaft over the motor shaft. Then re-tighten 7/16th inch bolts. Make sure auger shaft still rotates over motor shaft, or repeat step 4 again until it does.
  5. Reattach auger and motor shafts using the screw and nut which you removed in step 2.
You might want to contact Traeger at their website to verify that this is a solution for overheating. In the above case, the improperly aligned augur was not dropping enough pellets in the firepot. In your case, it sounds like it may be dropping too many. This sounds like a routine maintenance thing that ought to be done periodically anyway.

May 12, 2014 | Traeger Industries Grilling

1 Answer

Traeger bbq problems


This is a common problem if you're trying to cook when its cold outside. Traeger sells insulating blankets for grills that are being used at 35 degrees or less. However, it could be an augur alignment problem that's keeping the augur from dunping enough pellets in the firebox. Here's Traeger's FAQ for that problem.

Q. I've been noticing that my grill temperature keeps dropping lower. What is the problem?

A. You need to "true" your auger. To do this:

  1. Run the unit out of pellets.
  2. Remove the allen screw and nut out of the auger and motor shaft.
  3. Try spinning the auger shaft over the motor shaft. The auger shaft should spin freely over the motor shaft without binding.
  4. If the auger binds, loosen the 7/16th inch bolts on the motor bracket and move bracket until you can rotate the auger shaft over the motor shaft. Then re-tighten 7/16th inch bolts. Make sure auger shaft still rotates over motor shaft, or repeat step 4 again until it does.
  5. Reattach auger and motor shafts using the screw and nut which you removed in step 2.
You probably should contact Traeger customer service at http://www.traegergrillscom to confirm that this is your problem.

Apr 04, 2014 | Traeger Industries BBQ070 All-in-One Grill...

1 Answer

My Traeger (BBQ070) will feed the pellets, but there is no ignition to burn the pellets.


Be sure check the fuse behind the control board when pellets auger in but do not ignite.

Dec 09, 2011 | Traeger Industries BBQ070 All-in-One Grill...

1 Answer

Pellets keep feeding. cant control temp.


Are you trying to grill or smoke? In ether case, once the pellets ignite and the temperature you want has been reached, the switch should be turned to off. That should stop the auger pellet feed.

Also, are you using Traeger Pellets. They are the only one designed for this grill/smoker. If you're using heating pellets for a pellet stove, that also would cause that problem

If you've lost your Owners Manual, here's a link to it in a downloadable and printable pdf format.

http://www.traegergrills.com/Media/pdf/Manuals/BBQ070_Manual.pdf


Hope this helps. Please let me know.

Feb 06, 2011 | Traeger Industries BBQ070 All-in-One Grill...

1 Answer

How to charge an auger on traeger grill


Turn the control on high and wait about three minutes. Shut contol off and restart in about 1 minute, This should have enough pellets in the auger to start before the hot rod shuts off. You can also put a hand full of pellets in the burn pot and usually bu the time these pellets are burned out the others are there. A couple of cycles usually will start them.

Apr 16, 2010 | Traeger Industries BBQ100 All-in-One Grill...

1 Answer

Combustion fan isn't running


Ther is a guy names Murphy that it resposible for that. Go back through the steps you used to change the auger motor and see if maybe there was a wire left out or if the combustion motor is also out. What caused the outage? If a voltage spike, it could have taken them both out. The only other thing I can think of is a main switch somewhere. Good luck...Lee

Nov 14, 2009 | Napoleon Auburn Pellet Stove Heater

4 Answers

Pellet stove


The buzzing is possibly your exhaust/combustion blower. This blower is the fan sound you hear as the stove starts up. If you ARE hearing a NORMAL fan sound, then the buzzing could be the auger motor. Do you have a Foxfire with an igniter? This tells me the series of model you have and what control system it uses.

Feb 24, 2008 | Heating & Cooling

Not finding what you are looking for?
Grilling Logo

Related Topics:

232 people viewed this question

Ask a Question

Usually answered in minutes!

Top Grilling Experts

paulcarew

Level 3 Expert

2514 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

76051 Answers

Are you a Grilling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...