Question about The Audio Players & Recorders

Open Question

Hi I have AVR 70 and my sub led light is blinking but no sound from the sub other speakers are working fine!! Please help

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Klipsh Promedia 2.1

I was face the same problem 2 year's ago.This problem occur when you move the speaker's here and there.at that time speaker's wire diconnected in inside...please check the whole wire by electricians for where exactly it is disconnected...

Posted on Aug 25, 2007

Ad

SOURCE: Denon reciever avr-487

If your tv is putting out mono you will only get the center and sub speakers. This can be because the tv is only mono, or the output is set to mono in a menu of the tv. If you have cable or sat run the digital audio out to you receiver; it usually sound better that way anyhow. Set your receiver to Dolby mode for best sound.

Posted on Aug 27, 2007

tech48
  • 624 Answers

SOURCE: Denon AVR-3802

I have repaired many of these Denon receivers over the last few years.

Since the headphones work, that means if you dis-connect the speakers it will turn on and not go into protect (when power cuts off a few seconds after turning the unit on).

The most likely problem is a bad speaker. to find out which speaker is causing the problem, do this.

Start out with just one speaker connected and then turn on the unit. If it turns on and plays music, you know that speaker is good.
Now turn the unit off again and add another speaker and keep the first speaker connected. Once again, if the unit plays, that speaker is also good.

Keep doing this same procedure one speaker at a time. As soon as you connect a speaker and then try to turn on the unit and it goes into protect, the speaker you just connected is bad.

To confirm that this speaker is the bad speaker, dis-connect all speakers and only plug the suspected bad speaker into a speaker jack that worked with one of the other speakers.
If the unit still goes into protect you know then that you have found the bad speaker.

If the unit still goes into protect, that speaker is bad and you will need to take it in for repair or replace it.
make sure you use 8 ohm speakers. if i remember correctly these Denons can use 6 ohm speakers, but those are harder to find and most home speakers are 8 ohms.

If the unit does not go into protect and that suspected bad speaker plays in one of the other speaker jacks, what you really have is a bad channel in the amplifier, the channel that the suspected bad speaker was previously connected to.

If you find out you have a bad channel, you will need to take it in to an repair center. Preferably an authorized Denon service center. There are not very many of those around. I work at the only authorized Denon service center in the entire state of Michigan.

If I can be of more assistance, don't hesitate to ask. And a good rating is always appreciated. :)

Posted on Jun 22, 2008

  • 93 Answers

SOURCE: Denon AVR 2807 with Bose Acoustimass 15

Well,i can tell you are not very focus,cause you posted Denon AVR-2807 with Bose AC 15 problem,but under your details,you put down AVR-5807!
First of all,it is so unfortunate that you are NOT able to gain and experience to true ability in sound for this wonderful receiver when you are using a dual tweeters speakers and expect to have good sound separation as a TWO WAY speakers(a tweeter and a midrange-for true high frequency and mid frequency sound separation.)
Secondly,you have defeated the audio configuration of the Denon AVR-2807,since all your speakers are control BY the Bose subwoofer.
Now,i could show you a way to hook this up,and it doesn't matter how you connect them, they are the "bicycle tires" installed with a "Porche"engine if you know what i mean.
If you want a good recommendation for your "beast",i will more than happy to show you the way!
Cheers,
solutiondoct

Posted on Nov 06, 2008

  • 1 Answer

SOURCE: No sound from Sub.... from my Denon AVR-2700, not AVR-3300, Yeah its old!

Most of Denon receiver are on screen configuration. There should be an onscreen output in the back of the receiver, connect the video cable from that output to the tv and press the oncreen button on the remote to config. There s/b an option to turn the sub on. good luck

Posted on Nov 18, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Only red light is blinking on my denon avr 1508


It sounds like you overloaded the Denon avr with too much resistence from the speakers. Please check the total resistence of the speakers before you connect them all. Also check that the speakers or their wires are not shorted!

Jan 20, 2013 | Denon Audio Players & Recorders

1 Answer

My klipsch sw112 sub stop working and know when i turn it on it just makes a clicking sound the led light flashes on and off


The sub amplifier circuit is probably damaged and the protection circuit takes over. Have a qualified electronics technician take a look at it.

Oct 13, 2012 | Klipsch SW-112 Speaker

1 Answer

I have connected by Bose accoustimass 10 series speakers to Yamaha amp and not getting any sound from from front left and right speakers.Checked the spreakers by swapping and they are in working...


hi,
First off all you have to check the frond L/R out put of your Yamaha AVR. One more thing is check the is the speaker A/B option. you can see the selection button on the frond panel of your receiver. If the out put of the AVR is ok then you have to check the Network circuit inside the acoustimass sub. You have to remove the back panel of sub. There you can see a network circuit board. first of all you have to check the 5 lamps at its input stage. It is used as a protection for the speakers. check the continuity of the five lamps. If any one found open then you have to replace the same. Have added the picture of that network. you can see the five lamps in the left side.Also check the fusible resistors in the board. its value will be written on its top.
ok

ajin_g_59.gif

Jul 19, 2011 | Yamaha HTR-5930 Receiver

1 Answer

I have an AVR 4806 I have a powered sub plugged into the SW but no sound coming out of the sub. The other speakers are working but just not the sub. Is there a setting that I am not seeing?


is it plugged into the sub-in or sub-out. if all else fails just plugg your sub into the audio out somewhere on the bk and youll be fine.

Jan 31, 2011 | Denon AVR-4806 Receiver

3 Answers

No audio, no indicators but blinking green LED by power switch.


Replace elco C61 (68uF/450V) ; it is empty or almost empty.
Also remove the dark-brown glue carefully. The glue turns from light to dark brown by heat and becomes conductive (some Mohms)
www.tvman.nl

Jun 25, 2009 | Creative Labs Gigaworks S750 Computer...

1 Answer

Sub doesnt put out a sound


go into your sound properties and make sure your sub is turned on or not muted there should be a seperate one for sub just like you have one for speakers

May 26, 2009 | KEF Audio KHT 1005 System

2 Answers

Denon avr 2802 can't get subwoofer to work all else fine


in the Denon setup under speaker configuration set the sub to LFE+Main

Jan 02, 2009 | Denon AVR-2802

2 Answers

No sound from Sub.... from my Denon AVR-2700, not AVR-3300, Yeah its old!


if the subwoofer is on in the reciecer settings then maybe the amp is not getting the signal or the amp is not amplifying
try unplugging the output of the sub then turn off the reciever for a min. then turn it on wait , then plug the sub in
if that don't work then test the sub output with a stereo that has a audio input
also test the subwoofer with a audio output to it( only a positive and a negitive wire for sub)

Oct 26, 2008 | Denon AVR-3300 Receiver

3 Answers

Denon reciever avr-487


If your tv is putting out mono you will only get the center and sub speakers. This can be because the tv is only mono, or the output is set to mono in a menu of the tv. If you have cable or sat run the digital audio out to you receiver; it usually sound better that way anyhow. Set your receiver to Dolby mode for best sound.

Aug 27, 2007 | Denon AVR-4800 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top The Audio Players & Recorders Experts

 John
John

Level 3 Expert

794 Answers

shahid_ptv

Level 2 Expert

109 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

15171 Answers

Are you a The Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...