Question about Nokia Audio Players & Recorders

Open Question

I recently used output of my NOKIA x2-00 cell for testing an audio system .Now the sound volume in left channel of hands free has reduced.Have i damaged output cctry I.Cs or something less important?

I recently used output of my NOKIA x2-00 cell phone for testing an audio system .Now the sound volume in left channel of hands free has reduced.Have i damaged output cctry I.Cs or something less important?

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

techman
  • 3130 Answers

SOURCE: Left Channel not working

Not unless youve had solid state trouble shooting experience and experience soldering and unsoldering. If you havent, you should take the unit to a repair shop, as there are no user replaceable parts inside this unit. Your problem is probably the output IC or associated componet. Good Luck

Posted on Jun 26, 2006

VOTIT
  • 2071 Answers

SOURCE: Sound through one channel

Only the right channel had a sound,the left channel is mute, whatever adjustment you did and whatever balancing you done nothigs happen,even you interchange the speakers. The problem is in the power amp. The STK IC there is busted already, it's better to change it with a new one so the performance become normal again.

Posted on Jun 17, 2008

welcomejee
  • 10594 Answers

SOURCE: I have low volume on two channels of my STR DE975 receiver

I been replied you in chat thread, please check and feel free to ask any question.

Posted on Aug 20, 2008

Grubhead
  • 5056 Answers

SOURCE: Loss of audio output right channel

Take a look inside see if the amp uses transistors or an IC. If it uses transitors you can put a Ohm meter accross the leads (no power on) If it reads 0 (digital meter) or the pointer swings full over on the leads of any the transistors it's blown. If an IC then the thing might look damaged.

Posted on Jan 27, 2009

pogiboi
  • 85 Answers

SOURCE: there is no audio output from rear l/r and centre speakers

try to replace a new audio cable

Posted on Apr 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Having trouble with all my speakers except my twitters in a 2007 Saturn Outlook...what do I start with? Fuses are good


Speakers get power from the amp if your system has one or from the radio , if the tweeters work it's not a fuse problem . You like listen to your stereo loud . Blew a channel in the radio or amp ?
Take it and have it checked for DTC'S - diagnostic trouble codes
DTC B1025 01: Audio Output 1 Left Front Circuit Short to Battery
DTC B1025 02: Audio Output 1 Left Front Circuit Short to Ground
DTC B1035 01: Audio Output 2 Right Front Circuit Short to Battery
DTC B1035 02: Audio Output 2 Right Front Circuit Short to Ground
DTC B1045 01: Audio Output 3 Left Rear Circuit Short to Battery
DTC B1045 02: Audio Output 3 Left Rear Circuit Short to Ground
DTC B1055 01: Audio Output 4 Right Rear Circuit Short to Battery
DTC B1055 02: Audio Output 4 Right Rear Circuit Short to Ground

Each of the audio output channel circuits (+) and (-), at the radio and audio amplifier (if equipped) have a DC bias voltage that is one half of the battery voltage. When using a DMM, each of the audio output channel circuits will measure approximately 6.5 V DC. The audio being played on the system is produced by a varying AC voltage that is centered around the DC bias voltage on the same circuit. The AC voltage is what causes the speaker cone to move and produce sound. This voltage will vary depending on what type of audio is being listened to, talk or music, and type of music, as well as the volume setting of the system. Low volume and talk settings will measure around 1V AC and less, where constant music may measure 3 V AC and slightly higher.
Do you know how to do DC voltage testing ?
Without Amplifier without UK6
Ignition OFF, disconnect the harness connector at the appropriate speaker.
Radio ON, test for 5.0-7.5 V between the signal circuit terminal A and ground.
? If less than the specified range, test the signal circuit for a short to ground or an open/high resistance. If the circuit tests normal, replace the radio.
? If greater than the specified range, test the signal circuit for a short to voltage. If the circuit tests normal, replace the radio.
Test for 5.0-7.5 V between the signal circuit terminal B and ground.
? If less than the specified range, test the signal circuit for a short to ground or an open/high resistance. If the circuit tests normal, replace the radio.
? If greater than the specified range, test the signal circuit for a short to voltage. If the circuit tests normal, replace the radio.
If all circuits test normal, replace the speaker.

Dec 25, 2016 | Saturn Outlook Cars & Trucks

1 Answer

Very week sound


Definitely need more info - such as type of amplifier or receiver, how many speakers you are running, whether the subwoofer is powered or not.
As a simple test procedure: Disconnect all speakers and plug in a pair of headphones. Get a strong audio signal? Good, move on. No signal or week signal, you have an amplifier issue before the audio even gets to the speakers.
Next: Disconnect all speakers, turn the volume down, and connect one speaker to the left output channel. Slowly increase the volume. If that works, do the same on the right channel. Everything OK? You're putting out enough gain on both channels. Sometimes one channel goes bad. You can still listen to your sound in mono moder, or drive two speakers from the single working output. Not stereo, but dual mono. Move on.
Connect left and right speakers but not the subwoofer. Repeat the test. Whatever is left is probably the problem. If the subwoofer is powered, check the power supply or incoming voltage. If the other speakers are driven off the subwoofer or powered from there, that's likely the problem.

Jul 31, 2015 | Audio Players & Recorders

1 Answer

The left channel of my toneport is higher than the right side in the outputs...even in the headphones its the same. When i push play with very low volume i start listening first on the left channel. I...


Check out your speaker settings in Sounds and Audio devices, in your control panel.

Start - Control panel - Sounds and audio devices - Check the speaker volume under the "volume" tab and the volume controls for audio playback under the "Audio" tab.

Jul 03, 2010 | Line 6 TonePort UX2 Sound Card

1 Answer

Left speaker is not working on my 2.1 speaker system...


A few things can cause this to happen. First we should check the computer. Take a pair of headphones or other speak set and check if sound comes from both sides. If to then the computer output is correct, else the computer is channeled to output to one side.

To change sound settings, if this is windows, go to your control panel and look for sounds option. In there you can change speaker settings, change volumes. On the volume control you can balance the speaker output. center the slider to make both correct.

If sound is coming from the PC correctly with a test object you will need to check your speakers for a fade option, not many have this it is just a suggestion. If no fade option exists, make sure the plug is totally seated. Improperly seated plugs will cause only 1 channel to be outputted or none.

If all the above does not help then check the cabled leading form the computer to speakers for damage as well as checking the wire between the left and right speakers for damage. Many times the output lead from the right to he left gets damaged from stress or other things and will stop output. Wiggle and pull the wire gently in each direction if they don't physically look damaged to see if sound is produced. if it is then the wire is internally damaged or loose from the speaker.

good luck

Mar 14, 2010 | Altec Lansing Audio Players & Recorders

2 Answers

Suddenly MIC port is not working...


go to volume control option and select mic advace option and choose microphone boost option and try.

Jan 20, 2010 | Gigabyte GA-K8VM800M Motherboard

2 Answers

I have a Denon AVR587 running in 7.1. I have an unusual problem as the rear channels seem to play all sounds at a higher pitch and lower volume than all the other speakers on the system. I am using a voice...


Hey ajn1n1 we need to fine where the tinnyness is coming from Lets do a test shall we,

hook up your voice matched polks to your front left and right speaker outputs on your amp to see how they sound as mains. if you hear tinny then its the speakers. sometimes speaker need to be broken in a bit.

hook up your main front left and right speakers to your rear outputs. if you hear the tinnyness then its the output of that channel on the amp or a setting. Newer amps let you change speaker sizes in the menu so that it can change over the crossover for that channel.

Dec 11, 2009 | Denon AVR-587

1 Answer

Left channels not working


Check out the left channel amp stages - your issue is there.

Apr 30, 2017 | Yamaha RX-V395 Receiver

2 Answers

I have low volume on two channels of my STR DE975 receiver


I been replied you in chat thread, please check and feel free to ask any question.

Aug 20, 2008 | Sony STR-DE975 Receiver

1 Answer

Marantz AC 500U


Hi

Sorry for the delay in getting back to you, you have an odd problem happening there, the pre-amp being the common denominator to the syptoms. Perhaps you could try reducing the attenuators to say 60% and retry at the same levels you used to use at the preamp. It is unlikely that there is a fault occurring that would increase the output of the preamp, more likely to be a DC component getting through. It could also be possible that the amps if all the same make and model have through over the period of installation developed the same fault.
There will have to be a common contributor to the symptoms. It is not uncommon for the same problem to affect a particular model at the same point of its life. Best approach and easiest to fault find it would be to change out the preamp with something similer to test the system and see what happens. At least tyouy will know where to start looking. Hope I have been able to help you, still happy to discuss it further. In the Free section our only reward is a FixYa ratings. Cheers

robotek

Jul 13, 2008 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nokia Audio Players & Recorders Experts

Vernon Taylor

Level 3 Expert

3186 Answers

ray gallant

Level 3 Expert

42942 Answers

Outback Jack
Outback Jack

Level 3 Expert

1150 Answers

Are you a Nokia Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...