Question about Sti Group Sti Smart Solar Terracotta Cascade

1 Answer

Pump was allowed to run drive for some time. Motor now works but no pumping action. Impeller problem?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

If a pump runs dry it will over heat and warp the pipes and quite often ruin the seal. You should replumb the pump and replace the seal, check the impeiier while pump is open but it is more likley than not OK.

Posted on Aug 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Utilitech UTP20P1 has been working well for about 7 years. The pump still operates, but now does not have enough pressure to push the sprinkler heads into action. What do you think?


lack of water supply
inlet foot valve blocked
pipe failure after the pump allowing water to escape before sprinklers
motor not running at speed
impeller in pump worn with excessive clearances to diffuser plate

Jun 26, 2017 | Garden

1 Answer

Pump is running not pumping water


There are a number of reasons. First of all you are sucking air somewhere if there is not water coming into the pump basket while
the pump is on. If water is not coming into the pump basket while the pump is running then it is not going through the filter and back out the returns. With that being said is it possible that there is a valve closed? Is the O Ring under the pump basket lid dry rotted or cracked? Is the impeller spinning? If the impeller is not spinning freely then there is something stuck in the impeller which can usually be cleaned out with a screwdriver or your fingers as you spin the impeller manually. There could also be something like a pine cone or any object bigger than the pipe you have which is probably 2" pipe stuck or lodged and not allowing the water to pass. This usually happens in the skimmer line. You can try closing your skimmer valve and just running the motor off of the main drain. If the pump works you know that is your problem. Swim Time

Mar 08, 2015 | Pool & Spa

1 Answer

1977 9.8 hp Mercury Outboard Motor Serrial # 4605112, it's an electric start with a short shaft


put it in forward gear. Drop the lower off by releasing the bolts and nuts holding it holding the lower on. (one is hiding under the back pick up screen)- some models had a plug in the back top of the exhaust/intermediate housing hiding an allen head bolt pointing down.

Once released, put a protector in a vise and clamp the lower to the bench.

2 screws or bolts will hold the water pump cover on. (the drive shaft runs thru it) Clean the carbon and rust off the drive shaft will allow the pump housing and impeller off the lower. Retrieve the funny looking key drive which runs the pump.

Inspect the shaft, the lower unit oil for water. and find all the pieces of the water pump impeller which may have gone places they shouldn't have.- including the outlet tube from the power head. Check this by putting a tube on the end and blowing- you should hear and feel the pressure in the exhaust and tell tale hole.

Now take the model number , the old pump parts to the marina for a replacement. Do a side by side comparison at the marina so you get the right stuff. Check the inside drive of the rubber impeller and see if they are exactly the same.

NOW- put the new wear plate / gaskets and drive key on, hold in place with grease. Slide the impeller on the key and spin the drive in both directions to be sure it has the impeller and will securely turn it.

Put grease in the cup of the pump housing to prevent dry start and help seat the impeller blades. Spin the shaft as you lower the housing in the pump so the blades all face in the right direction (clockwise). Screw in the bolts. Grease up the seal the watertube goes in and the spline end of the drive shaft.

Up the hole it all goes, now you only have to spline the shifter (it hasn't moved has it?) The drive shaft and the water tube all at the same time.

Check the shifter for correct position and bolt it down

Jul 28, 2012 | Mercury Mark 30 Hipo Outboard Motor...

1 Answer

Washer will not spin and drain water after washing. The timer will run thru it's cycle and you can hear it running but after the wash cycle it does nothing.


The water must drain away before modern electronic controls will allow 'spin' to occur. Check the hoses to and from the pump for kinking and the drain port at the bottom of the outer tub for any debris in the tub that can obstruct water outflow. If all looks ok, concentrate on the water pump itself--the motor must run, but the impeller in the pump may not be turning with the motor shaft. Impellers in these pumps are made of plastic and are lightly splined to the motor shaft. Sometimes these splines shear off and the impeller remains relatively motionless. It might be possible to 'super-glue' the impeller to the shaft or just replace the whole pump mechanism. Hope this helps!

Apr 11, 2010 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Replace pool motor


First you'll need to take the outer 6 bolts off the pump housing and that will allow you to remove the impeller and impeller housing with the motor. Then you can remove all the impeller parts and get to the bolts that hold your motor to the housing....
When you get the impeller and the housing free, check to see if your motor will turn... alot of times the motors get jammed because the pump sucks debris and jams in the impeller.... you may be able to still use your motor...worth a try...
K

Aug 05, 2009 | Hayward 2HP Pool Pump Motor A O Smith...

1 Answer

Pump will run for short period of time and then shut off


why are you running the pump wwith a defective impellar. If you continue to run this pump this way the motor might burn out, the impeller housing mi9ght crack.

Jul 27, 2009 | Intex 4000 GPH Filter Pump

2 Answers

My GE dishwasher fills up with a small amount of water, but the main pump never starts. it runs through the cycles, but never sprays water


Has it sat for a long time not being used ?

some times the pump seal on the vavle gets dry & wont switch..

There should be a cup looking cover inside bottom..
When first turning on - try smacking it a bit with a wooden spoon or somthing..
sometimes it gets the pump vavle to pop into place & allow the water to flow in..

Hope this helps !!
rate me good ;o)

Jul 13, 2009 | Dishwashers

1 Answer

Detergent packs are not dissolving


Either:
  1. the water does not get into the dishwasher open the dishwasher 3-4 times during cycle, you should see some water at least once, if not - check water valve, water level float and water pressure.
  2. the pump is clogged - there is water, the motor will run but no water is circulated. Check pump filters, check chopper and impeller.
  3. motor in main pump is not working - could be caused by something stuck on the impeller or chopper or could be a problem with the motor itself or control board. Check if line voltage is coming to the motor during wash/rinse cycle.
Good luck,
Vlad
First Choice Appliance

Apr 21, 2009 | KitchenAid 24 in. KUDS02SRSS Stainless...

1 Answer

Dishwasher not draining and making a noise


Ok, normally, when you hear abnormal noises and the draining has stopped, this will point to the pump/motor assembly. this assembly , basically, runs together in unison. the pump/motor are as one and if the motor is malfunctioning, the pump will not drain properly. this noise is coming from the pump housing. There are many parts that are located in this housing and one fragile part that can cause issues is the Impeller. this piece provides the pump action that moves the water during drainage. If the sleeve that connects to the Impeller becomes stripped, the motor drive bolt will simple spin freely, causing this noise and no drainage. The motors fine but, you will have to replace the pump assembly in order for this noise to stop and the normal draining cycle to return. just to be safe, check all the drainage hoses as well.

please rate and god bless:)

Apr 01, 2009 | Frigidaire Dishwashers

1 Answer

Soap problems


Either:

1. not enough water gets into the dishwasher. open the dishwasher 3-4 times during cycle, you should see some (quite some) water at least once, if not - check water valve, water level float and water pressure.
2. the pump is clogged - there is water, the motor will run but no water is circulated. Check pump filters, check chopper and impeller.
3. motor in main pump is not working - could be caused by something stuck on the impeller or chopper or could be a problem with the motor itself or control board. Check if line voltage is coming to the motor during wash/rinse cycle.

Good luck,
Vlad
First Choice Appliance

Oct 21, 2008 | Kenmore 24 in. 15689 Built-in Dishwasher

Not finding what you are looking for?
Sti Group Sti Smart Solar Terracotta Cascade Logo

Related Topics:

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sti Group Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Sti Group Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...