Question about Washing Machines

1 Answer

Kenmore 80 series #23832100 does not want to use hot water, when cold shut off no water but faint electrical noise

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 5,911 Answers

More than likely the hot water solenoid is clogged inside the water inlet valve, or the solenoid is going bad. I would recommend replacing the water inlet valve. The following link explains how:

http://www.fixya.com/support/r600647-replacing_water_inlet_valve_kenmore

This is a simple repair that doesn't cost that much, either. Replacement water inlet valves can be purchased at searspartsdirect.com, appliancepartspros.com, pcappliancerepair.com, or repairclinic.com. All these sites offer competitive pricing, so shop around for the best deal. Use your model number as your search criteria. If you need assistance locating the part, or have questions about this repair, please let me know. I hope this helps you.

Posted on Jul 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a kenmore ultra fabric care 80 series washing machine.. it will not stop filling up with water.. I have to turn off the water or it will over flow. it is very used machine... Please Help...


most likely a problem with the diaphragm of the water shutoff solenoid
diaphragms are available or get a complete unit
if it has hot and cold solenoids ( hot and cold water hoses ) and you are not using the hot just swap the hoses over and only use the hot water settings
that way the cold water comes in through the hot water solenoid

Nov 18, 2016 | Kenmore Washing Machines

1 Answer

My kenmore 80 series washing machine makes a horrible noise and cold side fills about half speed when filling with water. What should I check?


For the slow water issue, you will need to replace the water inlet valve. Here is a link to the part.
Could you describe the noise and where it is coming from?

Oct 19, 2012 | Kenmore Washing Machines

1 Answer

Kenmore HD Series 80 - hot water trickles in.


Pull the two screws at the bottom corners of the control panel. Pivot the panel up. Lever the two metal keepers underneath forward and up to remove them. Tilt the housing forward and pull it toward you to remove it. Make sure you unhook the lid switch wiring plug before you remove the housing.

Water inlet valve should all be one piece for hot and cold.

Nov 15, 2009 | Kenmore 26882 Top Load Washer

1 Answer

My Kenmore series 80 washer's cold outlet doesn't work


Hi, It does sound like the inlet valve is bad. If the screen inside the inlet vavle is not plugged, you will most likely need to change the valve. If you will send me a model #. I can tell you how to get to the valve for replacement.

Thanks
Vic

Jul 26, 2009 | Washing Machines

1 Answer

Washing machine won't heat water


it sounds like the hot water supply hose on the back inlet water valve is not opening up,to check it switch the hoses,cold on hot,and hot on cold,put the washer on fill cold,if hot water comes out you know it's the water valve-mike

Mar 21, 2009 | Kenmore 80754 Top Load Stacked Washer /...

1 Answer

Kenmore 80 series washer make high pitched whining noise


cold water screen in hose was half plugged causing it to either shut off the spin cylce due to lack of water or increase the spinning speed.
Hope this solves the problem.

Dec 10, 2008 | Kenmore 24032\24036 Top Load Washer

2 Answers

Washer fills only with hot water


Disconnect cold water hose from machine. Inspect the filter screen on the cold water connection. DO NOT REMOVE SCREEN. If full of debris, use a spray bottle with a hard spray to remove debris. If unable to remove or cold is still slow, replace valve.

Regards,
reg501

Jun 28, 2008 | Washing Machines

1 Answer

Kenmore washer: no cold water


easy way for me to determine problem is reverse the hoses on the machine still no cold??? should be no hot now!! in which case you have a bad water valve no cleaning need to replace

Mar 01, 2008 | Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

186 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

Brad Brown

Level 3 Expert

15478 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...