Question about Gigabyte GA-M55plus-S3G Motherboard

1 Answer

Blank screen on start up

When I boot up a fresh build up computer with this board GA-M55plus-S3G (rev 1). All I get is a blank screen, I have tried to reset the cmos, no help. Differtn power supply, too. The cpu fan spins up and so doe's the chassis fans. I can't even get to the bios page no input to the monitor.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 788 Answers

Try removing all cards with the exception of the video. Remove all memory leaving (1) to boot from.
Disconnect power and reset the processor.
If you have a boot disk or copy of XP on disk, try to boot from the CD or DVD.
If the unit boots at all the problem may be the HD.
If not try downloading the BIOS update for your chipset.
Remove all extra drive, like secondary CD or DVD drives, Floppy or Zip drives.
You may have burnt the processor but I don’t think so.
Power supply is OK or you would not power up. Their are 3 or 4 supply voltages from supply, +- 12 volts, +- 5 volts and +-3.3 volts.
You may have a secondary 12 volt 4-pin plug but that is for on board video.
Try a boot disk and flash your BIOS, if you can.
Hope this helps.

Posted on Jul 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a ga-p31-s3g motherboard and i tried to update the bios from the utility after i done this and restarted my pc i wouldn't boot.


You have experienced a bad BIOS flash. Unfortunately once this happens your only option is to contact the manufacturer.

Jul 17, 2011 | Gigabyte GA-P31-S3G socket LGA775...

1 Answer

I have a gigabyte GA-M55plus-S3G Motherboard with a AMD Athlon 64X2 that wont start. Gives a burst of power to the fans and then shuts down. How can I tell if it is the MB or the Processor that is bad. The...


hi ripvanblinkl

processors do not give out easily which only means there is a 70% percent chance that this might be caused by a motherboard problem. This happened to myself. It turns on for around half a second and then nothing. I changed motherboards and now I am using the same processor on a new board. You may also want to check if the processor has any burn or overheat marks. Also check if all the pins on the processor are in tact and aligned. If all is good then there is a chance the board is already busted. Hope this helps

please let me know
janc30

Feb 16, 2011 | Gigabyte GA-M55plus-S3G Motherboard

1 Answer

No picture


The problem is on the memory card. Remove the memory card and clean the pins using the eraser of a pencil and then put it back and also reset the bios.

Oct 11, 2009 | Gigabyte GA-M55plus-S3G Motherboard

4 Answers

When I turn on my computer i hears a few double beeps and I don't see anything on my monitor while computer sounds like it running


Here is a link for with some information for the GA-M55plus-S3G motherboard:
http://china.giga-byte.com/FileList/Manual/motherboard_manual_ga-m55plus-s3g_3.x_e.pdf

The below was taken out of the document:


The beep codes below may help you identify the possible computer problems. However, they are
only for reference purposes. The situations might differ from case to case.

�� AWARD BIOS Beep Codes

1 short: System boots successfully
2 short: CMOS setting error
1 long 1 short: DRAM or M/B error
1 long 2 short: Monitor or display card error
1 long 3 short: Keyboard error
1 long 9 short: BIOS ROM error
Continuous long beeps: DRAM error
Continuous short beeps: Power error

Jul 07, 2009 | Gigabyte GA-M55plus-S3G Motherboard

1 Answer

GA-8pe800 pro and kvr333x64c25 memory problem


the 1g is defective return it and get a replcement

Mar 28, 2009 | Gigabyte GA-8PE800 PRO Motherboard

1 Answer

GA-8SQ800 insert bios disk


Sounds like your BIOS corrupted and you need to re-image.

Should have been a bootable floppy that came with the board. Boot on that and follow on screen instructions.

Don't have the floppy? Use the machine you used to post this problem and Google your brand, model number, drivers. Download the BIOS image routine from the site, run program you download, have a formatted blank floppy ready, insert floppy as instructed, follow on screen instructions, Re boot from floppy you just made.

That should fix you.

Feb 06, 2009 | Gigabyte GA-8SQ800 Motherboard

1 Answer

Building new computer with ASUS M2A motherboard and AMD 749 processor. Computer starts, displays ASUS setup screen, goes to blank screen with blinking cursor and then hangs up.


Try to check connections to hard drive...If OK..then check boot device priority in BIOS and change 1st boot device as Hard drive..Then If not worked then chnage 1st boot device as cd rom and boot from a bootable CD and installl OS..

Dec 09, 2008 | Computers & Internet

2 Answers

Pc boots and stays on the black screen at the start


Try getting into the BIOS and making sure that it is detecting the RAM and HDD and Processor. Typically this happens when theres no memory or a memory problem. If its the Hard drive it will say NTLDR missing or Hard Drive failure. When its blank.

Does the Hard drive fire up when its sitting there? Does it seem like it booting the Hard drive or does it just sit there.

Also, if you have an onboard Video and a video card, try using just the onboard video for now, sometimes the Video card can cause an issue if it doesnt have drivers and comes up blank.

Make sure the bios has the video set to PCI or AGP depending which you have intstall. Or Auto if it has it.

I have had two Gigabyte board and im using one now and have had similar issues that where caused by a ATI video card.

Good luck and let me know if you still need help.

Dec 02, 2008 | Gigabyte MB GIGABYTE GA-MA74GM-S2H AMD740G...

1 Answer

My Hp Pavilion dv4000 screen stays blank


have you got a bootable cd or recovery cd , boot from it and do a fresh installation, i think your windows has got corrupt

Nov 05, 2008 | HP Pavilion dv4000 Notebook

Not finding what you are looking for?
Gigabyte GA-M55plus-S3G Motherboard Logo

Related Topics:

353 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...