Question about Car Audio & Video

1 Answer

Stereo resets every time i turn of ignition

I have an 03 206 i have fiited a sony head unit but when i turn of the ignition after a few seconds i hear a click and the stero resets no problem with the car just the stereo

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Make sure it is grounded and the two battery wires are married

Posted on Jul 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Unit has power and lights up. None of the buttons work and cd wont eject. The CD eject button turns the unit off but won't eject the CD. Cannot change the functions. Have reset the unit and checked th


Remove the face plate and clean the contacts on both the head and the radio. It sounds like a bad connection, The base and head use serial data to talk to each other(control).If one of these connections are bad the unit will not work properly.

Oct 06, 2014 | Sony MEX-BT2900 Bluetooth Car Stereo with...

1 Answer

Pioneer head unit in a 2007 Ram 1500 issues!!!


From where did you get the direct 12v and ignition? From where the OEM stereo used to be or did you got it from a different location?

Nov 20, 2013 | Pioneer Car Audio & Video

1 Answer

I think some wires tuched in the back of the stereo and a fews blew and i replaced it now when i turn on the reciever it ses "protecter" accross the l.e.d. Screen how do i fix this ?


Did you try resetting the unit to defualt settings? Turn the unit off, then press and hold the on button for five seconds. The unit will reset automatically. Not sure about this but it's worth a try. this will also reset any custom settings you have stored.

Jun 13, 2010 | Sony STR-DE897 Receiver

2 Answers

JVC KD-R200 won't power up for more than 5 seconds


Check your wires they might be touching steel around your car mostly look at your yellow and red wires those are the 1' that give it power and light to your radio also check your radio fuse in the back.

Jun 10, 2009 | JVC KD-G200 CD Player

2 Answers

System keeps resetting on sony cdx-m730


i have the exact same problem mate, did you find out how to stop this? if so could you let me know? Cheers

gaspanic88@hotmail.com

Apr 15, 2009 | Sony CDX-M730 CD Player

2 Answers

Illumination?


you need to splice the + wire into the Acc wire. the with power only when you turn the key. and the - wire into the black ground wire. hope this helps

Jan 29, 2009 | iLO XM-MP3-CD Car Stereo

1 Answer

Oil display will not reset on the monitor


Turn ignition to "ON", slowly press accelerator to the floor three times within five seconds, wait a few seconds and you will hear three tones, the "Change Oil" light will turn off. Turn the ignition to "OFF" and the light will be reset

Dec 26, 2008 | 2004 Pontiac Grand Prix

1 Answer

2005 pontiac grand am


Turn ignition to "ON", slowly press accelerator to the floor three times within five seconds, wait a few seconds and you will hear three tones, the "Change Oil" light will turn off. Turn the ignition to "OFF" and the light will be reset.

Good luck..

Sep 04, 2008 | 2004 Pontiac Grand Am

1 Answer

Sony STR-DE135: No audio output


first, at turn on you should hear a relay click then a few seconds later a second click. if you should hear the two relay clicks then check to see if you have both A and B speakers on, if you do shut B speaker off. next check the tape monitor switch make sure that it is off. if you should not hear the second relay click you have a problem with the unit and needs to be repaired.

Feb 17, 2008 | Sony STR-DE135 Receiver

3 Answers

Alpine Ipod/Stereo Error 1 message


my alpine cda 9856 only displays that message when my ipod dies. so your ipod pobably dies then the head unit recharges it enough in the time your resetting it that it can play again. :)

Nov 26, 2006 | Alpine CDA-9857 CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

174 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4848 Answers

yadayada
yadayada

Level 3 Expert

75817 Answers

The Knight
The Knight

Level 3 Expert

74118 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...