Question about MSI 848P Neo-V (MS-6788-040) Pentium 4 800FSB Prescott Ready Socket 478 Motherboard w/ SATA OEM (MBSK478848PNV)

1 Answer

Asrock wolfdale 1333-d667 problems , i have installed xp sp2 then all the drivers , but when i go on net (YouTube) i cant hear any thing , but the sound is working ,when i tray to listen to music it works correctly , when i go to the audio device the windows shows NO device , i tryed to install the driver again but it give me a failure message , so what can i do!! PLEAS HELP

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 63 Answers

Uninstall the driver manually from control pannnel first then try installing the driver again from the disk or get it online. IF this does not work just reinstall the OS and reinstall SP2 again if possible, as this will work for sure. definately not a problem with your speakers, the SP2 would not have installed correctly.

Posted on Aug 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sound driver wont install successfully using Realtek HD Audio for x86 in ASRock Wolfdale I333 D667


Hi , x86 is 32 bit OS , make sure that your PC is 32 or 64 bit , aswell as which OS , Vista win 7 or XP ...Then download the correct one , and it should work.
Thanks

Dec 30, 2009 | Computers & Internet

2 Answers

Asrock wolfdale 1333-d667 display color bars or display disappears after boot or will work for a while and then shows the same problems.tried different graphic cards and get same result or would show all...


http://www.asrock.com/mb/download.asp?Model=Wolfdale1333-D667&s=775

Select your operating system. If this model has onboard graphics, download fresh VGA driver, remove your graphics card and see if you can get any results.

Nov 23, 2009 | Computers & Internet

2 Answers

ASRock Wolfdale1333-D667 and Radeon 5770 graphic card


Actually, one thing. Intel motherboards, like your Wolfdale is an Intel board, they don't work with AMD graphics cards. I've seen this arise many times, the graphics card is AMD and your MOBO/CPU is Intel... that's a red flag in my book automatically. Take it back and try an Intel Graphics card.

Oct 20, 2009 | Asrock P4I45GV R5 Motherboard

1 Answer

Lan driver missing for motherboard conroe 1333-d667


Check out the site http://www.asrock.com/mb/download.asp?Model=ConRoe1333-D667%20R2.0 has many lan drivers for ASRock motherboards.

May 14, 2009 | Asrock ConRoe1333-D667 Motherboard

1 Answer

Other devices, sound , video & game conrollers , modems drivers are not there compaq presario CQ40?


im not gettin any sound 4rm my pc. im using a asrock wolfdale 1333-d667 main board plz help me

Jan 13, 2009 | Computers & Internet

1 Answer

No video display


Could you offer more information please. A video display may be related to incomaptible/bad memory, monitor problems, graphic card problems, loose connections. If you could specify if there was video earlier, and what triggered its absence, I could try.

Sep 13, 2008 | Asrock Computers & Internet

1 Answer

Sergio


i need driver for Asrock ConRoe1333-D667 Motherboard can u help me please

Sep 06, 2008 | Asrock ConRoe1333-D667 Motherboard

3 Answers

SOUND PROBLEM


* i think you haven't register o.s

* if o.s is register it will not support some drivers to be installed

Jun 19, 2008 | ASUS A8V-VM Motherboard

Not finding what you are looking for?
MSI 848P Neo-V (MS-6788-040) Pentium 4 800FSB Prescott Ready Socket 478 Motherboard w/ SATA OEM (MBSK478848PNV) Logo

622 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

vsri9

Level 2 Expert

73 Answers

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...