Question about Electrical Supplies

Open Question

Put a new tcell 15. On and new flow sensor reset to tcell 15 power light won't come on. Generating light stays on for 1 minute goes off flow light stays off after reset

Can't get power light or generating light on I do get readings and flow light goes off

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 18 Answers

SOURCE: Generator will not generate electricity.

I assume it is a hand start genset. The most common problem if it has been sat for a while is rust on the ignition timing flywheel. If you take the pullcord housing off (recoil) then you will see a big flywheel with what can only be described as a big forked prong with a couple of wires on it. This flywheel should be stainless steel and rusts when sat around for a while without use. Its job is to complete the circuit to the spark plug every time the flywheel passes the forked prong at a given spot on the flywheel, the faster the wheel turns the faster the spark hence the engine runs quicker. Clean the rust off with a releasing agent (wd 40) hey presto!!!!!!!!!!!

Posted on Sep 19, 2008

Ad
  • 1632 Answers

SOURCE: honda eu 6500 gen overload indicator light will not shut off

Check the Ground Fault Indicator circuit breaker for triping, and look for the high limit on generator. Reset the main breaker by triping it full right and then back. Vitally

Posted on May 22, 2009

SOURCE: Black Max 6250 generator worked good for 10 hrs

Hi there:
Remove the back cover and look for damaged brushes or electronic parts, I'm assuming you have some electric-mechanical skills. otherwise you better take it to a service shop

Posted on Jan 28, 2010

SOURCE: Honda ems 4000 generator starts and runs great, but no power

At the controller, you need to see if it is actually sending electricity out of the Generator/Alternator, have a look where the leads from the power making unit mates, (Think of it as a motor in reverse) onto the board. There should be an AC Voltage there, then, work back, or out from there, trace the Voltage until it stops, thats the problem... Check the Breaker isn't tripped or faulty too.

Posted on Mar 22, 2010

gordanddar
  • 477 Answers

SOURCE: norcold refrigerator igniter not generating a

Sounds like your ignition board is not working.
Aftermarket ones have a common automotive fuse.
Have a look at the following on line so you know what you are looking at in your unit.

Dinosaur electronice makes a UIB ( universal ignition board ) that will fit just about any fridge.
about $100 online. $250 where I tried to buy one at a rv place.

Posted on May 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is wrong with my Aqua Rite Electronic chlorine Generator.


when unit goes off see if voltage from transformer if not bad transformer if os bad cell and sensor

Sep 09, 2016 | Hayward-Goldline Aqua-Rite Electronic...

1 Answer

Mackie thump 15 a over load light stays on when powerd not even sending a signal to them.


There's a problem with the amplifier transistors or other heat generating circuit. That's what triggers the overload light.

Sep 11, 2014 | Mackie Thump 15 TH-15A Powered Speaker

1 Answer

Just put new tires on my 2008 dodge ram1500 now low presure light is on no sensors in velvestems how do i get light off


Hi
1: set the tires pressure ( including spare tire) according to the sticker on the door side,
2: drive for 10 minutes at speed more than 15 MPH
3: park and keep the engine running, press the button ( light load) to reset the tires pressure and hold it for 10 sec.

Good luck

Aug 15, 2014 | Cars & Trucks

1 Answer

I replaced the battery in my 2006 audi a8-- now trunk button on drivers door not working--an mmi screen and radio works for 1 min. then off Help!


Number one trick is to always maintain power when you swap an old battery for a new one. You just need a couple of lengths of wire or a set of jump leads.

The system is not a learning one. You need the dealer to connect it up to a computer and reprogram the Body Control Module.

You can try one thing first though. Disconnect the battery for at least 2 hours. Touch the two leads together for 5 minutes to ensure full dissipation of power. Put the key in the ignition, but not switched on. Connect the negative lead. Connect the positive lead in one swift movement. Leave the system for 15 minutes to reset.

Whilst the battery is disconnected, you can pull each fuse and visually inspect them for breaks.

Aug 05, 2017 | 2006 Audi A8

1 Answer

I have a 2003 chevy malibu that won;t start. When you turn the key to on the Theft System light comes on steady ( no flashing). I t used o go into this mode periodically where the Theft System light...


I have had the same problem. This has happened to me three times in the past nine months or so. Per the owner's manual, you turn the key to the on position and wait about ten minutes. This resets the system and when the "Theft System" light goes out, it starts right up. I did this each time and it started right up.

Jan 02, 2013 | 2003 Chevrolet Malibu

1 Answer

Swimpure chlorine generator not working


Did you figure this out ? I have the same problem.

Sep 03, 2012 | Hayward Industrial Products SwimPure Salt...

1 Answer

Repeated PO171 Lean Code:2008 Pontiac Vibe


First thing i would do is take the mass air flow sensor off and clean the small thin wires inside with a non-chlronated brake cleaner let dry for 10 minutes then re-install.If that does'nt help then check the fuel pressure it could be a weak pump or clogged fuel filter.Then check for vacuum leaks and next i would have the injectors cleaned.

Jan 25, 2012 | 2008 Pontiac Vibe

2 Answers

Okay my eclipse has been tempramental since I have got it I have changed spark plugs plug wires I have put a whole new exhaust system from the cat back I put a new mass air flow sensor I changed the oil to...


i suggest you move to the egr valve,replace it.make sure there are NO vacum leaks before the egr vale replacement1st thank you for choosing fixya.com!

May 02, 2011 | 1995 Mitsubishi Eclipse

Not finding what you are looking for?
Electrical Supplies Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Electrical Supplies Experts

ken skalski

Level 2 Expert

152 Answers

Gene Haynes

Level 3 Expert

5245 Answers

Brad Brown

Level 3 Expert

16166 Answers

Are you an Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...