Question about Computers & Internet

1 Answer

Name two examples of secondary products - Computers & Internet

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

For pc i would say webcam and mic maybe wireless speakers for music around the house or amazon alexa

Posted on May 13, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cannot find driver software


it's easy friend.

You can find the latest downloads and drivers for your system using the following options:

Option 1: ThinkVantage System Update (TVSU)

Note: This is only for Think products
If you are using Think products, you can choose to download your drivers automatically using the TVSU.

Option 2: Driver Matrix.
To find information on your Lenovo product, please perform the following steps:

  1. Go to Lenovo Support
  2. Click on the respective THINK product button, for example: ThinkPad.
  3. Click on your product name, for example: T410. You should then see the Driver Matrix for your product.
  4. If your product is non-THINK notebooks, please perform the following steps:
    1. Click on the "ThinkPad" button.
    2. Click on "Most common files for Value Line notebooks".
    3. Look for your system here, for example "N500".

Option 3: Driver download listing.

  1. Go to Lenovo Support
  2. Keyin your product number using the "QuickPath" option.
    1. Product Number (ie. 1234-XYZ)
      For more details, please refer to Find My Product Number
      Your Lenovo product number should be either 7 / 10 alphanumeric characters.
    2. Product name (ie t60, w510, y500 or n500).
  3. Click on "Find My Product" button.
  4. Click on your product name.
  5. Click on "Download Drivers & Software" link. You will see your drivers arranged in categories.
  6. Expand the related category and download your driver.

Oct 24, 2012 | NEC LaVie C LC500/3D Main Board...

1 Answer

Lenovo youCam is not openning


it's a real problem.Drivers are programs or files that contain sets of instructions for the operating system detailing how best to operate or drive a certain piece of hardware. Youcam is a driver.
When you notice poor performance from a component it is time to upgrade your drivers.
But how?Here it comes:

You can find the latest downloads and drivers for your system using the following options:

Option 1: ThinkVantage System Update (TVSU)

Note: This is only for Think products
If you are using Think products, you can choose to download your drivers automatically using the TVSU.

Option 2: Driver Matrix.
To find information on your Lenovo product, please perform the following steps:

  1. Go to Lenovo Support
  2. Click on the respective THINK product button, for example: ThinkPad.
  3. Click on your product name, for example: T410. You should then see the Driver Matrix for your product.
  4. If your product is non-THINK notebooks, please perform the following steps:
    1. Click on the "ThinkPad" button.
    2. Click on "Most common files for Value Line notebooks".
    3. Look for your system here, for example "N500".

Option 3: Driver download listing.

  1. Go to Lenovo Support
  2. Keyin your product number using the "QuickPath" option.
    1. Product Number (ie. 1234-XYZ)
      For more details, please refer to Find My Product Number
      Your Lenovo product number should be either 7 / 10 alphanumeric characters.
    2. Product name (ie t60, w510, y500 or n500).
  3. Click on "Find My Product" button.
  4. Click on your product name.
  5. Click on "Download Drivers & Software" link. You will see your drivers arranged in categories.
  6. Expand the related category and download your driver.

Hope it is helpful.
please rate me.

Oct 24, 2012 | Lenovo IdeaPad Z580 215129U 15.6" Windows...

2 Answers

How to block facebook website on juniper srx210 firewall


Remember, you need to configure DNS on the ScreenOS device before the address book items can resolve the DNS to an IP address. In this example, we assume the hostname is SSG5, the domain name is abc.com, the primary DNS is 1.1.1.1, and the secondary DNS is 1.1.1.2
Click Network > DNS Host Name: SSG5 Domain Name: abc.com Primary DNS Server: 1.1.1.1 Secondary DNS Server: 1.1.1.2 Click Apply Click Objects > Addresses > List Select Untrust Click New Address Name: www.facebook.com Click domain name, and enter www.facebook.com Zone: Untrust Click OK
Click Objects > Addresses > Group Zone: Untrust Click New Group Name: Facebook Move www.facebook.com from Available Members to Group Members by clicking the << button Click OK
Click Policies Select From Trust to Untrust, then click New Source Address: Click Address Book, and select ANY Destination Address: Click Address Book, and select facebook Service: ANY Action: DENY Click OK
hope this helps you

Apr 20, 2011 | Juniper Networks SRX210 (SRX210B) Firewall

1 Answer

WOULD LIKE THE DRIVERS FOR MOTHERBOARD 302398-001


1. Include both the product name and number in your search. Please reference the guide to locating your product number if you are having trouble finding it. Example:
-Pavilion dv7-1245dx
-Presario CQ60-419WM
-Deskjet D2680 2. Search using the product's SKU number if it is available to you. Example:
-C4224A
-PW524AA c01510200.jpg 3. Verify the correct spelling of the product name. 4. You may also expand your search using HP site search. The HP site search box is located at the top of this web page. 5. If you purchased your product in a different country you can change to that location using the Country-Language Selector .

Dec 08, 2010 | Compaq (302398-001) Motherboard

1 Answer

AutoCAD 2010 won't start after reinstall.


http://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/AutoCAD-2010-does-not-start.html

Issue:

When you try to start AutoCAD, you briefly see the splash screen and the program does not start.

Solution:

This behaviour can be caused by corrupted license information.
Please check if there are any errors listed in the ACD2010ENGAdlm.log file in the folder:
C:\Documents and Settings\All Users\Application Data\Autodesk\Adlm (Windows XP)
or
C:\ProgramData\Autodesk\ADLM (Windows Vista) (Please note the file name may be slightly different for localized product versions, for example for the German version the file name is ACD2010-DEUAdlm.log)
If the log file shows errors regarding the product information table file, for example "Unable to locate the Product Information Table File" or "Product Information Table file is not found", you will need to:
  1. Uninstall all installed 2010 products
  2. Delete the ADLM folder mentioned above, and
  3. Reinstall the products


Oct 14, 2010 | Autodesk AutoCAD 2010

1 Answer

I recently installed a trial version of Mircosoft Office home and student. I've lost the product key needed for security purpose. Howdo I get the product key number


To view the Microsoft Software License Terms for your product after it is installed, do one of the following in these 2007 Microsoft Office system programs:
Access, Excel, PowerPoint, or Word
  1. Click the Microsoft Office Button, and then click Program Name Options, where Program Name is the name of the program you are in, for example, Word Options.
  2. Click Resources, and then click About.
  3. Your Product key will be displayed

Jan 06, 2010 | Microsoft Office Professional 2007 Full...

3 Answers

What is the primary DNS and secondary DNS?


There are two basic types of DNS - primary DNS and secondary DNS, which are generally applied to each newly registered domain. They are name server computers where the record of your domain name is stored. The information on both servers is identical. The two DNS values are usually configured by your ISPor hosting provider and given to you as a very important part of your domain registration order details.

In general, domain names can work with only one name server - the primary DNS. However, practice has shown that a domain name needs to have at least two name servers assigned in order to be available at any time. In case there is a problem with the primary name server, the secondary name server will be able to answer the online request for a particular domain. This back-up requirement has turned into an accepted Internet standard that prevents domain names from going offline.

Sep 23, 2009 | D-Link DSL-G604T Wireless Router

1 Answer

DMA


You can download a software fix for it:
http://winhlp.com/node/10
It's called resetdma.vbs ,download it and then install it.
The site also has some tips if the software doesn't help you.

May 14, 2009 | Compaq Presario Notebook

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...