Question about Kenwood Car Audio & Video

Open Question

Sub side not showing a display

Shut power supply off accidentally, so I turned it back on. Now kenwood ts2000 has display on main side only. No display on sub side at all.

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 324 Answers

SOURCE: i accidentally disabled my display

Press and hold the Fn key, then press F8. See if this brings up a list of options and select the "Display only" option.
Ron-

Posted on Nov 10, 2007

Ad
  • 323 Answers

SOURCE: Kenwood KAC-6201 AMP

The Kenwood KAC would be 2 ohm stable.
I ran my sub's in parallel and the amp did not shut off and hit pretty well for long periods of time.
If you are running two dual voice coils.
Bridge amp, run pos and neg to pos and neg outside of box.
neg and pos to one side of sub
The other side of the sub run to the next sub
the other side of the sub to the inside of the box pos and neg.
pos and neg outside of box to the other outside terminals to create a complete loop.
If this isn't a good description post back and I'll email you a picture of it.

Posted on Apr 03, 2008

Ajkill
  • 2035 Answers

SOURCE: akai PDP4247-L PLASMA main power supply module

Yes there two power supply unit one for the main power supply is used for the plasma screen which helps to display the image on the tv screen ,So you need to replace the main power board did they say they have it??

Posted on Sep 08, 2008

  • 7 Answers

SOURCE: my kenwood amp

you need to check your wiring and check your rca wires to see if they are giving your amp a signal to put out

Posted on Nov 02, 2008

Roshan89
  • 271 Answers

SOURCE: the main unit wont turn

Check the main fuses..else there is something burned inside. or a lose conection

...................................................
Please Don't Forget To Rate "FIXYA" Me For The Help
...................................................

Posted on Dec 21, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to fix Error Code C3901 on a Minolta Bizhub 420 copier


FIRST, if this code comes back. Have a technician look at it DO NOT CONTINUE TO RESET the code!!!! AS this is for the Hot Part called the FUSER. It can catch on fire! And that will ruin a perfectly good day!!!!
1. Turn OFF the main power switch. Inside machine, leave sub-power switch on (Right side of control panel)
2. Turn main power switch ON while pressing the Utility/Counter key.
3. Touch [Trouble Reset].
4. Check to make sure that [OK] is displayed and then it has been reset.
5. After turning off the main power switch, turn it on again more than 10 seconds after and check if the machine starts correctly.

May 05, 2017 | Minolta Office Equipment & Supplies

1 Answer

My printer konika minolta c451 doen't work it show me error code c-3921 what can do to make it work


FIRST, if this code comes back. Have a technician look at it DO NOT CONTINUE TO RESET the code!!!! AS this is for the Hot Part called the FUSER. It can catch on fire! And that will ruin a perfectly good day!!!!
1. Turn OFF the main power switch. leave sub power switch on
2. Turn main power switch ON while pressing the Utility/Counter key.
3. Touch [Trouble Reset].
4. Check to make sure that [OK] is displayed and the it has been reset.
5. After turning off the main power switch, turn it on again more than 10 seconds after and check if the machine starts correctly.

Apr 26, 2017 | Minolta Office Equipment & Supplies

1 Answer

Ts2000 audio in transmit only turns on momentarily every couple of seconds


You can try spraying "CRC 2-26" into the female audio socket.It is an electrical cleaner and lubricant used to improve conduction of relay contact,etc.

Oct 24, 2014 | Kenwood TS-2000

1 Answer

How do i turn off the tnc indicator on the ts2000


per the manual the main band is the default for the built in terminal node controller you may have to change it manually by pressing the vfo A or B.

Oct 24, 2014 | Kenwood TS-2000

1 Answer

The subwoofer output on my Kenwood VR-606 has suddenly stopped working. I have tried the "setup" several times, turning the subwoofer off and back on. Also, when I first power up the system, it emits a low...


It sounds like the problem is not with your VR-606. If you hear a hum from the sub, the problem is more likely to be in the sub's built-in power amplifier. However, it is worth resetting the amplifier to factory presets. To do this, unplug the power cable from the mains supply and reconnect whilst holding down the power on/standby key. If the hum persists, connect any powered speaker to the sub-out socket, power on and listen for the hum. If no hum then suspect the powered sub amp. Turn the sub on with no connection to the Kenwood VR-606. If hum persists, the sub has a problem and will need to be replaced or repaired. By the way, you said there is a low frequency hum through the 'speakers' for about 30 mins. Is that all speakers or just the sub? Hope this helps.
Cheers, Don.

Jul 06, 2014 | Kenwood VR-606 Receiver

1 Answer

I have a kenwood kac-9152d amplifer and it works just fine for about 10 minutes then just shuts off and subs dont work, about 30 seconds later my amp turns back on with the subs.


make sure it's well ventilated. If there's no air flow, then there is no way of cooling down and to protect itself it will shut off. Make sure the speakers are wired correctly as per amp specs. too many subs or subs connected improperly can draw too much current and shut the amp off, but you will notice this when you turn up the volume to a certain point and the amp shuts down.

Aug 30, 2011 | Kenwood KAC-9152D Car Audio Amplifier

1 Answer

MY PRINTER PIXMA MX310 SWITCH DOESNT TURN ON AND THE ALARM SHOWS. thier is no lcd displayed WHAT DOES ITMEAN?


Possible that the power supply is faulty as there can be a link failure to the display, Also it can be a failure of the display drivers, Possible fault in the display sub processor or even the main board.
You need to cross check and confirm with voltage checks on the power, display and main board.

May 04, 2011 | Canon PIXMA MX310 All-In-One Printer

1 Answer

Front panel turns off


Have you performed a FULL reset on the TS-2000?
To perform a full reset:

With the power off press and hold down the A=B button and with the other hand turn on the TS-2000.
After that you will have to press the A=B one more time. The radio will reset itself,
and the display will show 14.000 MHz in the main band, and 144.000 MHz in the sub band.

Please let me know if it worked for you.
Tommy
KG4TDM @ arrl .net



Sep 12, 2009 | Kenwood Radio TK 260 360 270 370 2100 3100...

2 Answers

Woofer will not turn on. fuse was bad but i replaced it and still no power.


Had the same problem, no power from the sub, no light. Opened the box, fuse was bad, replaced the fuse...pop...blew again. Found out that on the bigger middle board next to the power plug there are two capacitors on either side, the inner one burned and crumbled to pieces. I called Kenwood, they said that I would have to bring it to a Electronic Service Specialist that they will give you a number to in your area...or...Ship it yourself to their East Coast Center in Virginia. I already asked if Kenwood is going to send an RMA or Shipping Label and they will not. You will be responsible for the shipping there, but they will pay for the shipping back. Kenwood's East Coast Center in Virginia's number: 757-340-1702 - Good luck

Dec 14, 2008 | Kenwood SW-38HT Subwoofer

1 Answer

Kenwood KAC-6201 AMP


The Kenwood KAC would be 2 ohm stable.
I ran my sub's in parallel and the amp did not shut off and hit pretty well for long periods of time.
If you are running two dual voice coils.
Bridge amp, run pos and neg to pos and neg outside of box.
neg and pos to one side of sub
The other side of the sub run to the next sub
the other side of the sub to the inside of the box pos and neg.
pos and neg outside of box to the other outside terminals to create a complete loop.
If this isn't a good description post back and I'll email you a picture of it.

Apr 03, 2008 | Kenwood KAC 6201 Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4874 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...